<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<script src="/cdn-cgi/apps/head/FeR9CVqV-P9wYFXh56D_UdBIx0I.js"></script><link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans" />
<link rel="amphtml" href="https://nairobinews.nation.co.ke/amp/chillax/larry-madowo-boniface-mwangi-among-100-most-influential-africans">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Larry Madowo, Boniface Mwangi among 100 most influential Africans &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed" />
<meta property="og:title" content="Larry Madowo, Boniface Mwangi among 100 most influential Africans" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Larry-Madowo.jpg" />
<meta name="keywords" content="100 Most Influential Africans,Boniface Mwangi,Larry Madowo,New African Magazine," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2020-12-08 12:00:15" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Larry Madowo, Boniface Mwangi among 100 most influential Africans" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Larry-Madowo.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=175330' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fnews%2Flarry-madowo-boniface-mwangi-among-100-most-influential-africans" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fnews%2Flarry-madowo-boniface-mwangi-among-100-most-influential-africans&#038;format=xml" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js" type="text/javascript"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-4');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
 <div class="form-container posRelative">

<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>

</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke/?"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/chillax">Chillax</a></span><span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/news">News</a></span> <h2>Larry Madowo, Boniface Mwangi among 100 most influential Africans</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Keshi Ndirangu </a></span>
<span>December 8th, 2020 <i class="dot"></i> 1 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&amp;t=Larry Madowo, Boniface Mwangi among 100 most influential Africans" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&amp;t=Larry Madowo, Boniface Mwangi among 100 most influential Africans" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
 </li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&amp;text=Larry Madowo, Boniface Mwangi among 100 most influential Africans&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&title=Larry Madowo, Boniface Mwangi among 100 most influential Africans&summary=Larry Madowo, Boniface Mwangi among 100 most influential Africans&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#536c202631393630276e1f3221212a731e32373c243c7f73113c3d3a35323036731e24323d343a73323e3c3d3473626363733e3c2027733a3d353f26363d273a323f731235213a30323d2075313c372a6e3b27272320697c7c3d323a213c313a3d3624207d3d32273a3c3d7d303c7d38367c3d3624207c3f3221212a7e3e32373c243c7e313c3d3a353230367e3e24323d343a7e323e3c3d347e6263637e3e3c20277e3a3d353f26363d273a323f7e3235213a30323d20" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
 <span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="743" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Larry-Madowo-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Larry-Madowo" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Larry-Madowo-470x264.jpg" title="Larry-Madowo" /> </div>
<div class="banner-caption">

</div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<p>BBC journalist Larry Madowo and human rights activist Boniface Mwangi are among the New African Magazine 100 Most Influential Africans in 2020.</p>
<p>On its December- January issue, the Magazine placed Madowo’s name among 12 other famous people in the continent on the cover of the Magazine.</p>
<p>Congratulating Madowo, the magazine wrote, “Congratulations to our media superstar Larry Madowo for making this year’s #MostInfluentialAfricans list! You&#8217;re an inspiration to so many and we love having you flying the African flag. We know it can&#8217;t have been easy with your noisy neighbour in DC 🙂 #MIA2020 #Kenya.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Congratulations to our media superstar <a href="https://twitter.com/LarryMadowo?ref_src=twsrc%5Etfw">@LarryMadowo</a> for making this year’s <a href="https://twitter.com/hashtag/MostInfluentialAfricans?src=hash&amp;ref_src=twsrc%5Etfw">#MostInfluentialAfricans</a> list! You&#39;re an inspiration to so many and we love having you flying the African flag. We know it can&#39;t have been easy with your noisy neighbour in DC 🙂<a href="https://twitter.com/hashtag/MIA2020?src=hash&amp;ref_src=twsrc%5Etfw">#MIA2020</a> <a href="https://twitter.com/hashtag/Kenya?src=hash&amp;ref_src=twsrc%5Etfw">#Kenya</a> <a href="https://t.co/acR6LCT0gC">pic.twitter.com/acR6LCT0gC</a></p>
<p>&mdash; New African (@NewAfricanMag) <a href="https://twitter.com/NewAfricanMag/status/1335920797316227072?ref_src=twsrc%5Etfw">December 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>They also wrote this on Twitter while congratulating Mwangi:</p>
<p>“Congratulations Boniface Mwangi for making the New African Magazine’s list of the 100 #MostInfluentialAfricans! In our December issue, we offer our readers a glimpse into your work for equality, justice and democracy in #Kenya (and more).”</p><div class='mobile-ad' style='padding:5px;'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Congratulations <a href="https://twitter.com/bonifacemwangi?ref_src=twsrc%5Etfw">@bonifacemwangi</a> for making <a href="https://twitter.com/NewAfricanMag?ref_src=twsrc%5Etfw">@NewAfricanMag</a>&#39;s list of the 100 <a href="https://twitter.com/hashtag/MostInfluentialAfricans?src=hash&amp;ref_src=twsrc%5Etfw">#MostInfluentialAfricans</a>! In our December issue, we offer our readers a glimpse into your work for equality, justice and democracy in <a href="https://twitter.com/hashtag/Kenya?src=hash&amp;ref_src=twsrc%5Etfw">#Kenya</a> (and more) 🙌🏾🙌🏾🙌🏾. <a href="https://t.co/aQgtWSGLps">https://t.co/aQgtWSGLps</a> <a href="https://twitter.com/hashtag/MIA2020?src=hash&amp;ref_src=twsrc%5Etfw">#MIA2020</a> <a href="https://twitter.com/hashtag/activism?src=hash&amp;ref_src=twsrc%5Etfw">#activism</a> <a href="https://t.co/GXz5Z6ORN5">pic.twitter.com/GXz5Z6ORN5</a></p>
<p>&mdash; New African (@NewAfricanMag) <a href="https://twitter.com/NewAfricanMag/status/1335180905133060096?ref_src=twsrc%5Etfw">December 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Madowo, who is based in America and on the list for the second time, celebrated his achievement.</p>
<p>&#8220;I’m so stoked to be recognized among such great Africans for the second time! Thank you,&#8221; he said.</p>
<p>Mwangi, on his part, thanked the New African Magazine for the honour of naming him among the 100 most influential Africans.</p>
<p>Other notable African personalities on the list include World Health Organization boss Tedros Ghebreyesus, American Congresswoman Ilhan Omar, Nigerian billionaire businessman Aliko Dangote, South African musician and producer Master KG, Tesla CEO Elon Musk, Nigerian actor John Boyega as well as Senegalese international and Liverpool forward Sadio Mane.</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/100-most-influential-africans" rel="tag">100 Most Influential Africans</a></li><li><a href="https://nairobinews.nation.co.ke/tag/boniface-mwangi" rel="tag">Boniface Mwangi</a></li><li><a href="https://nairobinews.nation.co.ke/tag/larry-madowo" rel="tag">Larry Madowo</a></li><li><a href="https://nairobinews.nation.co.ke/tag/new-african-magazine" rel="tag">New African Magazine</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/editors-picks/two-pastors-charged-with-violently-robbing-their-landlord-in-karen" title="Two pastors charged with violently robbing their landlord in Karen">
<span class="hide-mobile">
Two pastors charged with violently robbing their landlord... </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&amp;t=Larry Madowo, Boniface Mwangi among 100 most influential Africans" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&amp;t=Larry Madowo, Boniface Mwangi among 100 most influential Africans" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&amp;text=Larry Madowo, Boniface Mwangi among 100 most influential Africans&via=Nairobi_News" title="Twitter">
 <i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans&title=Larry Madowo, Boniface Mwangi among 100 most influential Africans&summary=Larry Madowo, Boniface Mwangi among 100 most influential Africans&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea9bb6a5a5aef79ab6b3b8a0b8fbf795b8b9beb1b6b4b2f79aa0b6b9b0bef7b6bab8b9b0f7e6e7e7f7bab8a4a3f7beb9b1bba2b2b9a3beb6bbf796b1a5beb4b6b9a4f1b5b8b3aeeabfa3a3a7a4edf8f8b9b6bea5b8b5beb9b2a0a4f9b9b6a3beb8b9f9b4b8f9bcb2f8b9b2a0a4f8bbb6a5a5aefabab6b3b8a0b8fab5b8b9beb1b6b4b2fabaa0b6b9b0befab6bab8b9b0fae6e7e7fabab8a4a3fabeb9b1bba2b2b9a3beb6bbfab6b1a5beb4b6b9a4" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/news/ntsa-cautions-kenyans-over-unregistered-number-plates" title="NTSA cautions Kenyans over unregistered number plates" rel="next">
<span class="hide-mobile">
NTSA cautions Kenyans over unregistered number plates </span>
</a>
</div>
 </div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/news/larry-madowo-boniface-mwangi-among-100-most-influential-africans";
                                        _sf_async_config.title = "Larry Madowo, Boniface Mwangi among 100 most influential Africans";
                                        _sf_async_config.sections = "Chillax,News,";
                                        _sf_async_config.authors = "Keshi Ndirangu ";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "175330",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Larry Madowo, Boniface Mwangi among 100 most influential Africans",
                                            pubdate: "2020-12-08",
											authors: "Keshi Ndirangu ",								
											sections: "Chillax,News,",
                                            tags: "100 Most Influential Africans, Boniface Mwangi, Larry Madowo, New African Magazine, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/chillax/mwana-fa-ay-to-return-sh100-million-awarded-in-copyright-case">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/AY-Mwana-FA-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Mwana FA, AY to return Sh100 million awarded in copyright...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</a>
</div>
 <div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/woman-charged-with-assaulting-love-rival-in-riruta">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Sally-Nekesa-Waliaula-1-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Woman charged with assaulting love rival in Riruta</h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/general/this-is-not-the-time-to-hold-govt-to-ransom-raila-tells-doctors">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Raila-2-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>This is not the time to hold govt to ransom, Raila tells...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/british-woman-margaret-keenan-90-receives-first-covid-19-vaccine">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Margaret-Keenan-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>British woman Margaret Keenan, 90, receives first Covid-19...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
 </a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/ntsa-cautions-kenyans-over-unregistered-number-plates">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/09/City-Junkyard-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>NTSA cautions Kenyans over unregistered number plates</h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/two-pastors-charged-with-violently-robbing-their-landlord-in-karen">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Muiruri-Iyadi-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Two pastors charged with violently robbing their landlord...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/the-croods-a-new-age" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1606830437.jfif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The Croods: A New Age</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/friendsgiving" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1606827627.jfif)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Friendsgiving</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/the-witches" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1606428263.png)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>The Witches</h3>
</div>
<div class="content-capt">
 <p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/on-trial-youth-theatre-kenya-production" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1606717317.png)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>On Trial - Youth Theatre Kenya Production</h3>
</div>
<div class="content-capt">
<p>"A child lies dead. An elephant Matriarch stands accused of... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/kusi-ideas-festival" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1605531402.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kusi Ideas Festival (Virtual)</h3>
</div>
<div class="content-capt">
<p>The Kusi Ideas festival seeks to build a &ldquo;Pan-African... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/human-elephant-conflict-on-trial" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2020/12/play-on-trial-1.png)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Human- Elephant Conflict 'On Trial'</h3>
</div>
<div class="content-capt">
<p>Human- Elephant Conflict 'On Trial' </p>
</div>

</div>
</a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-175328'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
 </div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/eric-omondi-nms-has-shut-down-my-new-studios"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Eric-Omondi-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Eric-Omondi" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Eric-Omondi-470x264.jpg" title="Eric-Omondi" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/eric-omondi-nms-has-shut-down-my-new-studios">Eric Omondi: NMS has shut down my new studios</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 1st, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/man-charged-in-city-with-sodomising-his-wife-of-four-years"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Sodomy-suspect2-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sodomy suspect2" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Sodomy-suspect2-470x264.jpg" title="Sodomy suspect2" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/man-charged-in-city-with-sodomising-his-wife-of-four-years">Man charged in city with sodomising his wife of four years</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/hustle/kenyas-chebet-lesan-wins-sh33-million-in-jack-mas-africa-business-heroes-awards"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/10/Chebet-Lesan--150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Chebet Lesan" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/10/Chebet-Lesan--470x264.jpg" title="Chebet Lesan" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/hustle/kenyas-chebet-lesan-wins-sh33-million-in-jack-mas-africa-business-heroes-awards">Kenya&#8217;s Chebet Lesan wins Sh33 million in Jack Ma&#8217;s Africa Business Heroes awards</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2020</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/mwana-fa-ay-to-return-sh100-million-awarded-in-copyright-case"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/AY-Mwana-FA-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="AY Mwana FA" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/AY-Mwana-FA-470x264.jpg" title="AY Mwana FA" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/mwana-fa-ay-to-return-sh100-million-awarded-in-copyright-case">Mwana FA, AY to return Sh100 million awarded in copyright case</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/woman-charged-with-assaulting-love-rival-in-riruta"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Sally-Nekesa-Waliaula-1-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sally Nekesa Waliaula (1)" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/12/Sally-Nekesa-Waliaula-1-470x264.jpg" title="Sally Nekesa Waliaula (1)" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/woman-charged-with-assaulting-love-rival-in-riruta">Woman charged with assaulting love rival in Riruta</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/general/this-is-not-the-time-to-hold-govt-to-ransom-raila-tells-doctors"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Raila-2-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Raila-2" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Raila-2-470x264.jpg" title="Raila-2" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/general/this-is-not-the-time-to-hold-govt-to-ransom-raila-tells-doctors">This is not the time to hold govt to ransom, Raila tells doctors</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 8th, 2020</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2020 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>



<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_allow_multiple_calls=true;
bk_meta_vars=[];
bk_doJSTag(80213, 1);
</script>

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async="async"></script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1030601-4', 'auto');
	ga(function(tracker) {
	  justslide.configure(42, 'UA-1030601-4', tracker.get('clientId'));
	  justslide.pageview();
	});
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5fe69aaa9ea80d86',m:'004274b28ff1bd766ed0913efd3b85b7b7ce2bc0-1607431747-1800-AdrlbCk6TB1zBAny8DnUv43DRWPOffn/ubm1YlY5iexwRJJyj7upB8FRFdHz8PPTf8kOYd9U8y8lvzkzovwBJ2ipe4bmLAIdHvYy+bc86QIG86PoMQzS9Va+LEGVoq90nsygIgXmFSHGoPNBybmL0p0kW6ZUXsuhb+NFaRuHZEdY5hTbrw5q9bntAGCr2UQnCIbWZ6ozAHGgKM3505FpVc8=',s:[0xb51910b893,0x47f720f7b6],}})();</script></body>
</html>