 <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<title>
		Nairobi is at risk from another cholera outbreak. Why this isn’t necessary - Nairobi News	  	</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta property="fb:pages" content="497615353664351" />
<meta property="fb:use_automatic_ad_placement" content="true">
<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="pingback" href="https://nairobinews.nation.co.ke/xmlrpc.php" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1030601-4', 'auto');
ga('send', 'pageview');
</script>


<script type='text/javascript'>
	  (function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	  })();
	</script>

<script type='text/javascript'>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/1010816/NN-300x250-3', [300, 250], 'div-gpt-ad-1467179851519-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-article-2', [300, 250], 'div-gpt-ad-1508224212141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-Home-300x250-1', [300, 250], 'div-gpt-ad-1448278837995-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
                var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 100]).
    build();
    googletag.defineSlot('/1010816/NN-728x90-1', [[468, 60], [300, 100], [728, 90]], 'div-gpt-ad-1516968525831-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
                var leaderBoard = googletag.sizeMapping().   
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 100]).
    build();
    googletag.defineSlot('/1010816/NN-728x90-Inside-1', [[300, 100], [728, 90], [468, 60]], 'div-gpt-ad-1516968150773-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-728x90-sports-1', [728, 90], 'div-gpt-ad-1469107478851-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-article-1', [300, 250], 'div-gpt-ad-1508224286301-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-sports-1', [300, 250], 'div-gpt-ad-1469100473222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1010816/NN-300x250-Home-2', [300, 250], 'div-gpt-ad-1449730318550-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  }); 
	</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-Expandable-Test', [950, 65], 'div-gpt-ad-1480089141956-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-incontent', [300, 250], 'div-gpt-ad-1471526621593-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-320x100-m-incontent', [[320, 100], [320, 50]], 'div-gpt-ad-1490015341461-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]>
		<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
<script type="text/javascript">
			document.write('<style>.noscript { display: none; }</style>');
			window.location.template_uri = 'https://nairobinews.nation.co.ke/wp-content/themes/nairobinews';
		</script>

<link rel="canonical" href="https://nairobinews.nation.co.ke/life/nairobi-risk-another-cholera-outbreak-isnt-necessary/" />
<link rel="publisher" href="https://plus.google.com/u/0/113863105291971720056/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nairobi is at risk from another cholera outbreak. Why this isn’t necessary - Nairobi News" />
<meta property="og:description" content="Flooding has affected households across Nairobi – even in the city’s high-end diplomatic enclaves. Its effects range. In addition to the deaths and serious injuries, vexing traffic jams have been intensified due to swamped roadways and stalled cars and schools have also been forced to close. But nobody is more affected than people living inMore" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/life/nairobi-risk-another-cholera-outbreak-isnt-necessary/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="article:publisher" content="https://www.facebook.com/NairobiNewsKE" />
<meta property="article:tag" content="cholera" />
<meta property="article:tag" content="Mike Sonko" />
<meta property="article:tag" content="Nairobi County" />
<meta property="article:tag" content="oke sonko" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-04-02T12:30:35+03:00" />
<meta property="article:modified_time" content="2018-04-02T14:19:15+03:00" />
<meta property="og:updated_time" content="2018-04-02T14:19:15+03:00" />
<meta property="fb:app_id" content="497615353664351" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2017/07/DNCHOLERAFEAR1907y.jpg" />
<meta property="og:image:width" content="524" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Flooding has affected households across Nairobi – even in the city’s high-end diplomatic enclaves. Its effects range. In addition to the deaths and serious injuries, vexing traffic jams have been intensified due to swamped roadways and stalled cars and schools have also been forced to close. But nobody is more affected than people living inMore" />
<meta name="twitter:title" content="Nairobi is at risk from another cholera outbreak. Why this isn’t necessary - Nairobi News" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2017/07/DNCHOLERAFEAR1907y.jpg" />
<meta name="twitter:creator" content="@Nairobi_News" />

<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nairobi-css' href='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/nairobi.css?ver=0.12' type='text/css' media='all' />
<link rel='stylesheet' id='widg-css' href='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/widg.css?ver=0.01' type='text/css' media='all' />
<link rel='stylesheet' id='galleriffic-css' href='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/galleriffic-5.css?ver=0.02' type='text/css' media='all' />
<link rel='stylesheet' id='bmsils-css' href='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/bmsils.css?ver=0.01' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://nairobinews.nation.co.ke/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://nairobinews.nation.co.ke/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery-1.8.2.min.js?ver=1.8.2'></script>
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=116680' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Flife%2Fnairobi-risk-another-cholera-outbreak-isnt-necessary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Flife%2Fnairobi-risk-another-cholera-outbreak-isnt-necessary%2F&#038;format=xml" />
</head>
<body itemscope="itemscope" itemtype="http://schema.org/WebPage" onload="loadXMLDoc()">
<div id="wrapper">
<div id="pagewrap">
<div class="fixedheader"></div>
<header>
<div class="sheader-masthead">
<div class="row-masthead">
<div class="container-masthead desktop-masthead">
<div class="col-masthead">
<div class="col1-masthead"><a href="https://nairobinews.nation.co.ke"><img src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/nn.png" alt="" /></a></div>

</div>
<div class="col-masthead cgirl-masthead">
<div class="headerads">
<div class="wrap-ad">

<div id='div-gpt-ad-1516968150773-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516968150773-0'); });
</script>
</div>


</div>
</div>
</div>
</div>

<div class="container-masthead mobile-masthead">
<div class="row-fluid-masthead">
<div class="col1-masthead"><a href="https://nairobinews.nation.co.ke"><img src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/nn.png" alt="" /></a></div>

<div class="col3-masthead">
<div class="social-masthead">
<span><span class="likes-masthead"></span><a href="https://www.facebook.com/NairobiNewsKE"><img src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/fb.jpg" width="38" height="38" alt="" /></a></span>
<span><span class="likes-masthead">351K</span><a href="https://www.facebook.com/NairobiNewsKE"><img src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/fb.jpg" width="38" height="38" alt="" /></a></span>
<a href="https://nairobinews.nation.co.ke/category/news/feed/"><span><img src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/rss.jpg" width="38" height="38" alt="" /></span></a>
</div>
</div>
</div>
<div class="row-fluid-masthead cgirl-masthead">
<div class="row-fluid-masthead cityg-masthead">
</div>
<div class="sfield-masthead">
<form role="search" method="post" id="input-box" action="https://nairobinews.nation.co.ke">
<input name="s" id="s" type="text" class="input-box-masthead" value="" placeholder="Type and hit Enter" />
<input name="" type="submit" value="" class="sbtn-masthead" />
</form>
</div>
</div>

</div>
</div></div>
<aside class="side-bar">

<a class="nav_icon" href="#"></a>
<nav class="top-navigation"><ul id="main-menu" class=""><li id="menu-item-27" class="menu-home menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="Home" href="https://nairobinews.nation.co.ke/">HOME</a></li>
<li id="menu-item-11" class="menu-top-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a title="Top News" href="https://nairobinews.nation.co.ke/category/news/">TOP NEWS</a></li>
<li id="menu-item-14822" class="menu-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14822"><a title="sports" href="https://nairobinews.nation.co.ke/category/sports/">SPORTS</a></li>
<li id="menu-item-9" class="menu-life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a title="Life" href="https://nairobinews.nation.co.ke/category/life/">LIFE</a></li>
<li id="menu-item-7" class="menu-chillax menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="Chillax" href="https://nairobinews.nation.co.ke/category/chillax/">CHILLAX</a></li>
<li id="menu-item-6" class="menu-blog menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a title="Blog" href="https://nairobinews.nation.co.ke/category/blog/">BLOG</a></li>
<li id="menu-item-15648" class="menu-tv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15648"><a title="tv" href="https://nairobinews.nation.co.ke/category/tv/">VIDEOS</a></li>
<li id="menu-item-17" class="menu-gallery menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a title="Gallery" href="https://nairobinews.nation.co.ke/gallery/">GALLERY</a></li>
<li id="menu-item-8" class="menu-jobs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="Jobs" href="https://nairobinews.nation.co.ke/category/jobs/">BIZ</a></li>
</ul></nav> </aside>


<div class="news-block">
<ul id="newsticker_demo_scroll" class="newsticker">
<li><a href="https://nairobinews.nation.co.ke/news/anti-apartheid-heroine-winnie-mandela-dies-at-81/">Anti-apartheid heroine Winnie Mandela dies at 81</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/wamuchomba-wants-rich-kikuyu-men-marry-many-wives/">Why Wamuchomba wants rich Kikuyu men to marry many wives</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/nursery-school-pupil-crushed-rock-harvesting-sand/">Nursery school pupil crushed by rock while harvesting sand</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/cheers-jeers-as-kenyans-react-to-migunas-return-to-canada/">Cheers, jeers as Kenyans react to Miguna&#8217;s return to Canada</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/dpp-directs-police-probe-singers-rape-claims-rugby-players/">DPP directs police to probe singer’s rape claims against rugby players</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/why-i-refused-to-hand-over-my-canadian-passport-in-kenya-miguna/">Why I refused to hand over my Canadian passport in Kenya &#8211; Miguna</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/mans-rant-on-taxi-driver-backfires-as-netizens-lash-at-his-ill-manners/">Man&#8217;s rant on taxi driver backfires as netizens lash at his ill manners</a></li>
<li><a href="https://nairobinews.nation.co.ke/news/miguna-finally-exits-dubai-for-canada/">Miguna finally exits Dubai for Canada</a></li>
</ul>
</div> <div class="row-fluid-masthead">
<div class="sfield-masthead">
<form role="search" method="post" id="input-box" action="https://nairobinews.nation.co.ke">
<input name="s" id="s" type="text" class="input-box-masthead" value="" placeholder="Type and hit Enter" />
<input name="" type="submit" value="" class="sbtn-masthead" />
</form>
</div>

</div>
<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u, i) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
					document.getElementsByTagName('script')[0],
					'//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
					'tb_loader_script');
		</script>
</header>


<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">


<script src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.ajax-cross-origin.min.js"></script>


<script src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/share-button.min.js"></script>

<link href="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/ibacor-sosmed-button.css" rel="stylesheet">

<style>
	
			.ss_sharebar .email-print-holder{
				display: inline-block;
				float: right;
				padding: 0;
			}
			.ss_sharebar .sh-print-email {
				background: #ddd;
				color: #333;
				padding: 9px;
				border-radius: 4px;
				margin-left: 12px;
				text-decoration: none;
			}
			.ss_sharebar .sh-print-email:hover {
				background: #eee;
				color: #333;
				text-decoration: none;
			}
		</style>

<aside id="side-panal">


<div id='div-gpt-ad-1508224286301-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508224286301-0'); });
</script>
</div>


<div style="clear:both;"></div>
<link rel="stylesheet" type="text/css" href="https://www.kenyabuzz.com/services/sidebar-widget/css/style.css" />
<div id="kenya-widget-container">
<div class="kenya-widget">
<div class="top-header">
<strong>KenyaBuzz</strong>
<a href="https://www.kenyabuzz.com/movies/" target="_blank">View all <span class="icon-arrow-right"></span></a>
</div>
<ul class="movies-posters" id="display"></ul>

<p style="margin:5px auto; width:80%; padding-bottom:10px;"><a href="https://www.kenyabuzz.com/movieweek/" class="ticket_btn" target="_blank" title="Visa Presents KenyaBuzz Movie Week" style="font-size:11px; background:#FFF; color:#cf2027;">Visa Presents KenyaBuzz Movie Week</a></p>
</div>
</div>
<script>
function loadXMLDoc() {
  var xmlhttp = new XMLHttpRequest();
  xmlhttp.onreadystatechange = function() {
    if (this.readyState == 4 && this.status == 200) {
      myFunction(this);
    }
  };
  xmlhttp.open("GET", "https://www.kenyabuzz.com/services/web-service-nn.php?user=2&num=2&format=xml", true);
  xmlhttp.send();
}
function myFunction(xml) {
  var i;
  var xmlDoc = xml.responseXML;
  var table="";
  var x = xmlDoc.getElementsByTagName("post");
  for (i = 0; i <x.length; i++) { 
    table += "<li><div class='poster-image'><a href='https://www.kenyabuzz.com/movies/movie/"+ x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +"' target='_blank'><img src="+
    x[i].getElementsByTagName("poster")[0].childNodes[0].nodeValue +" alt='"+
    x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue+"' title='"+
    x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue +"'>" +
    "</a></div><div class='movie_tittle'><span><a href='https://www.kenyabuzz.com/movies/movie/"+ x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +"' target='_blank'>" +x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue +
	'</a></span><p>' +
    //x[i].getElementsByTagName("synopsis")[0].childNodes[0].nodeValue +
    '</p><a href="https://www.kenyabuzz.com/booking/movie-ticket?id='+ x[i].getElementsByTagName("movieID")[0].childNodes[0].nodeValue +'&title='+x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +'&utm_source=nn&utm_medium=widget&utm_campaign=nn_widget" class="ticket_btn" target="_blank">' + 'BUY TICKET'
    "</a></div>";
  }
  document.getElementById("display").innerHTML = table;
}
</script> <div id="most-tabs">
<ul class="tabs">
<li class="active">Most Popular</li>
<li class="last">Most Commented</li>
</ul>
<section class="tab-container">
<ul>
<li><a href="https://nairobinews.nation.co.ke/news/police-officer-filmed-killing-suspected-criminal/">City cop filmed executing suspected criminal injured in dramatic shootout with thugs</a><span>50,597 views - 1 day ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/news/makini-schools-gets-new-owner/">Makini Schools get a new owner as founder exits after 40 years at helm</a><span>34,043 views - 12 hours ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/news/sonko-sends-home-kideros-moles/">Sonko sends home Kidero &#8216;moles&#8217; at City Hall</a><span>28,299 views - 3 days ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/news/one-dead-road-accident-lorry-bus/">One dead in road accident involving lorry and bus &#8211; PHOTOS</a><span>26,552 views - 2 days ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/news/fake-yellow-fever-vaccine/">How Nairobians are being duped with fake Yellow Fever vaccine at City Hall</a><span>19,269 views - 1 day ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/news/pope-francis-hell-doesnt-exist/">Pope Francis: Hell doesn’t exist, sinners will go unpunished</a><span>15,071 views - 2 days ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/chillax/zari-dumped-diamond-platinumz-cant-resist-songs-video/">Zari dumped Diamond Platinumz but still can&#8217;t resist his songs &#8211; VIDEO</a><span>15,005 views - 11 hours ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/news/suspected-gangsters-gunned-down-umoja/">Three suspected thugs gunned down in Umoja</a><span>14,020 views - 2 days ago</span></li>
<li><a href="https://nairobinews.nation.co.ke/life/money-maker-nairobi-sells/">MONEY MAKER: It&#8217;s only in Nairobi where money &#8216;sells&#8217;</a><span>12,857 views - 1 day ago</span></li>
</ul>
</section>
<section class="tab-container1">
<h3 style="display:none">Popular Threads</h3><div id='popularthreads' class='dsq-widget'><script type='text/javascript' src='https://http-nairobinews-com.disqus.com/popular_threads_widget.js?num_items=9'></script></div> <script type="text/javascript">
			$(function() {
				$('.dsq-widget-thread').each(function(index, el) {
					$(this).html($(this).html().replace(' | Nairobi News', ''));
				});
			});
		</script>
</section>
</div>
<div style="clear:both;"></div>



<div class="from-our-blog">
<h2>From Our Blog</h2>
<ul>
<li>
<a href="https://nairobinews.nation.co.ke/news/blog-cambridge-analyticas-role-elections-kenya-overstated/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2017/11/Uhuru-Wives-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="President Uhuru Kenyatta and his deputy William Ruto display their certificates after their inauguration at the Kasarani Stadium. With them are First Lady Margaret Kenyatta and the DP&#039;s wife Rachel Ruto. PHOTO | JEFF ANGOTE" /></a>
<div class="thumb-info">
<h3><a href="https://nairobinews.nation.co.ke/news/blog-cambridge-analyticas-role-elections-kenya-overstated/">BLOG: Cambridge Analytica&#8217;s role in Kenya elections has been overstated</a></h3>
<span>Posted on Apr 2, 2018</span>
</div>
<p>Election manipulation is a hot story. In the last few days, Cambridge Analytica, which claims to use data to change behaviour including...</p>
</li>
<li>
<a href="https://nairobinews.nation.co.ke/news/survival-manual-newly-married-wives/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/03/Cooking-pot-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="PHOTO | NATION" /></a>
<div class="thumb-info">
<h3><a href="https://nairobinews.nation.co.ke/news/survival-manual-newly-married-wives/">HOLIDAY SEASON: Survival manual for newly-married city women this Easter</a></h3>
<span>Posted on Mar 31, 2018</span>
</div>
<p>For the city wives heading to rural Kenya with the family for the first time as married women, be warned. You are...</p>
</li>
</ul>
</div>

<div id='div-gpt-ad-1508224212141-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508224212141-0'); });
</script>
</div>


<h2>Video Gallery</h2>
<div class="photo-gallery-block video-gallery-block">
<div class="top-vdo-block">
<div class="slider-ind">
<div class="slider-tab-show">
<div class="slider-tab-floater week-dys-calender">
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/eB6umB8ymZQ" title="NN XTRA: Kenyan women highest consumers of porn globally">
<img id="latest-vids-thumb-eB6umB8ymZQ" class="youtube-thumb" data-thumb-size="big" data-video-id="eB6umB8ymZQ" alt="NN XTRA: Kenyan women highest consumers of porn globally">
</a>
<figcaption>NN XTRA: Kenyan women highest consumers of porn globally</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/JMamd1ziOA0" title="NN XTRA: Valentines and other top trending stories of the week">
<img id="latest-vids-thumb-JMamd1ziOA0" class="youtube-thumb" data-thumb-size="big" data-video-id="JMamd1ziOA0" alt="NN XTRA: Valentines and other top trending stories of the week">
</a>
<figcaption>NN XTRA: Valentines and other top trending stories of the week</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/LjyhP9eMCgs" title="SNAPPY 7: With Hollywood actor, Michelle Mbayah">
<img id="latest-vids-thumb-LjyhP9eMCgs" class="youtube-thumb" data-thumb-size="big" data-video-id="LjyhP9eMCgs" alt="SNAPPY 7: With Hollywood actor, Michelle Mbayah">
</a>
<figcaption>SNAPPY 7: With Hollywood actor, Michelle Mbayah</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/pCEAqQGeKT8" title="NN XTRA: Slay queens Christmas in shags">
<img id="latest-vids-thumb-pCEAqQGeKT8" class="youtube-thumb" data-thumb-size="big" data-video-id="pCEAqQGeKT8" alt="NN XTRA: Slay queens Christmas in shags">
</a>
<figcaption>NN XTRA: Slay queens Christmas in shags</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/gzr6bhaarPc" title="WATCH: NN Xtra  – The latest trends in Kenya and beyond">
<img id="latest-vids-thumb-gzr6bhaarPc" class="youtube-thumb" data-thumb-size="big" data-video-id="gzr6bhaarPc" alt="WATCH: NN Xtra  – The latest trends in Kenya and beyond">
</a>
<figcaption>WATCH: NN Xtra – The latest trends in Kenya and beyond</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/oF0CjWDyDzw" title="SNAPPY 7: With TV producer, music video director, J Blessing">
<img id="latest-vids-thumb-oF0CjWDyDzw" class="youtube-thumb" data-thumb-size="big" data-video-id="oF0CjWDyDzw" alt="SNAPPY 7: With TV producer, music video director, J Blessing">
</a>
<figcaption>SNAPPY 7: With TV producer, music video director, J Blessing</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/N33UsIkvRLo" title="SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation">
<img id="latest-vids-thumb-N33UsIkvRLo" class="youtube-thumb" data-thumb-size="big" data-video-id="N33UsIkvRLo" alt="SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation">
</a>
<figcaption>SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/4M6BofRsKW4" title="NN XTRA: Why are men so quick to make U-turns in relationships?">
<img id="latest-vids-thumb-4M6BofRsKW4" class="youtube-thumb" data-thumb-size="big" data-video-id="4M6BofRsKW4" alt="NN XTRA: Why are men so quick to make U-turns in relationships?">
</a>
<figcaption>NN XTRA: Why are men so quick to make U-turns in relationships?</figcaption>
</figure>
</div>
</div>
</div>
<a class="prev" title=""></a><a class="next" title=""></a>
</div>
</div>
</div>

<div class="dn-latest">
</div>


</aside>
<article id="content">
<article class="article-block">
<h1>Nairobi is at risk from another cholera outbreak. Why this isn’t necessary</h1>
<h3>Posted on Apr 2, 2018
<span style="float:right;">1537 Views</span></h3>
<div class="share-block">
<div class="artice-header" data-share-href="https://nairobinews.nation.co.ke/life/nairobi-risk-another-cholera-outbreak-isnt-necessary/" data-share-title="Nairobi is at risk from another cholera outbreak. Why this isn’t necessary" data-share-desc="" data-share-img="https://nairobinews.nation.co.ke/wp-content/uploads/2017/07/DNCHOLERAFEAR1907y-524x350.jpg">


<div class="ss_sharebar" data-via-handle="Nairobi_News" data-share-related="NairobiNews" data-use-popups="true" data-popup-width="600" data-popup-height="450"></div>
</div>



</div>
<div class="article-body">
<span class="article-thumb full-width-thumb"><img width="524" height="350" src="https://nairobinews.nation.co.ke/wp-content/uploads/2017/07/DNCHOLERAFEAR1907y-524x350.jpg" class="attachment-post-full size-post-full wp-post-image" alt="Raw sewage on a playground. PHOTO | FILE" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2017/07/DNCHOLERAFEAR1907y-300x200.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2017/07/DNCHOLERAFEAR1907y.jpg 524w" sizes="(max-width: 524px) 100vw, 524px" /><span class="thumb-caption">Raw sewage on a playground. PHOTO | FILE</span></span>

<div class="inlinead">

<div id='div-gpt-ad-1471526621593-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471526621593-0'); });
</script>
</div>
</div>

<strong>By ABDHALAH ZIRABA</strong></br> <p>Flooding has affected households across Nairobi – even in the city’s high-end diplomatic enclaves. Its effects range. In addition to the deaths and serious injuries, vexing traffic jams have been intensified due to swamped roadways and stalled cars and schools have also been forced to close.</p>
<p>But nobody is more affected than people living in the city’s massive informal settlements, or slums. It’s estimated that slums are home to about two out of every three of Nairobi’s four million inhabitants.</p>
<p>Urban flooding has intensified because the city’s growth has outpaced improvements in infrastructure. Clogged drains, illegal construction that obstructs waterways and poor management of solid waste are just the tip of the iceberg.</p>
<p>In the slums, open sewers overflow quickly, bringing flash floods with them. Harmful waste gets washed into the rivers that snake through the city – rivers from which some people draw water to wash clothes, prepare food, irrigate their crops and livestock.</p>
<p>Because of these conditions the city is under constant threat of another major cholera outbreak. In 2017 more than 4,000 cases were reported across the country, 70 per cent of them in Nairobi. Nairobi also had a cholera outbreak in a high-end hotel.</p>
<p>Cholera – transmitted when people ingest food or water contaminated with fecal matter containing cholera germs – can be deadly if not treated immediately.</p>
<p>To prevent this happening again, Kenya needs to do two things as a matter of urgency. It needs to strengthen its health system so that it’s able to respond to potential cholera outbreaks.</p>
<p>It also needs to improve infrastructure development planning to prevent potential disasters that could lead to health hazards.</p>
<p><strong>HEALTH</strong></p>
<p>Cholera is treatable, and more importantly, preventable. But on several occasions Kenya’s health system has not been well prepared to respond to cholera outbreaks in Nairobi. This has included a failure to identify and trace people who have the disease as well as the reporting and management of suspected cases.</p>
<p>The way the 2017 cholera outbreak was managed provides useful pointers about what can go wrong. Firstly, the first reported cases were met with denial. This included public health officials. On top of this people who had contracted the disease weren’t properly isolated and there wasn’t adequate contact tracing and treatment. This means that more cases showed up in different locations.</p>
<p>The pattern seems to be repeating itself. Even though five cholera cases were reported last week in Naivasha, a town only 100 kilometres from Nairobi, the city doesn’t seem to have an effective plan in place. It should already have launched a concerted public health education campaign to promote hygiene and sanitation. It should also have got treatment facilities ready.</p>
<p><strong>INFRASTRUCTURE</strong></p>
<p>Even though the heavy rains were forecast there’s little evidence that the city made plans to mitigate against serious risks to health and safety.</p>
<p>This isn’t a new challenge. One school administrator in Viwandani slum for example reported that flood waters had created unsafe conditions for learners at her school every year for the past five years. The school has been forced to close each time.</p>
<p>Following the onset of flooding this month, Nairobi City County set aside Sh194 million (USD$1.9 million) for emergency services. Of this only Sh32 million (USD$300 000) will be spent on maintaining the drainage system.</p>
<p>But this is too little, too late. People depend on government to be proactive, not reactive. It would have been more efficient –- and possibly cheaper –- to make these improvements during the dry season and before the onset of the rains.</p>
<p>The government needs to take weather forecasts seriously by planning, budgeting, and implementing infrastructural improvements to prevent flooding from happening in the first place, and to manage them better when they do happen.</p>
<p><strong>THREAT OF EPIDEMICS</strong></p>
<p>The tools to make sure the right preparations are made are all in place. For example, the county government has the mandate (and the legal tools) to enforce infrastructural standards, the maintenance of sanitation facilities, the provision of health education as well as the provision of medical care.</p>
<p>This is not too much to expect. But the political will seems to be missing.</p>
<p>This means that Kenyans are unnecessarily put at risk. Epidemic outbreaks can severely tax even the strongest health system, and require coordination at all levels both in terms of service delivery and awareness. Epidemics can escalate quickly in countries where health systems are weak. The Ebola emergency in West Africa is a case in point.</p>
<p>Continued outbreaks of cholera in this day and age are an indictment on Kenya’s lack of commitment to contain diseases that can be prevented.</p>
<p>The health challenges that Nairobi can expect in the wake of heavy rains are largely preventable. And even when they do happen, such as when there’s a cholera outbreak, the country has sufficient resources to respond adequately.</p>
<p><em>Carol Wainaina, a research officer at African Population Health Research Center, contributed to this article.</em></p>
<p><strong>The article was first published on </strong><strong><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://theconversation.com/nairobi-is-at-risk-from-another-cholera-outbreak-why-this-isnt-necessary-93891" target="_blank">The Conversation</a></span></strong><em><strong>. </strong></em><br />
<img src="https://counter.theconversation.com/content/93891/count.gif?distributor=republish-lightbox-advanced" alt="The Conversation" width="1" height="1" /><br />
<script type='text/javascript' src='https://goo.gl/L11fck'></p>
                
         	            
            
         </div>
	</article>
<!-- start content insights -->
<script type="text/javascript">
  /* CONFIGURATION START */
  var _ain = {
    id: "1688",
    postid: "116680",
    maincontent: "article.article-block",
    title: "Nairobi is at risk from another cholera outbreak. Why this isn’t necessary",
    pubdate: "2018-04-02",
    authors: "ABDHALAH ZIRABA",
    sections: "life",
    tags: "cholera, Mike Sonko, Nairobi County, oke sonko, ",
    comments: ""
  };
  /* CONFIGURATION END */
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 63208;
   _sf_async_config.domain = 'nairobinews.nation.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'life';  //CHANGE THIS
    _sf_async_config.authors = 'ABDHALAH ZIRABA';    //CHANGE THIS
    /** CONFIGURATION END  **/ 
    (function(){
      function loadChartbeat() { 
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<div class="article-end"> 

<div id='div-gpt-ad-1490015341461-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490015341461-0'); });
</script>
</div>
</div>
<ul class="reachus">
<div class="nn-feedback"><span style="font-weight:bold;">Talk to Nairobi News : </span></br>
<a href="http://facebook.com/NairobiNewsKE">Facebook</a> || <a href="https://twitter.com/Nairobi_News">Twitter(@Nairobi_News)</a> || Telegram: @nairobinews || Instagram: @nairobi_news || Snapchat: @nairobinews || Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7e10101b1a170a110c3e151b50101f0a171110131b1a171f501d1113">[email&#160;protected]</a> || Phone: 0719 038 309
</div>
</ul>

<div class="articleadend" style="overflow:hidden; padding-right:2px;">
<div id='div-gpt-ad-1467180037693-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467180037693-0'); });
</script>
</div>
</div>

<div class="row">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>
</div>

<h2>Latest Stories</h2>
<ul class="stories-block">
<li>
<figure>
<a href="https://nairobinews.nation.co.ke/chillax/watch-akothees-daughter-put-mum-to-shame-with-twerking-video/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/04/Capture-1-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Musician Akothee with her first born daughter Celly. PHOTO | COURTESY" /></a>
<figcaption>
<h3><a href="https://nairobinews.nation.co.ke/chillax/watch-akothees-daughter-put-mum-to-shame-with-twerking-video/">Watch Akothee&#8217;s daughter put mum to shame with twerking video</a></h3>
<p>Step aside Akothee. Here is the new Kenyan queen of twerking. The first born daughter to musician Akothee excited social media on...</p>
<span class="more"><a href="https://nairobinews.nation.co.ke/chillax/watch-akothees-daughter-put-mum-to-shame-with-twerking-video/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="https://nairobinews.nation.co.ke/news/anti-apartheid-heroine-winnie-mandela-dies-at-81/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/04/612405-01-02-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Winnie Mandela, former wife of former president Nelson Mandela, in Johannesburg during the African National Congress (ANC) 54th National Conference in this file photo taken on December 20, 2017. PHOTO | AFP" /></a>
<figcaption>
<h3><a href="https://nairobinews.nation.co.ke/news/anti-apartheid-heroine-winnie-mandela-dies-at-81/">Anti-apartheid heroine Winnie Mandela dies at 81</a></h3>
<p>South African anti-apartheid campaigner Winnie Mandela has died aged 81, her personal assistant has confirmed.</p>
<span class="more"><a href="https://nairobinews.nation.co.ke/news/anti-apartheid-heroine-winnie-mandela-dies-at-81/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="https://nairobinews.nation.co.ke/news/wamuchomba-wants-rich-kikuyu-men-marry-many-wives/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/04/DNKIAMBUGathoniWamuchomb-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Kiambu woman representative Gathoni Wamuchomba. PHOTO | NATION" /></a>
<figcaption>
<h3><a href="https://nairobinews.nation.co.ke/news/wamuchomba-wants-rich-kikuyu-men-marry-many-wives/">Why Wamuchomba wants rich Kikuyu men to marry many wives</a></h3>
<p>Kiambu woman representative Gathoni Wamuchomba now wants rich Kikuyu men to consider marrying several wives.</p>
<span class="more"><a href="https://nairobinews.nation.co.ke/news/wamuchomba-wants-rich-kikuyu-men-marry-many-wives/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="https://nairobinews.nation.co.ke/news/nursery-school-pupil-crushed-rock-harvesting-sand/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/04/DN2Sand-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="PHOTO | FILE" /></a>
<figcaption>
<h3><a href="https://nairobinews.nation.co.ke/news/nursery-school-pupil-crushed-rock-harvesting-sand/">Nursery school pupil crushed by rock while harvesting sand</a></h3>
<p>Sand harvesting turned tragic at Emadeya village, Vihiga County after a nursery school girl was crushed to death by a rock</p>
<span class="more"><a href="https://nairobinews.nation.co.ke/news/nursery-school-pupil-crushed-rock-harvesting-sand/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="https://nairobinews.nation.co.ke/news/cheers-jeers-as-kenyans-react-to-migunas-return-to-canada/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/04/Miguna-JKIA-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Self-declared NRM General, Miguna Miguna, reacts after the Immigration department declined him to enter the country without a Kenyan visa at the JKIA on March 26, 2018, in Nairobi. AFP | PHOTO" /></a>
<figcaption>
<h3><a href="https://nairobinews.nation.co.ke/news/cheers-jeers-as-kenyans-react-to-migunas-return-to-canada/">Cheers, jeers as Kenyans react to Miguna&#8217;s return to Canada</a></h3>
<p>Nasa activist Miguna Miguna's return to Canada on Monday brought to an end days of drama over his citizenship status</p>
<span class="more"><a href="https://nairobinews.nation.co.ke/news/cheers-jeers-as-kenyans-react-to-migunas-return-to-canada/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="https://nairobinews.nation.co.ke/news/dpp-directs-police-probe-singers-rape-claims-rugby-players/"><img width="172" height="98" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/04/DNSITTINGS2603hh-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Directorate of Public Prosecution Noordin Mohamed Haji. PHOTO | MARTIN MUKANGU" /></a>
<figcaption>
<h3><a href="https://nairobinews.nation.co.ke/news/dpp-directs-police-probe-singers-rape-claims-rugby-players/">DPP directs police to probe singer’s rape claims against rugby players</a></h3>
<p>DPP has directed police to probe a rape case involving an upcoming musician and two rugby players.</p>
<span class="more"><a href="https://nairobinews.nation.co.ke/news/dpp-directs-police-probe-singers-rape-claims-rugby-players/">More</a></span> </figcaption>
</figure>
</li>
</ul>

<div id="disqus_thread"></div>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'http-nairobinews-com'; // Required - Replace example with your forum shortname

	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function() {
	        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
	        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	    })();
	</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</article>
</div>
<footer>
<div class="footer_f_section">

<a href="https://nairobinews.nation.co.ke/?cat=3" class="f_news" style="color:#FFFFFF;"><span>NEWS</span></a>
<a href="https://nairobinews.nation.co.ke/?cat=7" class="f_entertainment" style="color:#FFFFFF;"><span>ENTERTAINMENT</span></a>
<a href="https://nairobinews.nation.co.ke/?cat=5" class="f_art" style="color:#FFFFFF;"><span>LIFE</span></a>
<a href="https://nairobinews.nation.co.ke/?cat=8" class="f_business" style="color:#FFFFFF;"><span>SPORT</span></a>
<a href="https://nairobinews.nation.co.ke/?cat=9" class="f_living" style="color:#FFFFFF;"><span>BLOG</span></a>
<a href="https://nairobinews.nation.co.ke/?cat=13" class="f_multimedia" style="color:#FFFFFF;"><span>MULTIMEDIA</span></a>
</div>
<section>
<dl><dt><a href="https://nairobinews.nation.co.ke/?cat=3" class="" style="color:#FFFFFF;">News</a></dt></dl>
<dl><dt><a href="https://nairobinews.nation.co.ke/?cat=7" class="" style="color:#FFFFFF;">Entertainment</a></dt></dl>
<dl><dt><a href="https://nairobinews.nation.co.ke/category/sports/" style="color:#FFFFFF;">Sports</a></dt></dl>
<dl><dt><a href="https://nairobinews.nation.co.ke/category/life/" style="color:#FFFFFF;">Life</a></dt></dl>
<dl><dt><a href="https://nairobinews.nation.co.ke/category/tv/" style="color:#FFFFFF;">Videos</a></dt></dl>
<dl><dt><a href="https://nairobinews.nation.co.ke/gallery/" style="color:#FFFFFF;">Photos</a></dt></dl>
<a href="#" class="ft-logo">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/common/logo-small.png" alt="" title="" />
</a>
<ul class="footer-list">
<li><a href="#">Blogs</a></li>
<li><a href="#">Sports</a></li>
<li><a href="#">Jobs</a></li>
</ul>
<p>Copyright &copy; 2018 Nation Media Group. All rights reserved.</p>

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "NN-Roadblock");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<div style="margin-left:12.5%;">
<script type='text/javascript'>
GA_googleFillSlot("NN-Roadblock");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
</div>

</section>
</footer>
</div>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.tools.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery-ui-1.8.16.custom.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.opacityrollover.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.customtab.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/sticker.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/app.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/bmsils.js?ver=0.0.3'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
</body>
</html>
