<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width,initial-scale=1.0"> <meta name="theme-color" content="#ec1846"> <script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="manifest" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_theme/pwa/manifest.json"> <link rel="pingback" href="https://nairobinews.nation.co.ke/xmlrpc.php"> <title>City trader accuses fiancee of fraud in property dispute &#8211; Nairobi News</title> <link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed/" /> <link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed/" /> <meta property="og:title" content="City trader accuses fiancee of fraud in property dispute" /> <meta property="og:description" content="Latest News, Gossip, Sports and Entertainment News from the heart of Nairobi." /> <meta property="og:type" content="article" /> <meta property="og:url" content="https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/" /> <meta property="og:site_name" content="Nairobi News" /> <meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/DNRIDGEWAYS0411C-1200x630.jpg" /> <meta name="keywords" content="Bebadis Company Ltd,Daniel Kimani Kariuki,Fourways Junction,Kiambu Road,Ridgeways Inn – The Yard,Ruracio,Ruth Wanjiru Maigua,Sylviah Wambui Karanja," /> <meta property="fb:app_id" content="119242211439858" /> <meta property="fb:pages" content="497615353664351" /> <meta property="og:locale" content="en_UK" /> <meta property="og:locale:alternate" content="en_US" /> <meta property="og:article:published_time" content="2018-11-05 07:00:30" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@Nairobi_News" /> <meta name="twitter:title" content="City trader accuses fiancee of fraud in property dispute" /> <meta name="twitter:description" content="Latest News, Gossip, Sports and Entertainment News from the heart of Nairobi." /> <meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/DNRIDGEWAYS0411C-1200x630.jpg" /> <meta name="twitter:url" content="https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style> <link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.0' type='text/css' media='all' /> <link rel='stylesheet' id='herald-main-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_theme/assets/css/A.min.css,qver=2.0.pagespeed.cf.g-GryAvdk8.css' type='text/css' media='all' /> <style id='herald-main-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script> <script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script> <link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" /> <link rel='prev' title='Harmonize freed after four-hour hotel detention over unpaid bills' href='https://nairobinews.nation.co.ke/chillax/harmonize-leaves-after-four-hour-hotel-detention-over-bills/' /> <link rel='next' title='Mystery over dam boundary in Seefar Apartments fiasco' href='https://nairobinews.nation.co.ke/news/mystery-over-dam-boundary-in-seefar-apartments-fiasco/' /> <meta name="generator" content="WordPress 4.4.2" /> <link rel="canonical" href="https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/" /> <link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=137267' /> <link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Flife%2Fcity-trader-accuses-fiancee-of-fraud-in-property-dispute%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Flife%2Fcity-trader-accuses-fiancee-of-fraud-in-property-dispute%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1030601-4','auto');ga('send','pageview');</script> <script type='text/javascript'>(function(){var useSSL='https:'==document.location.protocol;var src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<scr'+'ipt src="'+src+'"></scr'+'ipt>');})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/1010816/NN-728x90-Inside-1',[[320,100],[728,90]],'div-gpt-ad-1540371314212-0').addService(googletag.pubads());googletag.defineSlot('/1010816/NN-300x250-article-1',[300,250],'div-gpt-ad-1540371421663-0').addService(googletag.pubads());googletag.defineSlot('/1010816/NN-300x250-incontent',[300,250],'div-gpt-ad-1540371483616-0').addService(googletag.pubads());googletag.defineSlot('/1010816/NN-320x100-m-incontent',[[320,100],[728,90]],'div-gpt-ad-1540371604849-0').addService(googletag.pubads());googletag.defineSlot('/1010816/NN-300x250-article-2',[300,250],'div-gpt-ad-1540371667849-0').addService(googletag.pubads());googletag.defineSlot('/1010816/NN-Roadblock',[[728,90],[970,90],[320,100]],'div-gpt-ad-1540370489239-0').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1010816/NN-Out-of-Page','div-gpt-ad-1540468650627-0').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button','div-gpt-ad-1541062072300-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=63208;_sf_async_config.domain='nairobinews.nation.co.ke';_sf_async_config.flickerControl=false;_sf_async_config.useCanonical=true;_sf_async_config.useCanonicalDomain=false;var _sf_startpt=(new Date()).getTime();</script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> </head> <body class="single single-post postid-137267 single-format-standard chrome herald-boxed"> <header id="header" class="herald-site-header">  <div class="header-middle herald-header-wraper hidden-xs hidden-sm"> <div class="container"> <div class="row"> <div class="col-lg-12 hel-el"> <div class="hel-l herald-go-hor"> <div class="site-branding"> <span class="site-title h1"><a href="https://nairobinews.nation.co.ke/" rel="home"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_theme/assets/img/logo.svg" width="272" height="50" alt="Nairobi News" /></a></span> </div> </div> <div class="hel-r herald-go-hor"> <div class="herald-ad"> <div id='div-gpt-ad-1540371314212-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540371314212-0');});</script> </div> </div> </div> </div> </div> </div> </div> <div class="header-bottom herald-header-wraper hidden-sm hidden-xs"> <div class="container custom-menu"> <div class="row"> <div class="col-lg-12 hel-el"> <div class="hel-l"> <nav class="main-navigation herald-menu"> <ul id="menu-primary" class="menu"><li id="menu-item-136583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136583"><a href="https://nairobinews.nation.co.ke/">Home</a><li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news/">Top News</a><li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a><li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life/">Life</a><li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a><li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a><li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a><li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></ul> </nav> <div class="dropdown hidden-sm hidden-md hidden-lg"> <a class="dropdown-toggle" href="javascript:void(0);" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="label label-pill label-danger count animated infinite flash delay-5s" style="border-radius:50%;"></span> <span class="fa fa-bell" style="font-size:18px; display:none;"></span> </a> <div class="dropdown-menu" aria-labelledby="dropdownMenuLink"></div> </div> <div class="herald-menu-popup-search"> <span class="fa fa-search"></span> <div class="herald-in-popup"> <form class="herald-search-form" action="https://nairobinews.nation.co.ke/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button> </form> </div> </div> </div> <div class="hel-r"> <ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-1037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1037"><a style="background-color: #3b5998" href="https://www.facebook.com/NairobiNewsKE/" target="_blank"><span class="herald-social-name">Facebook</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1038"><a href="https://twitter.com/Nairobi_News" target="_blank" style="background-color: #3cf"><span class="herald-social-name">Twitter</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039"><a href="https://plus.google.com/u/0/+NairobiNews/posts" target="_blank" style="background-color: #7E2116"><span class="herald-social-name">Google+</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040"><a href="https://instagram.com/Nairobi_News" target="_blank" style="background-color: #3f729b"><span class="herald-social-name">Instagram</span></a></li> </ul> <div class="dropdown hidden-sm hidden-xs"> <a class="dropdown-toggle" href="javascript:void(0);" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="label label-pill label-danger count animated infinite flash delay-5s" style="border-radius:50%;"></span> <span class="fa fa-bell" style="font-size:18px;"></span> </a> <div class="dropdown-menu" aria-labelledby="dropdownMenuLink"></div> </div> </div> </div> </div> </div> </div> <div class="header-trending hidden-xs hidden-sm "> <div class="container"> <div class="row"> <div class="col-lg-12 col-md-12 "> <div class="row " data-col="6"> <div class="col-lg-2 col-md-2"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/killings-suspected-gang-rapists-dandora/" title="IPOA questions killings of suspected gang rapists in Dandora"><img width="150" height="150" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/09/xCrime-scene-tape-150x150.jpg.pagespeed.ic.JDE7v1Zx0Z.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="FILE PHOTO | NATION" /></a> </div> <h4 class="h6"><a href="https://nairobinews.nation.co.ke/news/killings-suspected-gang-rapists-dandora/">Probe launched into police killing of 18 victims</a></h4> </div> <div class="col-lg-2 col-md-2"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/hamisa-now-says-diamond-platnumz-was-a-bad-omen/" title="Hamisa now says Diamond Platnumz was a bad omen"><img width="150" height="150" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/xMobetto-2-150x150.jpg.pagespeed.ic.D6KEIerAWw.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tanzanian model Hamisa Mobetto. PHOTO | COURTESY" /></a> </div> <h4 class="h6"><a href="https://nairobinews.nation.co.ke/news/hamisa-now-says-diamond-platnumz-was-a-bad-omen/"> Diamond Platnumz was a bad omen - Hamisa</a></h4> </div> <div class="col-lg-2 col-md-2"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/how-jacque-maribes-influential-friends-helped-her-get-bail/" title="How Jacque Maribe&#8217;s &#8216;influential friends&#8217; helped her get bail"><img width="150" height="150" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/xDNCourtsMaribe2410b-150x150.jpg.pagespeed.ic.FVcXLsUKjQ.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="TV journalist Jacque Maribe with Nairobi Senator Johnstone Sakaja at Milimani Courts on October 24, 2018. PHOTO | DENNIS ONSONGO." /></a> </div> <h4 class="h6"><a href="https://nairobinews.nation.co.ke/news/how-jacque-maribes-influential-friends-helped-her-get-bail/">How Maribe was saved by 'influential friends'</a></h4> </div> <div class="col-lg-2 col-md-2"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/go-to-hell-kot-angry-at-archbishops-tithe-proposal/" title="Go to hell! KOT angry at Archbishop&#8217;s tithe proposal"><img width="150" height="150" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/xEABishops1201L-150x150.jpg.pagespeed.ic.Howmdt8Wkn.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kampala Archbishop Cyprian Kizito Lwanga. PHOTO | FILE" /></a> </div> <h4 class="h6"><a href="https://nairobinews.nation.co.ke/news/go-to-hell-kot-angry-at-archbishops-tithe-proposal/">KOT angry at Archbishop's tithe proposal</a></h4> </div> <div class="col-lg-2 col-md-2"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/d-day-for-maribe-jowie-as-judge-rules-on-bail-application/" title="D-Day for Maribe, Jowie as judge rules on bail application"><img width="150" height="150" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/xJacque1-150x150.jpg.pagespeed.ic.sOUu1ITgVw.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="TV journalist Jacque Maribe and Joseph Irungu on the dock on October 17, 2018. PHOTO | DENNIS ONSONGO" /></a> </div> <h4 class="h6"><a href="https://nairobinews.nation.co.ke/news/d-day-for-maribe-jowie-as-judge-rules-on-bail-application/">D-Day for Maribe, Jowie</a></h4> </div> <div class="col-lg-2 col-md-2"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/switchoffkplc-renewed-despite-lawyer-apollo-mboyas-out-of-court-deal/" title="#SwitchoffKPLC renewed despite lawyer Apollo Mboya&#8217;s out of court deal"><img width="150" height="150" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/xDNCOURTKPLC0705B-150x150.jpg.pagespeed.ic.2r6Vrwi9GY.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lawyers Kiragu Kimani for Kenya Power (left) and Apollo Mboya leaving Milimani Law courts. PHOTO | PAUL WAWERU" /></a> </div> <h4 class="h6"><a href="https://nairobinews.nation.co.ke/news/switchoffkplc-renewed-despite-lawyer-apollo-mboyas-out-of-court-deal/">#SwitchoffKPLC renewed</a></h4> </div> </div> </div> </div> </div> </div> </header> <div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"> <div class="container"> <div class="row"> <div class="col-lg-12 hel-el"> <div class="hel-l herald-go-hor"> <div class="site-branding mini"> <span class="site-title h1"><a href="https://nairobinews.nation.co.ke/" rel="home"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_theme/assets/img/logo-flipped.svg" width="175" height="32" alt="Nairobi News" /></a></span> </div> </div> <div class="hel-r herald-go-hor"> <nav class="secondary-navigation herald-menu"> <ul id="menu-sticky-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137024"><a href="https://nairobinews.nation.co.ke/">Home</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137022"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137021"><a href="https://nairobinews.nation.co.ke/life/">Life</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137019"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137018"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137023"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137020"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></li> </ul> </nav> <ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-1037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1037"><a style="background-color: #3b5998" href="https://www.facebook.com/NairobiNewsKE/" target="_blank"><span class="herald-social-name">Facebook</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1038"><a href="https://twitter.com/Nairobi_News" target="_blank" style="background-color: #3cf"><span class="herald-social-name">Twitter</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039"><a href="https://plus.google.com/u/0/+NairobiNews/posts" target="_blank" style="background-color: #7E2116"><span class="herald-social-name">Google+</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1040"><a href="https://instagram.com/Nairobi_News" target="_blank" style="background-color: #3f729b"><span class="herald-social-name">Instagram</span></a></li> </ul> </div> </div> </div> </div> </div> <div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"> <div class="container"> <div class="herald-nav-toggle"><i class="fa fa-bars"></i></div> <div class="site-branding mini"> <span class="site-title h1"><a href="https://nairobinews.nation.co.ke/" rel="home"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_theme/assets/img/logo-flipped.svg" width="175" height="32" alt="Nairobi News" /></a></span> </div> <div class="dropdown hidden-sm hidden-md hidden-lg"> <a class="dropdown-toggle" href="javascript:void(0);" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="label label-pill label-danger count animated infinite flash delay-5s" style="border-radius:50%;"></span> <span class="fa fa-bell" style="font-size:18px; display:none;"></span> </a> <div class="dropdown-menu" aria-labelledby="dropdownMenuLink"></div> </div> <div class="herald-menu-popup-search"> <span class="fa fa-search"></span> <div class="herald-in-popup"> <form class="herald-search-form" action="https://nairobinews.nation.co.ke/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button> </form> </div> </div> </div> </div> <div class="herald-mobile-nav herald-slide hidden-lg hidden-md"> <ul id="menu-primary-1" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136583"><a href="https://nairobinews.nation.co.ke/">Home</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news/">Top News</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life/">Life</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></ul> </div> <div id="content" class="herald-site-content herald-slide"> <div class="herald-section container "> <article id="post-137267" class="herald-single post-137267 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-featured tag-bebadis-company-ltd tag-daniel-kimani-kariuki tag-fourways-junction tag-kiambu-road tag-ridgeways-inn-the-yard tag-ruracio tag-ruth-wanjiru-maigua tag-sylviah-wambui-karanja"> <div class="row"> <div class="col-lg-8 col-md-8 col-mod-single col-mod-main"> <header class="entry-header"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h1 class="entry-title h1">City trader accuses fiancee of fraud in property dispute</h1> <div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">November 5, 2018 7:00 am</span></div><div class="meta-item herald-rtime">4 Min Read</div></div> </header> <div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="990" height="556" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-990x556.jpg.pagespeed.ic.azJPnw1oGy.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="The entrance to Ridgeways Inn - the Yard on Kiambu Road. The night club, according to its owner, makes about Sh18 million a month." srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-300x168.jpg.pagespeed.ic.ftKO6ZNfM6.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-768x432.jpg.pagespeed.ic.Xqmj-fBf8F.jpg 768w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-1024x576.jpg.pagespeed.ic.P-5IeoMdpu.jpg 1024w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-990x557.jpg.pagespeed.ic.0bJHMQ3kwR.jpg 990w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-470x264.jpg.pagespeed.ic.OpnYNbYarj.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-640x360.jpg.pagespeed.ic.6RRars52cR.jpg 640w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-414x232.jpg.pagespeed.ic.5n1Ov4dGut.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C.jpg.pagespeed.ic.wlGpUoWxaK.jpg 1320w" sizes="(max-width: 990px) 100vw, 990px" /></span> <figure class="wp-caption-text">The entrance to Ridgeways Inn - the Yard on Kiambu Road. The night club, according to its owner, makes about Sh18 million a month. </figure> </div> <div class="row"> <div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"> <div class="entry-meta-wrapper entry-meta-wrapper-sticky"> <div class="meta-ad"></div> <div class="entry-meta-author"> <img alt='' src='https://secure.gravatar.com/avatar/0e24197f85dd138abce673dca095e8a3?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e24197f85dd138abce673dca095e8a3?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />  <span class="herald-author-name">BRIAN WASUNA, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e082978193958e81a08b85ce8e8194898f8e8d85848981ce838f8d">[email&#160;protected]</a></span> </div> <ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span> <div class="meta-share-wrapper"> <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/&amp;t=City+trader+accuses+fiancee+of+fraud+in+property+dispute"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li> <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/&amp;text=City+trader+accuses+fiancee+of+fraud+in+property+dispute"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li> <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li> <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/&amp;title=City+trader+accuses+fiancee+of+fraud+in+property+dispute"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li> <li class="email"> <a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3bd978a87d58a8c9f9a9b8cd59f9d9d8b8d9b8dd598979f909d9b9bd59198d5988c9f8b9ad59790d58e8c918e9b8c8a87d59a978d8e8b8a9bd89f938ec59c919a87c3968a8a8e8dc4d1d1909f978c919c97909b898dd0909f8a979190d09d91d0959bd19297989bd19d978a87d38a8c9f9a9b8cd39f9d9d8b8d9b8dd398979f909d9b9bd39198d3988c9f8b9ad39790d38e8c918e9b8c8a87d39a978d8e8b8a9bd1" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li> <li class="whatsapp"> <a href="whatsapp://send?text=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/" class="no-popup"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </li> </div> </ul> </div> </div> <div class="col-lg-10 col-md-10 col-sm-10"> <div class="entry-content herald-entry-content"> <p>On September 8, Mr Daniel Kimani Kariuki left his Fourways Junction home on Kiambu Road to meet his future in-laws and plan for bride price negotiations.</p> <p>The majority owner of Ridgeways Inn – The Yard, was taken aback by his in-laws digressing into how much wealth he had and how it was apportioned between him and his fiancée, their daughter Sylviah Wambui Karanja.</p> <p>Even before he left the meeting a dejected man, Ms Karanja sent him a message not go to the inn, the business he co-owned with her and his niece Ruth Wanjiru Maigua on a 60:20:20 basis.</p> <p><strong>FINANCES</strong></p> <p>The previous day, Ms Karanja had raised issues about The Yard’s finances but Mr Kariuki did not make much of it, only asking why she was raising the issue since the club made about Sh18 million a month.</p> <p>In court papers, Mr Kariuki says it did not dawn on him what prompted the sudden turn of events until he went back home and found that Ms Karanja had packed her bags and left.</p> <p>Now, the businessman has sued his ex-fiancée for forging documents to take control of the establishment just days before the traditional dowry payment ceremony.</p> <p>Mr Kariuki claims Ms Karanja forged share transfer documents and minutes of a board of directors meeting with a resolution that her partners resigned from their positions before selling their stake in The Yard to her.</p> <p>They have enjoined a firm Ms Karanja incorporated, The Ridgeways Yard Company, in the suit.</p> <p>Mr Kariuki says he, Ms Maigua and Ms Karanja incorporated Bebadis Ltd in October 2015 and used it to set up the night club and other businesses.</p> <p>Companies Registry records attached as evidence indicate that Mr Kariuki held 30 shares at incorporation, while Ms Karanja and his niece had 10 shares each.</p> <p><img class="aligncenter size-full wp-image-137270" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xridge1.jpg.pagespeed.ic.Ks0q0nSOx8.jpg" alt="ridge1" width="620" height="742" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xridge1-251x300.jpg.pagespeed.ic.tDMCNRzf7d.jpg 251w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xridge1.jpg.pagespeed.ic.Ks0q0nSOx8.jpg 620w" sizes="(max-width: 620px) 100vw, 620px" /></p> <p><strong>TRANSFERRED SHARES</strong></p> <p>On September 4, Ms Karanja submitted documents and minutes of a meeting held six days earlier, which indicated that Mr Kariuki and Ms Maigua had resigned and transferred their shares to her.</p> <p>Mr Kariuki and Ms Maigua have denied attending any board meeting on August 29.</p> <p>Ms Maigua says she is a flight engineer with African Express, and was on duty in Mogadishu on the day she reportedly attended the meeting in Nairobi.</p> <p>She has attached, as evidence, a trip schedule showing she was in the Somali capital.</p> <p>Ms Karanja and Ridgeways object to being enjoined in the suit, arguing that Mr Kariuki is no longer a director of Bebadis and cannot list it as a plaintiff.</p> <p>“Bebadis Company Ltd is wrongly enjoined as a plaintiff. Bebadis, whose sole director is Ms Karanja, has not resolved to commence civil proceedings and has not authorised Mr Kariuki and Ms Maigua to do so on its behalf,” the two defendants say through Nchogu, Omwanza and Nyasimi Advocates.</p> <p><strong>SIGNATURES WERE FORGED</strong></p> <p>Mr Paul Njihia Njoroge, a lawyer whose stamp and signatures appear on share transfer documents presented by Ms Karanja, has filed an affidavit saying his signature and stamp were forged, and that he does not know any of the club directors.</p> <p>He said the stamp indicated that he was a notary public and that he had an office in Nairobi, all misrepresentations.</p> <p>“Having looked at the signature and stamp purportedly appended by myself in witnessing the said transactions, I observed that both are forgeries,” Mr Njoroge said.</p> <p>Director of Criminal Investigations chief George Kinoti has directed that truth be established regarding the transactions.</p> <p>Police arrested Ms Karanja in Kinangop, Nyandarua County where her parents live, and detained her at Engineer station.</p> <p><strong>M-PESA WIPED CLEAN</strong></p> <p>Mr Kariuki said after finding his fiancée gone, he logged into the club’s accounts and found The Yard’s M-Pesa paybill account had been wiped clean.</p> <p>Mr Kariuki withdrew Sh350,000 from The Yard’s Equity Bank account and a few hours later, Ms Karanja resurfaced at the Fourways Junction home, furious about the withdrawal, the court was told.</p> <p>He said Ms Karanja broke his laptop and hired a gang to kick him out of The Yard.</p> <p>Days later, he was arrested for reportedly stealing Sh990,000 from The Yard’s bank accounts and detained at Muthaiga police station.</p> <div id="gallery-1" class="gallery galleryid-144 gallery-columns-3 gallery-size-herald-lay-c1"> </div> <div class="meta-tags"> <span>Tags</span><a href="https://nairobinews.nation.co.ke/tag/bebadis-company-ltd/" rel="tag">Bebadis Company Ltd</a> <a href="https://nairobinews.nation.co.ke/tag/daniel-kimani-kariuki/" rel="tag">Daniel Kimani Kariuki</a> <a href="https://nairobinews.nation.co.ke/tag/fourways-junction/" rel="tag">Fourways Junction</a> <a href="https://nairobinews.nation.co.ke/tag/kiambu-road/" rel="tag">Kiambu Road</a> <a href="https://nairobinews.nation.co.ke/tag/ridgeways-inn-the-yard/" rel="tag">Ridgeways Inn – The Yard</a> <a href="https://nairobinews.nation.co.ke/tag/ruracio/" rel="tag">Ruracio</a> <a href="https://nairobinews.nation.co.ke/tag/ruth-wanjiru-maigua/" rel="tag">Ruth Wanjiru Maigua</a> <a href="https://nairobinews.nation.co.ke/tag/sylviah-wambui-karanja/" rel="tag">Sylviah Wambui Karanja</a> </div> </div> </div> <div id="extras" class="col-lg-12 col-md-12 col-sm-12"> <div id="related" class="herald-related-wrapper"> <div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div> <div class="herald-related row row-eq-height"> <article class="herald-lay-f herald-lay-f1 post-137294 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-matatus tag-michuki-rules tag-nairobi tag-ntsa tag-public-transport"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/ntsa-why-matatu-crackdown-is-happening-now/" title="NTSA: Why matatu crackdown is happening now"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-300x200.jpg.pagespeed.ic.BsO8wrAjjy.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Matatu parks on a pavement on Tom Mboya street. PHOTO | KANYIRI WAHITO" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-300x200.jpg.pagespeed.ic.BsO8wrAjjy.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-414x276.jpg.pagespeed.ic.4Yt6QK6Q1P.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-470x313.jpg.pagespeed.ic.wkL1sbdCZv.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-640x426.jpg.pagespeed.ic.BHFtkJ8WSz.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/news/ntsa-why-matatu-crackdown-is-happening-now/">NTSA: Why matatu crackdown is happening now</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 5, 2018</span></div></div> </div> </div> </article> <article class="herald-lay-f herald-lay-f1 post-137287 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-ethiopian-airlines tag-kenya-rugby-team tag-rugby-world-cup"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/kenya-rugby-team-flew-ethiopian-airlines-and-kenyans-are-livid/" title="Kenya rugby team flew Ethiopian Airlines and Kenyans are livid"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45408444_2174159632603868_3022612002250948608_n-copy-300x200.jpg.pagespeed.ic.5BK2AGpRwa.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Kenya National Rugby Team players pose in front of an Ethiopian Airplanes airplane before their departure to Paris, France. PHOTO | COURTESY" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/45408444_2174159632603868_3022612002250948608_n-copy-300x200.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/45408444_2174159632603868_3022612002250948608_n-copy-414x276.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45408444_2174159632603868_3022612002250948608_n-copy-470x313.jpg.pagespeed.ic.fo8dhMcx4v.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45408444_2174159632603868_3022612002250948608_n-copy-640x426.jpg.pagespeed.ic.lTEYuFKWEn.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/news/kenya-rugby-team-flew-ethiopian-airlines-and-kenyans-are-livid/">Kenya rugby team flew Ethiopian Airlines and Kenyans are livid</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 5, 2018</span></div></div> </div> </div> </article> <article class="herald-lay-f herald-lay-f1 post-137238 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-baby-satrina tag-kindergarten tag-mike-sonko tag-satrina-osinya"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/sonkos-adopted-child-graduates-from-kindergarten/" title="Sonko&#8217;s adopted child graduates from kindergarten"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xSatrina-and-colleagues-cut-the-celebratory-cake-300x200.jpg.pagespeed.ic.iHGHYNUvcq.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Satrina Osinya with his classmates during their graduation ceremony. PHOTO | COURTESY" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Satrina-and-colleagues-cut-the-celebratory-cake-300x200.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xSatrina-and-colleagues-cut-the-celebratory-cake-414x276.jpg.pagespeed.ic.78cNUhp7Kv.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Satrina-and-colleagues-cut-the-celebratory-cake-470x313.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Satrina-and-colleagues-cut-the-celebratory-cake-640x426.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header herald-clear-blur"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/news/sonkos-adopted-child-graduates-from-kindergarten/">Sonko&#8217;s adopted child graduates from kindergarten</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 4, 2018</span></div></div> </div> </div> </article> </div> </div> <div id="author" class="herald-vertical-padding"> <div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://nairobinews.nation.co.ke/author/eonyango/">View All Posts</a></div></div></div> <div class="herald-author row"> <div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img alt='' src='https://secure.gravatar.com/avatar/0e24197f85dd138abce673dca095e8a3?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e24197f85dd138abce673dca095e8a3?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /> </div> <div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"> <h4 class="author-title">BRIAN WASUNA, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e88a9f899b9d8689a8838dc686899c818786858d8c8189c68b8785">[email&#160;protected]</a></h4> </div> </div> </div> <div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"> <div class="container"> <div class="row"> <div class="col-lg-12 col-md-12"> <div class="herald-sticky-prev h6"> <a href="https://nairobinews.nation.co.ke/news/police-condemned-for-brutality-on-varsity-students-video/" rel="next">Police condemned for brutality on varsity students &#8211; VIDEO</a> </div> <div class="herald-sticky-next h6"> <a href="https://nairobinews.nation.co.ke/chillax/harmonize-leaves-after-four-hour-hotel-detention-over-bills/" rel="prev">Harmonize freed after four-hour hotel detention over unpaid bills</a> </div> <div class="herald-sticky-share"> <ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span> <div class="meta-share-wrapper"> <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/&amp;t=City+trader+accuses+fiancee+of+fraud+in+property+dispute"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li> <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/&amp;text=City+trader+accuses+fiancee+of+fraud+in+property+dispute"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li> <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li> <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/&amp;title=City+trader+accuses+fiancee+of+fraud+in+property+dispute"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li> <li class="email"> <a href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0ae849994c6999f8c89889fc68c8e8e989e889ec68b848c838e8888c6828bc68b9f8c9889c68483c69d9f829d889f9994c689849e9d989988cb8c809dd68f828994d08599999d9ed7c2c2838c849f828f8483889a9ec3838c99848283c38e82c38688c281848b88c28e849994c0999f8c89889fc08c8e8e989e889ec08b848c838e8888c0828bc08b9f8c9889c08483c09d9f829d889f9994c089849e9d989988c2" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a> </li> <li class="whatsapp"> <a href="whatsapp://send?text=https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/" class="no-popup"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </li> </div> </ul> </div> </div> </div> </div> </div> </div> </div> </div> <div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"> <div id="text-7" class="widget widget_text"> <div class="textwidget"> <div id='div-gpt-ad-1540371421663-0' style='height:250px; width:300px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540371421663-0');});</script> </div></div> </div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>What&#8217;s Hot</span></h4> <div class="row "> <article class="herald-lay-f herald-lay-f1 post-137294 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-matatus tag-michuki-rules tag-nairobi tag-ntsa tag-public-transport"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/ntsa-why-matatu-crackdown-is-happening-now/" title="NTSA: Why matatu crackdown is happening now"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-300x200.jpg.pagespeed.ic.BsO8wrAjjy.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Matatu parks on a pavement on Tom Mboya street. PHOTO | KANYIRI WAHITO" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-300x200.jpg.pagespeed.ic.BsO8wrAjjy.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-414x276.jpg.pagespeed.ic.4Yt6QK6Q1P.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-470x313.jpg.pagespeed.ic.wkL1sbdCZv.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-640x426.jpg.pagespeed.ic.BHFtkJ8WSz.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/news/ntsa-why-matatu-crackdown-is-happening-now/">NTSA: Why matatu crackdown is happening now</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 5, 2018 12:00 pm</span></div><div class="meta-item herald-rtime">2 Min Read</div></div> </div> </div> </article> <article class="herald-lay-f herald-lay-f1 post-137287 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-ethiopian-airlines tag-kenya-rugby-team tag-rugby-world-cup"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/kenya-rugby-team-flew-ethiopian-airlines-and-kenyans-are-livid/" title="Kenya rugby team flew Ethiopian Airlines and Kenyans are livid"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45408444_2174159632603868_3022612002250948608_n-copy-300x200.jpg.pagespeed.ic.5BK2AGpRwa.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Kenya National Rugby Team players pose in front of an Ethiopian Airplanes airplane before their departure to Paris, France. PHOTO | COURTESY" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/45408444_2174159632603868_3022612002250948608_n-copy-300x200.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/45408444_2174159632603868_3022612002250948608_n-copy-414x276.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45408444_2174159632603868_3022612002250948608_n-copy-470x313.jpg.pagespeed.ic.fo8dhMcx4v.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45408444_2174159632603868_3022612002250948608_n-copy-640x426.jpg.pagespeed.ic.lTEYuFKWEn.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/news/kenya-rugby-team-flew-ethiopian-airlines-and-kenyans-are-livid/">Kenya rugby team flew Ethiopian Airlines and Kenyans are livid</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 5, 2018 11:00 am</span></div><div class="meta-item herald-rtime">3 Min Read</div></div> </div> </div> </article> <article class="herald-lay-f herald-lay-f1 post-137283 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-maseno-university tag-police"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/police-condemned-for-brutality-on-varsity-students-video/" title="Police condemned for brutality on varsity students &#8211; VIDEO"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xMaseno2-300x200.jpg.pagespeed.ic.ZPGgYBWkNt.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="PHOTO | SCREENSHOT" srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Maseno2-300x200.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xMaseno2-414x276.jpg.pagespeed.ic.rLvY2Y1rCf.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xMaseno2-470x313.jpg.pagespeed.ic.G7x1jq99fJ.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xMaseno2-640x426.jpg.pagespeed.ic.QO5zkhnHFq.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/news/police-condemned-for-brutality-on-varsity-students-video/">Police condemned for brutality on varsity students &#8211; VIDEO</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 5, 2018 10:30 am</span></div><div class="meta-item herald-rtime">2 Min Read</div></div> </div> </div> </article> <article class="herald-lay-f herald-lay-f1 post-137267 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-featured tag-bebadis-company-ltd tag-daniel-kimani-kariuki tag-fourways-junction tag-kiambu-road tag-ridgeways-inn-the-yard tag-ruracio tag-ruth-wanjiru-maigua tag-sylviah-wambui-karanja"> <div class="herald-ovrld"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/" title="City trader accuses fiancee of fraud in property dispute"><img width="300" height="200" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-300x200.jpg.pagespeed.ic.SfWOsKPPvn.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="The entrance to Ridgeways Inn - the Yard on Kiambu Road. The night club, according to its owner, makes about Sh18 million a month." srcset="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-300x200.jpg.pagespeed.ic.SfWOsKPPvn.jpg 300w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-414x276.jpg.pagespeed.ic.LVBlh6rX8l.jpg 414w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-470x313.jpg.pagespeed.ic.SOS0S8vyuJ.jpg 470w, https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNRIDGEWAYS0411C-640x426.jpg.pagespeed.ic.errCt0Pf3A.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div> <div class="entry-header"> <span class="meta-category"><a href="https://nairobinews.nation.co.ke/category/featured/" class="herald-cat-11">What's Hot</a></span> <h2 class="entry-title h6"><a href="https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/">City trader accuses fiancee of fraud in property dispute</a></h2> <div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 5, 2018 7:00 am</span></div><div class="meta-item herald-rtime">4 Min Read</div></div> </div> </div> </article> </div> </div> <div id="herald_posts_widget-2" class="widget herald_posts_widget hidesecondinstance"><h4 class="widget-title h6"><span>Watch</span></h4> <div class="row"> <article class="herald-lay-f post-130378 post type-post status-publish format-video has-post-thumbnail hentry category-tv category-featured post_format-post-format-video"> <div class="herald-post-thumbnail herald-format-icon-middle">  <a class="fa-post-thumbnail" href="https://nairobinews.nation.co.ke/videos/president-uhuru-angered-by-impromptu-demolitions-of-structures-on-road-reserves/" title="President Uhuru angered by impromptu demolitions of structures on road reserves"> <img title="image title" alt="thumb image" class="wp-post-image" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Travel-Guide-YouTube-Thumbnail-7.jpg" style="width:100%; height:auto;"> <span class="herald-format-icon"><i class="fa fa-play"></i></span> </a> </div> <div class="entry-header"> <h2 class="entry-title h5"><a href="https://nairobinews.nation.co.ke/videos/president-uhuru-angered-by-impromptu-demolitions-of-structures-on-road-reserves/">President Uhuru angered by demolitions of structures</a></h2> <div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div> </div> </article> <article class="herald-lay-f post-130378 post type-post status-publish format-video has-post-thumbnail hentry category-tv category-featured post_format-post-format-video"> <div class="herald-post-thumbnail herald-format-icon-middle">  <a class="fa-post-thumbnail" href="https://nairobinews.nation.co.ke/videos/wema-sepetu-arraigned-in-court-over-steamy-video/" title="Wema Sepetu arraigned in court over steamy video"> <img title="image title" alt="thumb image" class="wp-post-image" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Travel-Guide-YouTube-Thumbnail-6.jpg" style="width:100%; height:auto;"> <span class="herald-format-icon"><i class="fa fa-play"></i></span> </a> </div> <div class="entry-header"> <h2 class="entry-title h5"><a href="https://nairobinews.nation.co.ke/videos/wema-sepetu-arraigned-in-court-over-steamy-video/">Wema Sepetu arraigned in court</a></h2> <div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div> </div> </article> <div id="media_gallery-2" class="widget widget_media_gallery"> <div id="gallery-1" class="gallery galleryid-131643 gallery-columns-2 gallery-size-herald-lay-a"> <figure class="gallery-item"> <div class="landscape"> <a class="herald-popup" href="https://nairobinews.nation.co.ke/photos/can-smell-jacarandapropaganda-pictures/" title="Can you smell #JacarandaPropaganda from these pictures?"> <img width="200" height="113" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/09/200x113xJacaranda-tree-1-300x169.jpg.pagespeed.ic.EDh1cetq2w.jpg" class="attachment-200x165 size-200x165 wp-post-image" alt="One of the fully blossomed Jacaranda tree with purple flowers dotting the city. PHOTO |FRANCIS NDERITU" /> <span class="gallery-counter">16</span> </a> </div> <span class="gallery-capt">&nbsp Can you smell #JacarandaPropaganda from these pictures?</span> </figure> <figure class="gallery-item"> <div class="landscape"> <a class="herald-popup" href="https://nairobinews.nation.co.ke/photos/images-premier-movie-rafiki-goethe-institute/" title="Premier of Rafiki film at the Goethe-Institut"> <img width="200" height="113" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/09/200x113xNN-Rafiki-7-300x169.jpg.pagespeed.ic.WxO2Ui1xp2.jpg" class="attachment-200x165 size-200x165 wp-post-image" alt="Rafiki movie" /> <span class="gallery-counter">7</span> </a> </div> <span class="gallery-capt">&nbsp Premier of Rafiki film at the Goethe-Institut</span> </figure> <figure class="gallery-item"> <div class="landscape"> <a class="herald-popup" href="https://nairobinews.nation.co.ke/photos/art-fashion-westgate/" title="Art of fashion at Westgate"> <img width="200" height="113" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/08/200x113xNN-Voila-ladies-fn-300x169.jpg.pagespeed.ic.S50gHn7UGs.jpg" class="attachment-200x165 size-200x165 wp-post-image" alt="Models walk the runway with outfits designed by Viola during the Art of Fashion held at Westgate Mall on August 25, 2018. PHOTO | FRANCIS NDERITU" /> <span class="gallery-counter">6</span> </a> </div> <span class="gallery-capt">&nbsp Art of fashion at Westgate</span> </figure> <figure class="gallery-item"> <div class="landscape"> <a class="herald-popup" href="https://nairobinews.nation.co.ke/photos/images-africa-nouvea-festival/" title="Images from the Africa Nouvea Festival"> <img width="200" height="113" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/08/200x113xDSC_0275-300x169.jpg.pagespeed.ic.RvphHgUmUp.jpg" class="attachment-200x165 size-200x165 wp-post-image" alt="Music and art lovers laugh and enjoy themselves during the Africa Nouveau Festival held on February 4, 2018 at the Ngong Racecourse Waterfront Gardens. PHOTOS | FRANCIS NDERITU" /> <span class="gallery-counter">13</span> </a> </div> <span class="gallery-capt">&nbsp Images from the Africa Nouvea Festival</span> </figure> </div> </div> </div> </div> <div class="herald-sticky"> <div id="text-3" class="widget widget_text"> <div class="textwidget"> <div id='div-gpt-ad-1540371667849-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540371667849-0');});</script> </div></div> </div> <div id='div-gpt-ad-1540371667849-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540371667849-0');});</script> </div> <br /> </div>  </div> <script type="text/javascript">function ready(fn){if(document.readyState!='loading'){fn();}else{document.addEventListener('DOMContentLoaded',fn);}}ready(function(){document.getElementsByClassName('hidesecondinstance')[1].style.display='none';document.getElementsByClassName('hidesecondinstance2')[1].style.display='none';})</script> </div> </article> <script type='text/javascript'>_sf_async_config.path='https://nairobinews.nation.co.ke/life/city-trader-accuses-fiancee-of-fraud-in-property-dispute/';_sf_async_config.sections='life';_sf_async_config.authors='BRIAN WASUNA, bwasuna@ke.nationmedia.com';_sf_async_config.autoDetect=false;(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);}var _cbv=window._cbv||(window._cbv=[]);_cbv.push(['autoDetectYouTubeIframes']);var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script> </div> </div> <footer id="footer" class="herald-site-footer herald-slide"> <div id='div-gpt-ad-1540468650627-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1540468650627-0');});</script> </div> <div id='div-gpt-ad-1541062072300-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1541062072300-0');});</script> </div> <div class="footer-widgets container"> <div class="row"> <div class="col-lg-4 col-md-4 col-sm-4"> <div id="text-5" class="widget widget_text"> <div class="textwidget"><img src="https://nairobinews.nation.co.ke/beta/wp-content/themes/_nn_theme/assets/img/logo-footer.svg" alt="Nairobi News" width="170" height="30" /> <br> Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories. We will also keep you hooked with memes, gifs and funny videos.</div> </div> </div> <div class="col-lg-4 col-md-4 col-sm-4"> <div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Most Popular</span></h4> <div class="row "> <article class="herald-lay-g post-137297 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-editors-picks tag-ali-mukhwana tag-luhya-culture"> <div class="row"> <div class="col-lg-4 col-xs-3"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/gospel-musician-lynched-for-claiming-twin-was-murdered-in-ritual-killing/" title="Gospel musician lynched for claiming twin was murdered in ritual killing"> <img width="74" height="55" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/x45404380_1896558283797337_5076239430738509824_n-74x55.jpg.pagespeed.ic.kBistQQin4.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Gospel musician Ali Mukhwana (second right) aftyer the interview on Citizen TV. PHOTO | COURTESY" /> </a> </div> </div> <div class="col-lg-8 col-xs-9 herald-no-pad"> <div class="entry-header"> <h2 class="entry-title h7"><a href="https://nairobinews.nation.co.ke/news/gospel-musician-lynched-for-claiming-twin-was-murdered-in-ritual-killing/">Gospel musician lynched for claiming twin was murdered in ritual killing</a></h2> </div> </div> </div> </article> <article class="herald-lay-g post-137294 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-matatus tag-michuki-rules tag-nairobi tag-ntsa tag-public-transport"> <div class="row"> <div class="col-lg-4 col-xs-3"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/ntsa-why-matatu-crackdown-is-happening-now/" title="NTSA: Why matatu crackdown is happening now"> <img width="74" height="55" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0111F-74x55.jpg.pagespeed.ic.EDGL3sYQnc.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Matatu parks on a pavement on Tom Mboya street. PHOTO | KANYIRI WAHITO" /> </a> </div> </div> <div class="col-lg-8 col-xs-9 herald-no-pad"> <div class="entry-header"> <h2 class="entry-title h7"><a href="https://nairobinews.nation.co.ke/news/ntsa-why-matatu-crackdown-is-happening-now/">NTSA: Why matatu crackdown is happening now</a></h2> </div> </div> </div> </article> <article class="herald-lay-g post-137291 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-editors-picks category-state-of-roads tag-matatu-industry tag-michuki-rules tag-nairobi"> <div class="row"> <div class="col-lg-4 col-xs-3"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/stranded-commuters-willing-to-pay-the-price-for-michuki-rules/" title="Commuters support &#8216;Michuki rules&#8217; even as matatus stay off roads"> <img width="74" height="55" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNMATATU0411X-74x55.jpg.pagespeed.ic.txIznu0kPs.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Impounded public service vehicles parked outside Pangani police station on November 4, 2018. PHOTO | MARTIN MUKANGU" /> </a> </div> </div> <div class="col-lg-8 col-xs-9 herald-no-pad"> <div class="entry-header"> <h2 class="entry-title h7"><a href="https://nairobinews.nation.co.ke/news/stranded-commuters-willing-to-pay-the-price-for-michuki-rules/">Commuters support &#8216;Michuki rules&#8217; even as matatus stay off roads</a></h2> </div> </div> </div> </article> </div> </div> </div> <div class="col-lg-4 col-md-4 col-sm-4"> <div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Don&#8217;t Miss</span></h4> <div class="row "> <article class="herald-lay-g post-137193 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-defilement tag-hans-egon-dieter-vriens tag-kasarani"> <div class="row"> <div class="col-lg-4 col-xs-3"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/137193/" title="Dutchman accused of defiling three girls denied bail"> <img width="74" height="55" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xDNHANSCOURT0211c-1-74x55.jpg.pagespeed.ic.eQJdgK3wm1.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Hans Egon Dieter Vriens at Milimani Law Courts on November 2, 2018. PHOTO | FRANCIS NDERITU" /> </a> </div> </div> <div class="col-lg-8 col-xs-9 herald-no-pad"> <div class="entry-header"> <h2 class="entry-title h7"><a href="https://nairobinews.nation.co.ke/news/137193/">Dutchman accused of defiling three girls denied bail</a></h2> <div class="entry-meta meta-small"><div class="meta-item herald-rtime">1 Min Read</div></div> </div> </div> </div> </article> <article class="herald-lay-g post-136814 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-editors-picks tag-city-hall tag-mike-sonko tag-nairobi-county-government tag-website"> <div class="row"> <div class="col-lg-4 col-xs-3"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/news/panic-as-nairobi-county-website-experiences-downtime/" title="Panic as Nairobi county website experiences downtime"> <img width="74" height="55" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/xDNNAIROBICOUNTY1112F-74x55.jpg.pagespeed.ic.6WK1P9_z66.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Nairobi City Hall. PHOTO | FILE" /> </a> </div> </div> <div class="col-lg-8 col-xs-9 herald-no-pad"> <div class="entry-header"> <h2 class="entry-title h7"><a href="https://nairobinews.nation.co.ke/news/panic-as-nairobi-county-website-experiences-downtime/">Panic as Nairobi county website experiences downtime</a></h2> <div class="entry-meta meta-small"><div class="meta-item herald-rtime">1 Min Read</div></div> </div> </div> </div> </article> <article class="herald-lay-g post-137197 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-featured tag-everton tag-gor-mahia tag-liverpool tag-sportpesa-trophy"> <div class="row"> <div class="col-lg-4 col-xs-3"> <div class="herald-post-thumbnail"> <a href="https://nairobinews.nation.co.ke/sports/kogalo-arrive-in-liverpool-prepare-for-everton-test/" title="K&#8217;Ogalo arrive in Liverpool, prepare for Everton test"> <img width="74" height="55" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/xgor-mahia-players-training-at-Goodison-Park-1-74x55.jpg.pagespeed.ic.CNGh0BqCVl.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Gor Mahia players train at the Finch Farm, Everton&#039;s training ground in Liverpool. PHOTO | COURTESY" /> </a> </div> </div> <div class="col-lg-8 col-xs-9 herald-no-pad"> <div class="entry-header"> <h2 class="entry-title h7"><a href="https://nairobinews.nation.co.ke/sports/kogalo-arrive-in-liverpool-prepare-for-everton-test/">K&#8217;Ogalo arrive in Liverpool, prepare for Everton test</a></h2> <div class="entry-meta meta-small"><div class="meta-item herald-rtime">2 Min Read</div></div> </div> </div> </div> </article> </div> </div> </div> <div class="col-lg-4 col-md-4 col-sm-4"> </div> </div> </div> <div class="footer-bottom"> <div class="container"> <div class="row"> <div class="col-lg-12"> <div class="hel-l herald-go-hor"> <div class="herald-copyright">Copyright © 2018 Nation Media Group. All rights reserved.</div> </div> <div class="hel-r herald-go-hor"> </div> </div> </div> </div> </div> </footer> <a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a> <script type='text/javascript'>//<![CDATA[
var herald_js_settings={"ajax_url":"https:\/\/nairobinews.nation.co.ke\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/nairobinews.nation.co.ke\/wp-content\/uploads\/2018\/07\/IMG_20180702_111959.jpg","logo_retina":"https:\/\/nairobinews.nation.co.ke\/wp-content\/uploads\/2018\/07\/IMG_20180702_111959.jpg","logo_mini":"https:\/\/nairobinews.nation.co.ke\/wp-content\/uploads\/2018\/07\/IMG_20180702_111959.jpg","logo_mini_retina":"https:\/\/nairobinews.nation.co.ke\/wp-content\/uploads\/2018\/07\/IMG_20180702_111959.jpg","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
//]]></script> <script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/_nn_theme/assets/js/min.js?ver=2.0'></script> <script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script> <script type="text/javascript">var _ain={id:"1688",postid:"135553",maincontent:"article.article-block",title:"City trader accuses fiancee of fraud in property dispute",pubdate:"2018-11-05",authors:"",sections:"",tags:"Bebadis Company Ltd, Daniel Kimani Kariuki, Fourways Junction, Kiambu Road, Ridgeways Inn – The Yard, Ruracio, Ruth Wanjiru Maigua, Sylviah Wambui Karanja, ",comments:""};(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=true;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t);})(document,'script');</script> </body> </html>
