<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<script src="/cdn-cgi/apps/head/VVVOWwpa_ruLWtjwa-hDVvK98kc.js"></script><link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/" />
<link rel="amphtml" href="https://nairobinews.nation.co.ke/amp/general/journalist-bungoma-politician-fight-over-kids-custody">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Journalist, politician, fight over kids custody &#8211; Nairobi News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed/" />
<meta property="og:title" content="Journalist, politician, fight over kids custody" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari.jpeg" />
<meta name="keywords" content="Danstan Omari,Milimani law court," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-12-03 18:45:01" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Journalist, politician, fight over kids custody" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari.jpeg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://nairobinews.nation.co.ke/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://nairobinews.nation.co.ke/wp-json/" /><link rel="alternate" type="application/json" href="https://nairobinews.nation.co.ke/wp-json/wp/v2/posts/182034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=182034' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fjournalist-bungoma-politician-fight-over-kids-custody%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fjournalist-bungoma-politician-fight-over-kids-custody%2F&#038;format=xml" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js" type="text/javascript"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-4');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>

<script>
  var esadt = esadt || {};esadt.cmd = esadt.cmd || [];(function () {var s = document.createElement('script');s.async = true;s.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;s.src = (useSSL ? 'https:' : 'http:') + '//sspjs.eskimi.com/esadt.js';var n = document.getElementsByTagName('script')[0];n.parentNode.insertBefore(s, n)})();
</script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PH7GQKX');</script>

<script>
var pageConfig = {
    allowOverlayExpansion: true,
    allowPushExpansion: true,
    sandbox: true
};
googletag.pubads().setSafeFrameConfig(pageConfig);
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-1x1', [1, 1], 'div-gpt-ad-1634797332515-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="inner-body">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH7GQKX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
 </a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke/?"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/general/">General</a></span><span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/news/">News</a></span><span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/featured/">What's Hot</a></span> <h2>Journalist, politician, fight over kids custody</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Richard Manguti </a></span>
<span>December 3rd, 2021 <i class="dot"></i> 1 min read</span>
 </div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&amp;t=Journalist, politician, fight over kids custody" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&amp;t=Journalist, politician, fight over kids custody" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&amp;text=Journalist, politician, fight over kids custody&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&title=Journalist, politician, fight over kids custody&summary=Journalist, politician, fight over kids custody&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#1d226e687f77787e69205772686f737c71746e69313d6d72717469747e747c73313d7b747a75693d726b786f3d7674796e3d7e686e697279643b7f727964207569696d6e273232737c746f727f7473786a6e33737c69747273337e72337678327772686f737c71746e69307f68737a72707c306d72717469747e747c73307b747a756930726b786f307674796e307e686e6972796432" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="743" src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari-150x150.jpeg" class="attachment-single-image size-single-image wp-post-image" alt="Danstan Omari" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari-470x264.jpeg" title="Danstan Omari" /> </div>
<div class="banner-caption">

<span class="render-text">Danstan Omari, Elizabeth Were's lawyer, addresses the media in court. PHOTO: Richard Munguti</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">


<div id="elm-esk-30484286410-lxw">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>esadt.cmd.push({ render: ['esk-30484286410-lxw', 'elm-esk-30484286410-lxw', {'macro': '%%CLICK_URL_UNESC%%'}] });</script>
</div>

</div>
<p style="font-weight: 400;">A politician has been accused of abducting his own children.</p>
<p style="font-weight: 400;">Moses Wanjala Nandalwe, who is eyeing the Sirisia parliamentary seat, is said to have taken off with the children to his rural home in Bungoma.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>Related Stories</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/meet-danstan-omari-the-official-baby-daddy-lawyer/><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/08/Info-150x150.jpg" /></span><span class="related-content__text">Meet Danstan Omari, the official &#8216;baby daddy&#8217; lawyer</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/tycoon-tob-cohen-finally-laid-to-rest-under-tight-security/><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/09/Sarah-Cohen-Burial2409-150x150.jpg" /></span><span class="related-content__text">Tycoon Tob Cohen finally laid to rest under tight security</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari-150x150.jpeg" /></span><span class="related-content__text">Journalist, politician, fight over kids custody</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari-150x150.jpeg" /></span><span class="related-content__text">Journalist, politician, fight over kids custody</span></a></li></div></ul></div></div>
<p style="font-weight: 400;">In a suit filed under a certificate of urgency, Elizabeth Nafula Were has accused Nandalwe of kidnapping the two children in Nairobi.</p>
<p style="font-weight: 400;">Through city lawyer Danstan Omari, Were is seeking an order for Nandwale to produce the two children in court.</p>
<p style="font-weight: 400;">She is also asking the court to grant her custody of the minors saying one of them is still suckling and is suffering wherever she is now.</p>
<p style="font-weight: 400;">Were, a journalist, has also accused Nandwale, whom she concedes is the father of her kids of physically, mentally, and emotionally abusing her during their five-year marriage.”</p>
<p style="font-weight: 400;">She says they had been living as man and wife until August 2021 when they parted ways.</p>
<p style="font-weight: 400;">She has also accused him of using her phone to log into her Facebook account to post a photo of him and the minors without her knowledge claiming she gave him the kids.</p><div class='mobile-ad' style='padding:5px;'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p style="font-weight: 400;">The Facebook post reads; “Good night friends. I gave him his kids. I can’t continue fighting him in court. He has been a good husband. I regret as I was misled into taking wrong decision to quit marriage.”</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/danstan-omari/" rel="tag">Danstan Omari</a></li><li><a href="https://nairobinews.nation.co.ke/tag/milimani-law-court/" rel="tag">Milimani law court</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/kawangware-man-threatens-to-beat-up-mum-in-sh10-dispute/" title="Kawangware man threatens to beat up mum in Sh10 dispute">
<span class="hide-mobile">
Kawangware man threatens to beat up mum in Sh10 dispute </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&amp;t=Journalist, politician, fight over kids custody" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&amp;t=Journalist, politician, fight over kids custody" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&amp;text=Journalist, politician, fight over kids custody&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/&title=Journalist, politician, fight over kids custody&summary=Journalist, politician, fight over kids custody&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#3d024e485f57585e49007752484f535c51544e49111d4d52515449545e545c53111d5b545a55491d524b584f1d5654594e1d5e484e495259441b5f525944005549494d4e071212535c544f525f5453584a4e13535c49545253135e52135658125752484f535c51544e49105f48535a52505c104d52515449545e545c53105b545a554910524b584f105654594e105e484e4952594412" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
 <span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/woman-charged-with-attempting-to-kill-husbands-lover/" title="Woman charged with attempting to kill husband&#8217;s &#8216;lover&#8217;" rel="next">
<span class="hide-mobile">
Woman charged with attempting to kill husband&#8217;s... </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/";
                                        _sf_async_config.title = "Journalist, politician, fight over kids custody";
                                        _sf_async_config.sections = "General,News,What's Hot,";
                                        _sf_async_config.authors = "Richard Manguti ";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "182034",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Journalist, politician, fight over kids custody",
                                            pubdate: "2021-12-03",
											authors: "Richard Manguti ",								
											sections: "General,News,What's Hot,",
                                            tags: "Danstan Omari, Milimani law court, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/woman-charged-with-attempting-to-kill-husbands-lover/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Sheila-180x180.jpeg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Woman charged with attempting to kill husband&#8217;s...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/kawangware-man-threatens-to-beat-up-mum-in-sh10-dispute/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/James-Waweru-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kawangware man threatens to beat up mum in Sh10 dispute</h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/man-beats-up-friend-in-presence-of-his-wife/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Godfrey-Rogendo-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Man beats up friend in presence of his wife</h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
 <a href="https://nairobinews.nation.co.ke/video-sipangwingwi-hit-garners-a-million-views-on-youtube/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Sipangwingwi-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>VIDEO &#8211; Sipangwingwi hit garners a million views on...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/musician-krg-the-don-slapped-with-350k-child-support/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2021/10/1121-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Musician KRG the Don slapped with 350k child support</h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/nairobi-mcas-pass-bill-to-clampdown-unruly-matatus/">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/Matatus-CBD-2.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Nairobi MCAs pass bill to clampdown unruly matatus</h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</a>
</div>
</div>
 </div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/house-of-gucci" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1638513192.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>House of Gucci</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/ghostbusters-afterlife" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1637664005.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Ghostbusters: Afterlife</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/encanto" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1637229242.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Encanto</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/king-richard" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1637228785.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>King Richard</h3>
</div>
<div class="content-capt">
<p> </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/organic-farmers-market-4" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1638262256.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Organic Farmers Market</h3>
</div>
<div class="content-capt">
<p>Experience entertainment, vendors' curated items, delicious... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/events/event/tribal-chic-2021" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/public//uploads/posters/1636962063.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Tribal Chic 2021 </h3>
</div>
<div class="content-capt">
<p>Tribal Chic is the biggest, most anticipated event in... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/no-jab-no-services-kenyans-react-to-governments-vaccine-mandate" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2021/03/COVID-19-Vaccine-768x391.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>No Jab? No Services! Kenyans react to Government’s Vaccine Mandate</h3>
</div>
<div class="content-capt">
<p>No Jab? No Services! Kenyans react to Government’s... </p>
</div>

</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/lifestyle/reel-news-aljazeera-to-showcase-two-kenyan-films" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg wp-post-image" data-bg="url(https://www.kenyabuzz.com/lifestyle/wp-content/uploads/2021/11/Throttle-Queens-21-768x634.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Reel News: Aljazeera to Showcase two Kenyan Films</h3>
</div>
<div class="content-capt">
<p>Reel News: Aljazeera to Showcase two Kenyan Films </p>
</div>

</div>
</a>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-182017'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/diana-marua-is-the-newest-rapper-in-town/"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/12/Bahati-Diana-x-74x55.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Bahati-Diana-x" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/12/Bahati-Diana-x.jpg" title="Bahati-Diana-x" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/diana-marua-is-the-newest-rapper-in-town/">Diana Marua is the newest rapper in town</a></h3>
</div>
<div class="content-meta">
<span class="render-text">November 29th, 2021</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/meet-matatu-conductor-who-returned-passengers-200k/"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/11/metro-150x150.jpeg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="metro" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/11/metro-470x264.jpeg" title="metro" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/meet-matatu-conductor-who-returned-passengers-200k/">Meet matatu conductor who returned passenger&#8217;s 200k</a></h3>
</div>
<div class="content-meta">
<span class="render-text">November 30th, 2021</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/health-cas-mwangangi-asks-raila-to-get-her-a-husband/"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/07/DNCORONAUPDATE2104s-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="DNCORONAUPDATE2104s" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/07/DNCORONAUPDATE2104s-470x264.jpg" title="DNCORONAUPDATE2104s" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/health-cas-mwangangi-asks-raila-to-get-her-a-husband/">Health CAS Mwangangi asks Raila to get her a hubby</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 2nd, 2021</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/woman-charged-with-attempting-to-kill-husbands-lover/"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Sheila-300x225.jpeg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sheila" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Sheila-470x264.jpeg" title="Sheila" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/woman-charged-with-attempting-to-kill-husbands-lover/">Woman charged with attempting to kill husband&#8217;s &#8216;lover&#8217;</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari-150x150.jpeg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Danstan Omari" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/Danstan-Omari-470x264.jpeg" title="Danstan Omari" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/journalist-bungoma-politician-fight-over-kids-custody/">Journalist, politician, fight over kids custody</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/kawangware-man-threatens-to-beat-up-mum-in-sh10-dispute/"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/James-Waweru-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="James Waweru" loading="lazy" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2021/12/James-Waweru-470x264.jpg" title="James Waweru" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/kawangware-man-threatens-to-beat-up-mum-in-sh10-dispute/">Kawangware man threatens to beat up mum in Sh10 dispute</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 3rd, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2021 Nation Media Group. All rights reserved.
</span>
</div>

<div id='div-gpt-ad-1634797332515-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634797332515-0'); });
  </script>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>



<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_allow_multiple_calls=true;
bk_meta_vars=[];
bk_doJSTag(80213, 1);
</script>

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async="async"></script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1030601-4', 'auto');
	ga(function(tracker) {
	  justslide.configure(42, 'UA-1030601-4', tracker.get('clientId'));
	  justslide.pageview();
	});
</script>


<div id='div-gpt-ad-1632916589183-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632916589183-0'); });
  </script>
</div>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b8053622e76826f',m:'lvEFtYAXebIKDXTW6scMEESdnst_5UzWuctg3oRC8po-1638571534-0-AffPKx3PPt4XD3xxjHxMYJSHGCuFw+ImouFrU7apJUdHSYNv0xEghUIw1w++3pFW2nNTPnn3z/V0xgkElrsT3mlUAXWrWe0cPEnLQ5Ej013NQFpIxuqSSpVAr8V1MJD4QFNZnpAEI63k7GB4ao7Um07vKYkgRkjm3/nH9DnUxxrrpgoaigcy3tfwLmzcoqNd+w==',s:[0xbc7eb5520e,0xe227bb8fca],}})();</script></body>
</html>