<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<script src="/cdn-cgi/apps/head/7ltYLvZaCJST5bsHKCMLn-PNNsI.js"></script><link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths" />
<link rel="amphtml" href="https://nairobinews.nation.co.ke/amp/general/high-court-stops-demolition-of-sonkos-sanitiser-booths">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>High Court stops demolition of Sonko&#8217;s sanitiser booths &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed" />
<meta property="og:title" content="High Court stops demolition of Sonko&#8217;s sanitiser booths" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth.jpg" />
<meta name="keywords" content="Covid-19,Governor Mike Sonko,Sonko Rescue Team,Sonko's sanitiser booths," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2020-04-29 09:30:06" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="High Court stops demolition of Sonko&#8217;s sanitiser booths" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-css-css' href='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/css/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=167496' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fgeneral%2Fhigh-court-stops-demolition-of-sonkos-sanitiser-booths" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fgeneral%2Fhigh-court-stops-demolition-of-sonkos-sanitiser-booths&#038;format=xml" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js" type="text/javascript"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-4');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />
</head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our Telegram Channel</div>
<a href="https://telegram.me/NairobiNews">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke/?"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
1 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

<div class="item-list">
<a href="https://nairobinews.nation.co.ke/editors-picks/former-nakuru-deputy-mayor-arrested-for-allegedly-battering-his-wife">Former Nakuru Deputy Mayor arrested for allegedly battering his wife</a>
<span class="render-text">Updated 14 mins ago</span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/general">General</a></span> <h2>High Court stops demolition of Sonko&#8217;s sanitiser booths</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Amina Wako</a></span>
<span>April 29th, 2020 <i class="dot"></i> 1 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&amp;t=High Court stops demolition of Sonko&#8217;s sanitiser booths" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&amp;t=High Court stops demolition of Sonko&#8217;s sanitiser booths" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&amp;text=High Court stops demolition of Sonko&#8217;s sanitiser booths&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&title=High Court stops demolition of Sonko&#8217;s sanitiser booths&summary=High Court stops demolition of Sonko&#8217;s sanitiser booths&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#201f5355424a4543541d6849474800634f5552540053544f50530044454d4f4c4954494f4e004f4600734f4e4b4f0603181211171b530053414e49544953455200424f4f54485306424f44591d48545450531a0f0f4e4149524f42494e4557530e4e4154494f4e0e434f0e4b450f47454e4552414c0f484947480d434f5552540d53544f50530d44454d4f4c4954494f4e0d4f460d534f4e4b4f530d53414e4954495345520d424f4f544853" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
 <span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Sonko sanitisation booth" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth-470x264.jpg" title="Sonko sanitisation booth" /> </div>
<div class="banner-caption">

<span class="render-text">Nairobi governor Mike Sonko passes through a sanitisation booth installed at Kencom terminus. PHOTO | COURTESY </span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<div class="smart_content_wrapper"><p>The High Court has stopped the destruction of coronavirus sanitizer booths erected in various parts of Nairobi county by the Sonko Rescue Team.</p>
<p>This after  the Sonko Rescue Team, through lawyer Harrison Kinyanjui, under a certificate of urgency, accused Health Cabinet Secretary Mutahi Kagwe, together with Nairobi Regional Security Commissioner Wilson Njega, of interfering with the charitable works that are meant to help in the fight against the spread of Covid-19.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>Related Stories</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/kagwe-asked-to-apologise-to-siaya-family-for-their-kins-undignified-burial><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/03/DNCovid192303bg-150x150.jpg" /></span><span class="related-content__text">Kagwe asked to apologise to Siaya family for their kin&#8217;s undignified burial</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/editors-picks/why-restaurants-and-not-worship-places-govt-explains><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-19.07.07-150x150.png" /></span><span class="related-content__text">Why restaurants and not worship places? Govt explains</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/featured/more-kenyans-have-died-abroad-from-covid-19-govt-says><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/05/Macharia-Kamau-150x150.jpg" /></span><span class="related-content__text">More Kenyans have died abroad from Covid-19, govt says</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/april-28-kenya-records-11-new-cases-tally-now-at-374><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/DNCORONAUPDATE2604GG-150x150.jpg" /></span><span class="related-content__text">April 28: Kenya records 11 new cases, tally now at 374</span></a></li></div></ul></div></div>
<p>Two weeks ago, the team installed the booths at the Kencom bus stage, Mathare, Korogocho, Nyayo Estate, Greenspan, the area outside Kenyatta National Hospital, and Buruburu shopping centers.</p>
<p>However, some of them were destroyed by police and other officials said to be from the Ministry of Health.</p>
<p>Justice Weldon Korir on Tuesday asked Interior Cabinet Secretary Fred Matiang’i and Principal Secretary Karanja Kibicho, CS Kagwe, Inspector-General of Police Hilary Mutyambai and the Nairobi Regional Security Commissioner Wilson Njenga to stop the exercise.</p>
<p><strong>DONATIONS</strong></p>
<p>Justice Korir also barred agents and officials of relevant government agencies from stopping donation of foodstuff and face masks to residents of areas including Mathare, Kibra, Buruburu, Greenspan.</p>
<p>The directives will remain until a case by the Sonko Rescue Team is heard and determined.</p><div class='mobile-ad' style='padding:5px;'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>He directed the lawyer to serve the court pleadings to the respondents by April 30 and set the hearing date on May 12.</p>
<p>Lawyer Kinyanjui also said the bringing down of the sanitizer booths has caused a loss of Sh 5 million since each was installed at the cost of Sh400,000.</p>
</div></p> </div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/covid-19" rel="tag">Covid-19</a></li><li><a href="https://nairobinews.nation.co.ke/tag/governor-mike-sonko" rel="tag">Governor Mike Sonko</a></li><li><a href="https://nairobinews.nation.co.ke/tag/sonko-rescue-team" rel="tag">Sonko Rescue Team</a></li><li><a href="https://nairobinews.nation.co.ke/tag/sonkos-sanitiser-booths" rel="tag">Sonko's sanitiser booths</a></li></ul>
</div>
<div class="join-wc clearfix">
 <div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on Telegram. For handpicked stories every day, subscribe to our channel today</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://telegram.me/NairobiNews" target="_blank">
<i class="fa fa-commenting-o"></i>
<span>Telegram channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/chillax/koroga-festival-to-host-one-big-virtual-party-on-saturday" title="Koroga Festival to host one big virtual party on Saturday">
<span class="hide-mobile">
Koroga Festival to host one big virtual party on Saturday </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&amp;t=High Court stops demolition of Sonko&#8217;s sanitiser booths" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&amp;t=High Court stops demolition of Sonko&#8217;s sanitiser booths" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&amp;text=High Court stops demolition of Sonko&#8217;s sanitiser booths&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths&title=High Court stops demolition of Sonko&#8217;s sanitiser booths&summary=High Court stops demolition of Sonko&#8217;s sanitiser booths&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33466769662e4d617b7c7a2e7d7a617e7d2e6a6b636162677a6761602e61682e5d61606561282d363c3f39357d2e7d6f60677a677d6b7c2e6c61617a667d286c616a7733667a7a7e7d342121606f677c616c67606b797d20606f7a676160206d6120656b21696b606b7c6f622166676966236d617b7c7a237d7a617e7d236a6b636162677a676160236168237d616065617d237d6f60677a677d6b7c236c61617a667d" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/editors-picks/former-nakuru-deputy-mayor-arrested-for-allegedly-battering-his-wife" title="Former Nakuru Deputy Mayor arrested for allegedly battering his wife" rel="next">
<span class="hide-mobile">
 Former Nakuru Deputy Mayor arrested for allegedly battering... </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths";
                                        _sf_async_config.title = "High Court stops demolition of Sonko’s sanitiser booths";
                                        _sf_async_config.sections = "General,";
                                        _sf_async_config.authors = "Amina Wako";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "167496",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "High Court stops demolition of Sonko&#8217;s sanitiser booths",
                                            pubdate: "2020-04-29",
											authors: "Amina Wako",								
											sections: "General,",
                                            tags: "Covid-19, Governor Mike Sonko, Sonko Rescue Team, Sonko's sanitiser booths, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>High Court stops demolition of Sonko&#8217;s sanitiser...</h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/chillax/koroga-festival-to-host-one-big-virtual-party-on-saturday">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Distruction-Boyz-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Koroga Festival to host one big virtual party on Saturday</h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/kagwe-asked-to-apologise-to-siaya-family-for-their-kins-undignified-burial">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/03/DNCovid192303bg-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Kagwe asked to apologise to Siaya family for their...</h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/matiangi-declares-partial-lockdown-in-kakuma-and-dadaab-refugee-camps">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2018/09/Matiangi.talks_.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Matiang&#8217;i declares partial lockdown in Kakuma and...</h3>
</div>
 <div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/chillax/nadia-mukami-latest-celeb-to-be-bullied-out-of-social-media">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Nadia-Mukami-Karen-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Nadia Mukami latest celeb to be bullied out of social media</h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/pool-players-in-court-for-failing-to-observe-social-distance">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Curfew-defaulters--180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Pool players in court for failing to observe social distance</h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
 <div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-167490'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/featured/why-governor-joho-risks-6-months-in-jail"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Joho-II-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Joho-II" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Joho-II-470x264.jpg" title="Joho-II" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/featured/why-governor-joho-risks-6-months-in-jail">Why Governor Joho risks 6 months in jail</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 22nd, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/maina-kageni-why-i-begged-sanaipei-tande-to-have-my-baby"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/03/Sanaipei-Tande-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sanaipei-Tande" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/03/Sanaipei-Tande-470x264.jpg" title="Sanaipei-Tande" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/maina-kageni-why-i-begged-sanaipei-tande-to-have-my-baby">Maina Kageni: Why I begged Sanaipei Tande to have my baby</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 25th, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/govt-rejects-uk-scientists-bid-to-test-covid-19-vaccine-in-kenya"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/02/Vaccine-Coronavirus-150x150.png" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Vaccine Coronavirus" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/02/Vaccine-Coronavirus-470x264.png" title="Vaccine Coronavirus" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/govt-rejects-uk-scientists-bid-to-test-covid-19-vaccine-in-kenya">Govt rejects UK scientists&#8217; bid to test Covid-19 vaccine in Kenya</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 24th, 2020</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/former-nakuru-deputy-mayor-arrested-for-allegedly-battering-his-wife"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/01/EAHandcuffs2-74x55.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="EAHandcuffs2" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/01/EAHandcuffs2.jpg" title="EAHandcuffs2" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/former-nakuru-deputy-mayor-arrested-for-allegedly-battering-his-wife">Former Nakuru Deputy Mayor arrested for allegedly battering his wife</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sonko sanitisation booth" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Sonko-sanitisation-booth-470x264.jpg" title="Sonko sanitisation booth" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/general/high-court-stops-demolition-of-sonkos-sanitiser-booths">High Court stops demolition of Sonko&#8217;s sanitiser booths</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
 </div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/koroga-festival-to-host-one-big-virtual-party-on-saturday"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Distruction-Boyz-550x405.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Distruction Boyz" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2020/04/Distruction-Boyz-470x264.jpg" title="Distruction Boyz" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/koroga-festival-to-host-one-big-virtual-party-on-saturday">Koroga Festival to host one big virtual party on Saturday</a></h3>
</div>
<div class="content-meta">
<span class="render-text">April 29th, 2020</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2020 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<input type="hidden" id="ssp_main_postid" value="167500" /><input type="hidden" id="ssp_main_cateid" value="7" /><script type='text/javascript'>
/* <![CDATA[ */
var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"custom_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"https:\/\/nairobinews.nation.co.ke\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/loader\/loader.gif","smartscroll_default_loader":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"5","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"single-image","smartscroll_postid":"167496","smartscroll_ajax_nonce":"97a62ce5bb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/js/frontend.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>


<script type="text/javascript">
	bk_doJSTag(80213, 1); 
	</script>

<script type="text/javascript">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</script>

</body>
</html>