<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business" />
<link rel="amphtml" href="https://nairobinews.nation.co.ke/amp/hashtag/pastor-deya-of-miracle-babies-scandal-is-back-in-business">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed" />
<meta property="og:title" content="Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Gilbert-Deya.jpg" />
<meta name="keywords" content="child trafficking,miracle babies,Pastor Gilbert Deya," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-12-16 18:30:15" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Gilbert-Deya.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-css-css' href='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/css/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=161121' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Ffeatured%2Fpastor-deya-of-miracle-babies-scandal-is-back-in-business" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Ffeatured%2Fpastor-deya-of-miracle-babies-scandal-is-back-in-business&#038;format=xml" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js" type="text/javascript"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-4');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />
</head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our WhatsApp Channel</div>
<a href="javascript:void(0);">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke/?"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
1 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

<div class="item-list">
<a href="https://nairobinews.nation.co.ke/featured/modern-coast-buses-cleared-to-resume-operations">Modern Coast buses cleared to resume operations</a>
<span class="render-text">Updated 18 mins ago</span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/hashtag">Hashtag</a></span><span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/featured">What's Hot</a></span> <h2>Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Anita Murage</a></span>
<span>December 16th, 2019 <i class="dot"></i> 3 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&amp;t=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&amp;t=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&amp;text=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&title=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business&summary=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe93a2b0b7acb1e387a6baa2e3aca5e3e5e0fbf1f2f5f8aeaab1a2a0afa6e3a1a2a1aaa6b0e5e0fbf1f2f4f8e3b0a0a2ada7a2afe3aab0e3a1a2a0a8e3aaade3a1b6b0aaada6b0b0e5a1aca7bafeabb7b7b3b0f9ececada2aab1aca1aaada6b4b0edada2b7aaacadeda0aceda8a6eca5a6a2b7b6b1a6a7ecb3a2b0b7acb1eea7a6baa2eeaca5eeaeaab1a2a0afa6eea1a2a1aaa6b0eeb0a0a2ada7a2afeeaab0eea1a2a0a8eeaaadeea1b6b0aaada6b0b0" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="743" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Gilbert-Deya-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Gilbert-Deya" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Gilbert-Deya-470x264.jpg" title="Gilbert-Deya" /> </div>
<div class="banner-caption">

<span class="render-text">Kenyan preacher Gilbert Deya. FILE PHOTO | AFP</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<div class="smart_content_wrapper"><p>“Gilbert Deya Ministries UECK”, the sign on Mokhtar Daddah Street, Nairobi, screams.</p>
<p>Pastor Gilbert Deya is back in town. It has been 15 years since the pastor’s “miracle babies” scandal came to light.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>Related Stories</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/sting-operation-rescues-child-from-two-suspected-traffickers-at-malaba-border><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/09/Malaba-border-150x150.jpg" /></span><span class="related-content__text">Sting operation rescues child from two suspected traffickers at Malaba border</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/child-trafficking-suspects-busted-smuggling-newborn-to-tanzania><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/Child-Trafficking-150x150.jpg" /></span><span class="related-content__text">Child trafficking suspects busted &#8216;smuggling&#8217; newborn to Tanzania</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/two-arrested-child-trafficking><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/10/Child-traffickers.jpg" /></span><span class="related-content__text">Two arrested for child trafficking, five-month-old infant rescued</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/archbishop-deyas-release-order><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Deya-handcuffed.jpg" /></span><span class="related-content__text">Court suspends Archbishop Deya&#8217;s release order</span></a></li></div></ul></div></div>
<p><strong>CHILD TRAFFICKING</strong></p>
<p>The mason-turned-pastor then left for the United Kingdom where, in 2017, he failed in his decade-long battle to remain there.</p>
<p>The archbishop denied stealing five children between 1999 and 2004.</p>
<p>The prosecution accused him of manipulating barren women, exposing a child trafficking scheme that shocked the nation.</p>
<p>The matter has been investigated by authorities in the UK and Kenya.</p>
<p>Upon his return, the self-styled archbishop was detained for nine months at Kamiti Maximum Security Prison. He was freed on a Sh10 million bond in May last year.</p><div class='mobile-ad' style='padding:5px;'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>Since his release, the archbishop has received significant media coverage.</p>
<p>He even opened up about his relationship with women.</p>
<p>In a June 2019 interview with Radio Jambo, he said: “I decided to get another woman. It is important to get a woman and avoid the lust of the flesh. In Kenya, women are like nuts. They are so many that the government has said even having 50 of them is ok.”</p>
<p>On a visit to his church, the <em>Nation</em> team was informed that services have been temporarily suspended, “as we are gearing up our minds for the December 14 homecoming rally”.</p>
<p><strong>HOMECOMING EVENT</strong></p>
<p>According to the archbishop, the crusade “will be a big thing since the government has granted us land for the event”.</p>
<p>The venue is Quarry grounds in Pipeline estate. The “mega crusade” ends on December 22.</p>
<p>“It will be a big party. There will be 21 goats, 21 chickens and lots of food for everyone,” he said.</p>
<p>Deya added that four horses would be in his convoy along Jogoo Road.</p>
<p>He also alluded to having the support of the government since his release from prison, adding that notable guests are expected at the rally.</p>
<p>The crusade was to be aired on Deya’s television network DBN, “and it can be viewed on all free-to-air TV sets”.</p>
<p>The homecoming crusade was to begin at 10am. When the <em>Nation</em> team arrived at 10.30am, only ushers and a few locals were present.</p>
<p>The tables were draped in white and gold embroidered cloth, with flowers and pebbles in vases.</p>
<p>However, the stench of raw sewage and garbage from the surroundings filled the air. The celebration arena appeared to be a diamond in the rough.</p>
<p>The master of ceremonies would periodically inform us of the imminent arrival of the “huge” convoy, as it was stuck in traffic on Outer Ring Road.</p>
<p><strong>DEYA&#8217;S GRAND ARRIVAL</strong></p>
<p>The expected guests included Embakasi MP Julius Mawathe and former City Mayor Joe Aketch.</p>
<p>He added that the archbishop would arrive with the police band in tow.</p>
<p>At 12.32pm, honking motorbikes rode into the arena. Following them was a blue saloon car and a Sports Utility Vehicle with men running beside it, keeping up with its speed. Deya had arrived.</p>
<p>He was in a navy blue suit. As he approached his table, he was flanked by family members and pastors.</p>
<p>After a session of singing, the invited pastors introduced themselves to the crowd, singing their leader’s praises and referring to him as “father”.</p>
<p>One recalled the archbishop preaching at Shan Cinema, Ngara, in 1991. He said he was &#8221;a nobody&#8221; but was transformed by the prayers.</p>
<p>Apostle Amos Deya, the archbishop’s son, was around. He resides in London and came to the rally “out of respect for my father.”</p>
<p>He introduced Mr Aketch, who praised Deya for his “kindness and humility”.</p>
<p>“I never thought I was going to be in politics, because I lived in Ziwani,” Mr Aketch said.</p>
<p>He also showered Nairobi Governor Mike Sonko with praises, urging the congregation to pray for him “at this time of need.”</p>
<p><strong>PERFORMING MIRACLES</strong></p>
<p>Another pastor, a Dr Karanja, mentioned the &#8221;miracle babies&#8221; scandal. He condemned the government “for persecuting the anointed man of God who performs miracles that are beyond human comprehension.”</p>
<p>He gave the story of a woman called Cassandra “who had full-blown Aids, but got healed when the archbishop prayed for her.”</p>
<p>Deya walked to the stage at 3.33pm.</p>
<p>“I feel emotional and happy to be in Kenya,” he said.</p>
<p>He said he was approached by Pastor James Ng’ang’a of Neno Evangelism Centre who gave him the idea of a homecoming party.</p>
<p>He then spoke of the purpose of his return &#8211; to perform miracles.</p>
<p>“I’m here to heal your sicknesses and kill those who bewitch you,” he said. “My Jesus kills witches.”</p>
<p>The congregation roared as he promised to take away their poverty and ailments.</p>
<p>Deya told his sons to “leave the miracles to me and minister the word of God during the week-long crusade.”</p>
<p>The sermon was characterised by Bible verses, indicating the preacher’s full return to the pulpit.</p>
</div></p> </div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/child-trafficking" rel="tag">child trafficking</a></li><li><a href="https://nairobinews.nation.co.ke/tag/miracle-babies" rel="tag">miracle babies</a></li><li><a href="https://nairobinews.nation.co.ke/tag/pastor-gilbert-deya" rel="tag">Pastor Gilbert Deya</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on WhatsApp. For handpicked stories every day, subscribe to our</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://wb.messengerpeople.com/?widget_hash=0cda75ec47718042f9c019db68d3f6e4&lang=en&wn=0" target="_blank">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/featured/waiguru-threatens-to-sue-king-kaka-for-defaming-her-in-wajinga-nyinyi" title="Waiguru threatens to sue King Kaka for defaming her in &#8216;Wajinga Nyinyi&#8217;">
<span class="hide-mobile">
Waiguru threatens to sue King Kaka for defaming her in... </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&amp;t=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&amp;t=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&amp;text=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
 <span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business&title=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business&summary=Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#340b4741565e51574009645547405b461470514d55145b521412170c0605020f595d4655575851145655565d514712170c0605030f144757555a505558145d47145655575f145d5a145641475d5a51474712565b504d095c404044470e1b1b5a555d465b565d5a5143471a5a55405d5b5a1a575b1a5f511b52515540414651501b445547405b461950514d55195b5219595d4655575851195655565d5147194757555a505558195d47195655575f195d5a195641475d5a514747" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/featured/boniface-mwangi-standing-with-king-kaka-following-waigurus-lawsuit-threat" title="Boniface Mwangi standing with King Kaka following Waiguru&#8217;s lawsuit threat" rel="next">
<span class="hide-mobile">
Boniface Mwangi standing with King Kaka following... </span>
</a>
</div>
</div>
 </div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/featured/pastor-deya-of-miracle-babies-scandal-is-back-in-business";
                                        _sf_async_config.title = "Pastor Deya of ‘miracle babies’ scandal is back in business";
                                        _sf_async_config.sections = "Hashtag,What's Hot,";
                                        _sf_async_config.authors = "Anita Murage";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "161121",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Pastor Deya of &#8216;miracle babies&#8217; scandal is back in business",
                                            pubdate: "2019-12-16",
											authors: "Anita Murage",								
											sections: "Hashtag,What's Hot,",
                                            tags: "child trafficking, miracle babies, Pastor Gilbert Deya, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/featured/fresh-twist-to-wajinga-nyinyi-storm-as-king-kaka-is-summoned-by-dci">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/King-Kaka-Interview.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Fresh twist to &#8216;Wajinga Nyinyi&#8217; storm as King...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/father-to-testify-against-his-son-in-robbery-with-violence-case">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Brian-Odhiambo-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Father to testify against his son in robbery with violence...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/two-suspects-shot-dead-in-kayole-police-officer-and-civilians-injured">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Guns-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Two suspects shot dead in Kayole, police officer and...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/featured/grand-mullah-offers-legal-services-to-king-kaka">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Kaka-Mullah-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Grand Mullah offers legal services to King Kaka</h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</a>
 </div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/two-businesswomen-who-brawled-on-the-streets-over-a-man-arraigned-in-court">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Businesswomen-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Two businesswomen who brawled on the streets over a man...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/life/two-businesswomen-who-brawled-on-the-streets-over-a-man-arraigned-in-court-2">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Rose-Muinde-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>20-year-old university student charged with burning down...</h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
 <h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-161158'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
 </div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/just-get-married-fans-tell-lupita-nyongo-and-trevor-noah"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Lupita-Noah-Daily-Show-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Lupita Noah Daily Show" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Lupita-Noah-Daily-Show-470x264.jpg" title="Lupita Noah Daily Show" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/just-get-married-fans-tell-lupita-nyongo-and-trevor-noah">Just get married, fans tell Lupita Nyong&#8217;o and Trevor Noah</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 15th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/man-loses-sh540k-in-new-mobile-money-transfer-scamming-trick"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/08/Sim-Card-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sim-Card" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/08/Sim-Card.jpg" title="Sim-Card" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/man-loses-sh540k-in-new-mobile-money-transfer-scamming-trick">Man loses Sh540k in new mobile money transfer scamming trick</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 13th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/heres-the-reason-kanye-west-painted-his-body-silver"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Kanye-West-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Kanye-West" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Kanye-West-470x264.jpg" title="Kanye-West" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/heres-the-reason-kanye-west-painted-his-body-silver">Here&#8217;s the reason Kanye West painted his body silver</a></h3>
</div>
<div class="content-meta">
 <span class="render-text">December 10th, 2019</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/featured/modern-coast-buses-cleared-to-resume-operations"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Modern-Coast-II-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Modern-Coast-II" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Modern-Coast-II-470x264.jpg" title="Modern-Coast-II" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/featured/modern-coast-buses-cleared-to-resume-operations">Modern Coast buses cleared to resume operations</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/featured/fresh-twist-to-wajinga-nyinyi-storm-as-king-kaka-is-summoned-by-dci"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/King-Kaka-Interview-74x55.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="King-Kaka-Interview" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2018/11/King-Kaka-Interview.jpg" title="King-Kaka-Interview" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/featured/fresh-twist-to-wajinga-nyinyi-storm-as-king-kaka-is-summoned-by-dci">Fresh twist to &#8216;Wajinga Nyinyi&#8217; storm as King Kaka is summoned by DCI</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
 <a href="https://nairobinews.nation.co.ke/editors-picks/father-to-testify-against-his-son-in-robbery-with-violence-case"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Brian-Odhiambo-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Brian-Odhiambo" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/12/Brian-Odhiambo-470x264.jpg" title="Brian-Odhiambo" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/father-to-testify-against-his-son-in-robbery-with-violence-case">Father to testify against his son in robbery with violence case</a></h3>
</div>
<div class="content-meta">
<span class="render-text">December 17th, 2019</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2019 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<input type="hidden" id="ssp_main_postid" value="161184" /><input type="hidden" id="ssp_main_cateid" value="12" /><script type='text/javascript'>
/* <![CDATA[ */
var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"custom_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"https:\/\/nairobinews.nation.co.ke\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/loader\/loader.gif","smartscroll_default_loader":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"5","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"single-image","smartscroll_postid":"161121","smartscroll_ajax_nonce":"09e07f1655"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/js/frontend.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>


<script type="text/javascript">
	bk_doJSTag(80213, 1); 
	</script>

<script type="text/javascript">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</script>

</body>
</html>