<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" />
<link rel="amphtml" href="https://nairobinews.nation.co.ke/amp/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed" />
<meta property="og:title" content="Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Swedish-diver.jpg" />
<meta name="keywords" content="Cyrus Oguna,Government Spokesperson,Volker Bassen," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-10-09 20:02:01" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Swedish-diver.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-css-css' href='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/css/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=157496' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Ffeatured%2Fgovt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Ffeatured%2Fgovt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&#038;format=xml" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js" type="text/javascript"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-4');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />
</head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our WhatsApp Channel</div>
<a href="javascript:void(0);">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke/?"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
 </div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/featured">What's Hot</a></span> <h2>Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img wp-post-image" data-bg="url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);" role="author">
Hilary Kimuyu</a></span>
<span>October 9th, 2019 <i class="dot"></i> 2 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&amp;t=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&amp;t=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&amp;text=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&title=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes&summary=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1ab839a98cc9f9c8394cc98849e839b9fcc9f848d8889cc8d98ccbf9b8988859f84cc88859a899ecc9b8483cc8f808d85818988cc8489cc8f83998088cc8a8582859f84cc988489cc86838ecc8582ccddd9cc8185829998899fca8e838895d18498989c9fd6c3c3828d859e838e8582899b9fc2828d98858382c28f83c28789c38a898d98999e8988c38b839a98c19f9c8394c198849e839b9fc19f848d8889c18d98c19f9b8988859f84c188859a899ec19b8483c18f808d85818988c18489c18f83998088c18a8582859f84c1988489c186838ec18582c1ddd9c18185829998899f" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Swedish-diver-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Swedish diver" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Swedish-diver-470x264.jpg" title="Swedish diver" /> </div>
<div class="banner-caption">

<span class="render-text">Swedish diver Volker Bassen. PHOTO | KNA</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<div class="smart_content_wrapper"><p>Government Spokesperson, Cyrus Oguna, has thrown shade at private divers who claimed that they could retrieve the bodies of Mariam Kighenda and her daughter, Amanda Mutheu from the Indian Ocean.</p>
<p>On Wednesday, while addressing the press, Col. Oguna said that there were people who said they could do the work better and in record time.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>OTHER ARTICLES</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/hustle/7-suspected-m-pesa-m-shwari-cons-arrested-in-kiambu><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/mpesa-cons-150x150.jpg" /></span><span class="related-content__text">7 suspected M-Pesa, M-Shwari cons arrested in Kiambu</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/featured/coleen-rooney-accuses-rebekah-vardy-of-leaking-her-insta-stories-to-the-sun><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Rooney-Coleen-150x150.jpg" /></span><span class="related-content__text">Coleen Rooney accuses Rebekah Vardy of leaking her Insta stories to ‘The Sun’</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/editors-picks/seven-fraudsters-linked-to-m-pesa-conning-game-arrested><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/M-pesa-cons-150x150.jpg" /></span><span class="related-content__text">Seven fraudsters linked to M-Pesa conning game arrested</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/editors-picks/bobi-wine-stages-dramatic-escape-from-police-who-laid-siege-on-his-home-video><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Bobi-Wine-150x150.jpg" /></span><span class="related-content__text">Bobi Wine stages dramatic &#8216;escape&#8217; from police who laid siege on his home &#8211; VIDEO</span></a></li></div></ul></div></div>
<p>“There are those who came and said that they could retrieve the bodies from the sea but failed and left. You know them,” said Oguna. He did not mention anyone.</p>
<p>Swedish diver Volker Bassen claimed that he had enough equipment and expertise to locate the sunken vehicle within 15 minutes and get it out of water in 2 hours once he had pinpointed the exact location. A day later, he was forced to eat his words.</p>
<p>“I realised that I underestimated the conditions here especially what Kenya Navy has to deal with. It is zero visibility, very deep water and terrible current that make it difficult for use to locate the car,” he said after his failed attempt.</p>
<p>Since the ferry tragedy at Likoni channel, the family had blamed the government of dragging its feet and were forced to dig into their pockets to pay private divers to help in retrieving the bodies of their loved ones.</p>
<p>The family paid private divers after the government suspended recovery operation after the third day due to darkness.</p>
<figure id="attachment_152935" style="width: 1320px" class="wp-caption alignnone"><a href="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/IMG_4587.jpg"><img class="size-full wp-image-152935" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/IMG_4587.jpg" alt="" width="1320" height="742" /></a><figcaption class="wp-caption-text">The Government spokesman Cyrus Oguna.</figcaption></figure>
<p>Musa, another private diver who was suspended by government from participating in the search for the bodies of victims of the ferry tragedy, had also joined the mission.</p><div class='mobile-ad' style='padding:5px;'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>But the private divers claimed that there are more than 10 vehicles submerged under the water, making it hard for the rescue team to single out the exact vehicle with the bodies of the two victims.</p>
<p>The operation by multi-agency teams that comprises divers and other experts from Kenya Navy, Kenya Ferry Services Ltd, Kenya Ports Authority, the Kenya Coast Guard service and Kenya</p>
<p>Marine and Fisheries research institute are due to resume on Thursday morning to finalize their mission according to Mr Oguna.</p>
<p>“What is remaining is about 10 per cent. We need to confirm the number plate of that vehicle to ascertain if indeed it is the one that sunk into the channel on September 29,” he said.</p>
<p>Oguna who was not conclusive of the time they will take to retrieve the car from the ocean called for more patience.</p>
</div></p> </div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/cyrus-oguna" rel="tag">Cyrus Oguna</a></li><li><a href="https://nairobinews.nation.co.ke/tag/government-spokesperson" rel="tag">Government Spokesperson</a></li><li><a href="https://nairobinews.nation.co.ke/tag/volker-bassen" rel="tag">Volker Bassen</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on WhatsApp. For handpicked stories every day, subscribe to our</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://wb.messengerpeople.com/?widget_hash=0cda75ec47718042f9c019db68d3f6e4&lang=en&wn=0" target="_blank">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/hustle/7-suspected-m-pesa-m-shwari-cons-arrested-in-kiambu" title="7 suspected M-Pesa, M-Shwari cons arrested in Kiambu">
<span class="hide-mobile">
7 suspected M-Pesa, M-Shwari cons arrested in Kiambu </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
 <a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&amp;t=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&amp;t=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&amp;text=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes&title=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes&summary=Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#7a45090f18101f190e473d150c0e5a090a15025a0e1208150d095a09121b1e1f5a1b0e5a290d1f1e1309125a1e130c1f085a0d12155a19161b13171f1e5a121f5a19150f161e5a1c13141309125a0e121f5a1015185a13145a4b4f5a1713140f0e1f095c18151e0347120e0e0a09405555141b1308151813141f0d0954141b0e13151454191554111f551c1f1b0e0f081f1e551d150c0e57090a1502570e1208150d095709121b1e1f571b0e57090d1f1e130912571e130c1f08570d12155719161b13171f1e57121f5719150f161e571c1314130912570e121f57101518571314574b4f571713140f0e1f09" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
 <li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes";
                                        _sf_async_config.title = "Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes";
                                        _sf_async_config.sections = "What's Hot,";
                                        _sf_async_config.authors = "Hilary Kimuyu";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "157496",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes",
                                            pubdate: "2019-10-09",
											authors: "Hilary Kimuyu",								
											sections: "What's Hot,",
                                            tags: "Cyrus Oguna, Government Spokesperson, Volker Bassen, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/hustle/7-suspected-m-pesa-m-shwari-cons-arrested-in-kiambu">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/mpesa-cons-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>7 suspected M-Pesa, M-Shwari cons arrested in Kiambu</h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/featured/coleen-rooney-accuses-rebekah-vardy-of-leaking-her-insta-stories-to-the-sun">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Rooney-Coleen-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Coleen Rooney accuses Rebekah Vardy of leaking her Insta...</h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/seven-fraudsters-linked-to-m-pesa-conning-game-arrested">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/M-pesa-cons-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Seven fraudsters linked to M-Pesa conning game arrested</h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
 <a href="https://nairobinews.nation.co.ke/editors-picks/bobi-wine-stages-dramatic-escape-from-police-who-laid-siege-on-his-home-video">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Bobi-Wine-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Bobi Wine stages dramatic &#8216;escape&#8217; from police...</h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/akombe-hints-at-return-to-kenya-from-self-exile">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Roselyn-Akombe-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Akombe hints at return to Kenya from self-exile</h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/hustle/kra-arrests-chinese-developers-over-sh26m-tax-evasion">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/BDTaxReturns3006V-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>KRA arrests Chinese developers over Sh26m tax evasion</h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</a>
</div> 
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-157444'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.

will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/hustle/how-one-nairobi-shoe-shiners-early-morning-turned-into-his-worst-nightmare"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Shoe-shiner-booth-III-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Shoe-shiner-booth-III" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Shoe-shiner-booth-III-470x264.jpg" title="Shoe-shiner-booth-III" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/hustle/how-one-nairobi-shoe-shiners-early-morning-turned-into-his-worst-nightmare">How one Nairobi shoe shiner&#8217;s early morning turned into his worst nightmare &#8211; VIDEO</a></h3>
</div>
<div class="content-meta">
<span class="render-text">October 3rd, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/mixed-reaction-after-swedish-man-claims-he-can-locate-likoni-ferry-car-in-15-minutes"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/MNDsharks2202jh-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="MNDsharks2202jh" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/MNDsharks2202jh-470x264.jpg" title="MNDsharks2202jh" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/mixed-reaction-after-swedish-man-claims-he-can-locate-likoni-ferry-car-in-15-minutes">Mixed reaction after Swedish man claims he can locate Likoni ferry car in 15 minutes</a></h3>
</div>
<div class="content-meta">
<span class="render-text">October 4th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/i-married-a-ben-10-to-have-fun-not-to-make-babies-diamonds-mum-says"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Mama-Dangote-I-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Mama-Dangote-I" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Mama-Dangote-I-470x264.jpg" title="Mama-Dangote-I" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/i-married-a-ben-10-to-have-fun-not-to-make-babies-diamonds-mum-says">I married a &#8216;Ben 10&#8217; to have fun, not to make babies, Diamond&#8217;s mum says</a></h3>
</div>
<div class="content-meta">
<span class="render-text">October 3rd, 2019</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Swedish-diver-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Swedish diver" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Swedish-diver-470x264.jpg" title="Swedish diver" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/featured/govt-spox-throws-shade-at-swedish-diver-who-claimed-he-could-finish-the-job-in-15-minutes">Govt spox throws shade at Swedish diver who claimed he could finish the job in 15 minutes</a></h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/hustle/7-suspected-m-pesa-m-shwari-cons-arrested-in-kiambu"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/mpesa-cons-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="mpesa cons" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/mpesa-cons-470x264.jpg" title="mpesa cons" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/hustle/7-suspected-m-pesa-m-shwari-cons-arrested-in-kiambu">7 suspected M-Pesa, M-Shwari cons arrested in Kiambu</a></h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/featured/coleen-rooney-accuses-rebekah-vardy-of-leaking-her-insta-stories-to-the-sun"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Rooney-Coleen-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Rooney-Coleen" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/10/Rooney-Coleen-470x264.jpg" title="Rooney-Coleen" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/featured/coleen-rooney-accuses-rebekah-vardy-of-leaking-her-insta-stories-to-the-sun">Coleen Rooney accuses Rebekah Vardy of leaking her Insta stories to ‘The Sun’</a></h3>
</div>
<div class="content-meta">
<span class="render-text">October 9th, 2019</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2019 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<input type="hidden" id="ssp_main_postid" value="157483" /><input type="hidden" id="ssp_main_cateid" value="12" /><script type='text/javascript'>
/* <![CDATA[ */
var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"custom_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"https:\/\/nairobinews.nation.co.ke\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/loader\/loader.gif","smartscroll_default_loader":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"5","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"single-image","smartscroll_postid":"157496","smartscroll_ajax_nonce":"c255cccd2d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/js/frontend.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>


<script type="text/javascript">
	bk_doJSTag(80213, 1); 
	</script>

<script type="text/javascript">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</script>

</body>
</html>