<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<meta name="copyright" content="Nation Media Group">
<link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="canonical" href="https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko" />
<link rel="amphtml" href="https://nairobinews.nation.co.ke/amp/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main_v3.css?v=1">
<title>Sh25 chicken tax: Nairobians demand answers from Sonko &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed" />
<meta property="og:title" content="Sh25 chicken tax: Nairobians demand answers from Sonko" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Sonko-1.jpg" />
<meta name="keywords" content="#IwantPK4Nairobi,Chicken tax,Governor Mike Sonko," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-08-10 15:00:38" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Sh25 chicken tax: Nairobians demand answers from Sonko" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Sonko-1.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-css-css' href='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/css/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=154045' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Feditors-picks%2Fsh25-chicken-tax-nairobians-demand-answers-from-sonko" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Feditors-picks%2Fsh25-chicken-tax-nairobians-demand-answers-from-sonko&#038;format=xml" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1030601-4"></script>
<script src="https://cdn.nation.co.ke/dmp/bluekai-dfp-header-integration.js" type="text/javascript"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-1030601-4');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
		  googletag.cmd.push(function() {
		  

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

			googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1560489456971-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		</script>

<div id='div-gpt-ad-1560489456971-0'>
<script>
        googletag.cmd.push(function() {
        
        

window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }

        
         googletag.display('div-gpt-ad-1560489456971-0'); });
        </script>
</div>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<meta name="google-site-verification" content="Yo5tTKQh8_E8Z1u-si3gaQLwezTdZ4A_r-IKKuTQgqA" />

<script type="text/javascript">
        window.bk_async=function(){!function(t,a){var e="|"+t.meta_all.join("|")+"|";if(bk_addPageCtx("meta_all",e),a)for(metaTag in t.meta_kvp){var n=metaTag.replace(/[^0-9,a-zA-Z_]+/g,"_");bk_addPageCtx("meta_"+n,t.meta_kvp[metaTag])}}(function(){for(var t={meta_all:[],meta_kvp:{}},a=document.getElementsByTagName("meta"),e=0;e<a.length;e++)if(a[e].getAttribute("name")){var n=a[e].getAttribute("name"),o=a[e].getAttribute("content");t.meta_kvp[n]=o,t.meta_all.push(o)}else if(a[e].getAttribute("property")){var n=a[e].getAttribute("property"),o=a[e].getAttribute("content");t.meta_kvp[n]=o,t.meta_all.push(o)}return t}(),!1),bk_allow_multiple_calls=!0,bk_use_multiple_iframes=!0,window._bk=window._bk||{},window._bk.functions=window._bk.functions||{},window._bk.functions.socialTracker=function(t){"function"==typeof jQuery&&jQuery("[class*="+t+"]").mousedown(function(){var t=jQuery(this).attr("class").split(" ").slice(-1)[0];bk_addPageCtx("event","social_click"),bk_addPageCtx("social_name",t),BKTAG.doTag("80213",4)})},window._bk.functions.socialTracker("facebook"),window._bk.functions.socialTracker("whatsapp"),window._bk.functions.socialTracker("linkedin"),window._bk.functions.socialTracker("twitter"),window._bk.functions.socialTracker("instagram"),window._bk.functions.socialTracker("youtube"),bk_addPageCtx("url1",document.location.hostname+document.location.pathname),bk_addPageCtx("url2",document.location.hostname+document.location.pathname),bk_addPageCtx("url3",document.location.hostname+document.location.pathname),bk_addPageCtx("path1",document.location.pathname),bk_addPageCtx("path2",document.location.pathname),bk_addPageCtx("path3",document.location.pathname),BKTAG.doTag("80213",4)},function(){var t=document.getElementsByTagName("script")[0],a=document.createElement("script");a.async=!0,a.src="https://tags.bkrtx.com/js/bk-coretag.js",t.parentNode.insertBefore(a,t)}();
    </script>

</head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">

<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our WhatsApp Channel</div>
<a href="javascript:void(0);">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-2 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke/?"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-10 cell">
<div class="ad-container nobg">
<div id="custom_html-26" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().addSize([1024, 0], [[970, 90], [728, 90]]).addSize([600, 0], [300, 250]).addSize([800, 0], [728, 90]).addSize([0, 0], [300, 250]).build();   
googletag.defineSlot('/1010816/NN-ARTICLE-1', [[970,90],[300, 250], [728, 90]], 'div-gpt-ad-1553665820582-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665820582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665820582-0'); });
</script>
</div></div></div> </div>
</div>

</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/results" method="get">
<input type="text" name="q" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content">
<main id="main-content" role="content" class='main_content'>
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/editors-picks">Must Read</a></span> <h2>Sh25 chicken tax: Nairobians demand answers from Sonko</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
</div>
<div class="meta-details">
<div class="meta-author">
<span>August 10th, 2019 <i class="dot"></i> 1 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
 <div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&amp;t=Sh25 chicken tax: Nairobians demand answers from Sonko" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&amp;t=Sh25 chicken tax: Nairobians demand answers from Sonko" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&amp;text=Sh25 chicken tax: Nairobians demand answers from Sonko&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&title=Sh25 chicken tax: Nairobians demand answers from Sonko&summary=Sh25 chicken tax: Nairobians demand answers from Sonko&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a533d065c5b4e0d06070d050b004e1a0f16544e200f071c010c070f001d4e0a0b030f000a4e0f001d190b1c1d4e081c01034e3d01000501480c010a1753061a1a1e1d544141000f071c010c07000b191d40000f1a070100400d0140050b410b0a071a011c1d431e070d051d411d065c5b430d06070d050b00431a0f1643000f071c010c070f001d430a0b030f000a430f001d190b1c1d43081c0103431d01000501" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
 <span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Sonko-1-150x150.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Sonko" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Sonko-1-470x264.jpg" title="Sonko" /> </div>
<div class="banner-caption">

</div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
											googletag.cmd.push(function() {
											googletag.defineSlot('/1010816/NN-ARTICLE-4', [300, 250], 'div-gpt-ad-1553666013837-0').addService(googletag.pubads());
											googletag.enableServices(); });
											</script>
<div id='div-gpt-ad-1553666013837-0' style='height:250px; width:300px;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553666013837-0'); });
											</script>
</div>
<br />
</div>
<div class="smart_content_wrapper"><p>Nairobi residents have demanded answers Governor Mike Sonko over a proposed Sh25 tax for every chicken brought to the city from up-country.</p>
<p>City Hall is said to be working on a bill that will impose the tax.</p><div class="other-stories related-content clearfix"><div class="grid-12 cell"><h3>OTHER ARTICLES</h3></div><div class="row"><ul><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/editors-picks/same-bus-same-murder-routine-matatu-crew-arrested-for-pushing-passenger-to-death><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Untitled-1-1-150x150.jpg" /></span><span class="related-content__text">Same bus, same murder routine: Matatu crew arrested for &#8216;pushing&#8217; passenger to death</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/news/scramble-for-free-fuel-ends-in-tragedy-as-60-die-in-tanzania-tanker-explosion><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/67829822_3178201405527589_7784963540686733312_n-150x150.jpg" /></span><span class="related-content__text">Scramble for free fuel ends in tragedy as 60 die in Tanzania tanker explosion</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/editors-picks/international-media-go-bonkers-over-farting-mca-story><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/DnCountyHomaBay-150x150.jpg" /></span><span class="related-content__text">International media go bonkers over farting MCA story</span></a></li></div><div class="grid-6 cell"><li><a href=https://nairobinews.nation.co.ke/chillax/general-defao-back-to-congo-dr-after-18-year-exile-in-nairobi><span class="related-content__image"><img src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/DNCOASTDEFAO0608B-150x150.jpg" /></span><span class="related-content__text">General Defao back to Congo DR after 18-year exile in Nairobi</span></a></li></div></ul></div></div>
<p>Many city residents want to know how the tax will be implemented.</p>
<p>Here are a few reactions and comments after City Hall announced the proposed tax.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Sonko&#8217;s downfall&#8230;Kabogo started with slapping slaughterhouses with a certain strange tax,where&#8217;s he now ? cooling his heels I don&#8217;t know where.</p>
<p>— Mogire Benjamin (@BenMogire) <a href="https://twitter.com/BenMogire/status/1159863887312883714?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Luhyas in nairobi right now are in Sco tu pa maana asking why us Lord, why didn&#8217;t sonko think of taxing waru&#8230;😂😂</p><div class='mobile-ad' style='padding:5px;'>

<div id='div-gpt-ad-1547187122892-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547187122892-0'); });
				</script>
</div>
</div>
<p>— Count Olaf (@Olaf_Ke) <a href="https://twitter.com/Olaf_Ke/status/1159792734611398657?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">This is very unfortunate. Our beloved Kenya</p>
<p>— kilo alpha (@8977himher) <a href="https://twitter.com/8977himher/status/1159792371938267136?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Na ikicome in the form of an egg, kuna discount? Who will be charged for those that cross into Nairobi on their own?</p>
<p>— Francis Njeru Mbaya (@FRNjeruMbaya) <a href="https://twitter.com/FRNjeruMbaya/status/1159735206825418752?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">The official cess per chicken at the County markets is ksh.5/- per kilo.Assumed to be one piece.Why would <a href="https://twitter.com/MikeSonko?ref_src=twsrc%5Etfw">@MikeSonko</a> want to Steal ksh.20/- from each chicken..Or is he targeting the tribal Nationsj indirectly ,&#8221;Moi regime style&#8221;.</p>
<p>— Nairobi MCAs (@McasNairobi) <a href="https://twitter.com/McasNairobi/status/1159792282717040640?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Hahahahahahhaah I think there is something wrong somewhere with the governor</p>
<p>— Merciful Hearts (@merciful_hearts) <a href="https://twitter.com/merciful_hearts/status/1159803670642536448?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Stop the chickens from upcountry so that the politicians who run chicken businesses in Nairobi can feed the common man! That’s to tell you that if your grandmother competes with the politicians in selling Chicken your grandmother will always loose!</p>
<p>— <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="690304081d081b08595b290e04080005470a0604">[email&#160;protected]</a> (@jmatara02) <a href="https://twitter.com/jmatara02/status/1159890835321831424?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Oh, and how will the authorities know the chicken is from upcountry? Do upcountry chickens exhibit unique characteristics?</p>
<p>— samuel oloo (@oloo_samuel) <a href="https://twitter.com/oloo_samuel/status/1159876754196115457?ref_src=twsrc%5Etfw">August 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div></p> </div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/iwantpk4nairobi" rel="tag">#IwantPK4Nairobi</a></li><li><a href="https://nairobinews.nation.co.ke/tag/chicken-tax" rel="tag">Chicken tax</a></li><li><a href="https://nairobinews.nation.co.ke/tag/governor-mike-sonko" rel="tag">Governor Mike Sonko</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on WhatsApp. For handpicked stories every day, subscribe to our</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://wb.messengerpeople.com/?widget_hash=0cda75ec47718042f9c019db68d3f6e4&lang=en&wn=0" target="_blank">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/news/scramble-for-free-fuel-ends-in-tragedy-as-60-die-in-tanzania-tanker-explosion" title="Scramble for free fuel ends in tragedy as 60 die in Tanzania tanker explosion">
<span class="hide-mobile">
Scramble for free fuel ends in tragedy as 60 die in... </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&amp;t=Sh25 chicken tax: Nairobians demand answers from Sonko" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&amp;t=Sh25 chicken tax: Nairobians demand answers from Sonko" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&amp;text=Sh25 chicken tax: Nairobians demand answers from Sonko&via=Nairobi_News" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko&title=Sh25 chicken tax: Nairobians demand answers from Sonko&summary=Sh25 chicken tax: Nairobians demand answers from Sonko&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#417e3234232b2422357c1229737461222928222a242f613520397b610f2028332e2328202f326125242c202f2561202f32362433326127332e2c61122e2f2a2e67232e25387c29353531327b6e6e2f2028332e23282f2436326f2f2035282e2f6f222e6f2a246e242528352e33326c3128222a326e322973746c222928222a242f6c3520396c2f2028332e2328202f326c25242c202f256c202f32362433326c27332e2c6c322e2f2a2e" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/editors-picks/same-bus-same-murder-routine-matatu-crew-arrested-for-pushing-passenger-to-death" title="Same bus, same murder routine: Matatu crew arrested for &#8216;pushing&#8217; passenger to death" rel="next">
<span class="hide-mobile">
Same bus, same murder routine: Matatu crew arrested for... </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko";
                                        _sf_async_config.title = "Sh25 chicken tax: Nairobians demand answers from Sonko";
                                        _sf_async_config.sections = "Must Read,";
                                        _sf_async_config.authors = "";								
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "154045",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Sh25 chicken tax: Nairobians demand answers from Sonko",
                                            pubdate: "2019-08-10",
											authors: "Nairobi News Reporter",								
											sections: "Must Read,",
                                            tags: "#IwantPK4Nairobi, Chicken tax, Governor Mike Sonko, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-2', [300, 250], 'div-gpt-ad-1553665892910-0').addService(googletag.pubads());
googletag.enableServices();});
</script>
<div id='div-gpt-ad-1553665892910-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665892910-0'); });
</script>
</div></div></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/same-bus-same-murder-routine-matatu-crew-arrested-for-pushing-passenger-to-death">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Untitled-1-1-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Same bus, same murder routine: Matatu crew arrested for...</h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/scramble-for-free-fuel-ends-in-tragedy-as-60-die-in-tanzania-tanker-explosion">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/67829822_3178201405527589_7784963540686733312_n-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Scramble for free fuel ends in tragedy as 60 die in...</h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/international-media-go-bonkers-over-farting-mca-story">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/DnCountyHomaBay-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>International media go bonkers over farting MCA story</h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/chillax/general-defao-back-to-congo-dr-after-18-year-exile-in-nairobi">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/DNCOASTDEFAO0608B-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>General Defao back to Congo DR after 18-year exile in...</h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/mp-ndindi-nyoro-hammered-for-offer-to-help-out-stivo-simple-boy">
<div class="pane-box__img posRelative">
 <div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/nYORO-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>MP Ndindi Nyoro hammered for offer to help out Stivo Simple...</h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/waititu-shifts-base-to-koinange-street-office-amid-split-in-his-cabinet">
<div class="pane-box__img posRelative">
<div class="img-boxbg wp-post-image" data-bg="url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/07/DNWaititu2805ny-1-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Waititu shifts base to Koinange Street office amid split in...</h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"><script>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/NN-ARTICLE-3', [300, 250], 'div-gpt-ad-1553665956712-0').addService(googletag.pubads());
googletag.enableServices(); });
</script>
<div id='div-gpt-ad-1553665956712-0' style='height:250px; width:300px;margin:0px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553665956712-0'); });
</script>
</div></div></div> </div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>

</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article content-sticky">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
</div>
</div>
<div class="smart_scroll_container" id='post-154036'></div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div>

</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/sports/sportpesa-betin-hire-top-city-lawyers-to-have-paybills-restored"><img width="109" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2017/06/DnTeachersAppeal3009p-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="DnTeachersAppeal3009p" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2017/06/DnTeachersAppeal3009p.jpg" title="DnTeachersAppeal3009p" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/sports/sportpesa-betin-hire-top-city-lawyers-to-have-paybills-restored">SportPesa, Betin hire top city lawyers to have paybills restored</a></h3>
</div>
<div class="content-meta">
<span class="render-text">August 6th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/polycarp-igathe-dumps-equity-bank-and-kenyans-are-amazed"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/BDWINGSTOFLY0401bg-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="BDWINGSTOFLY0401bg" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/BDWINGSTOFLY0401bg-470x264.jpg" title="BDWINGSTOFLY0401bg" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/polycarp-igathe-dumps-equity-bank-and-kenyans-are-amazed">Polycarp Igathe dumps Equity Bank and Kenyans are amazed</a></h3>
</div>
<div class="content-meta">
<span class="render-text">August 3rd, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/exploited-gymnast-wendy-waeni-gets-offer-for-free-legal-services"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Kilonzo-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Kilonzo" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Kilonzo-470x264.jpg" title="Kilonzo" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/exploited-gymnast-wendy-waeni-gets-offer-for-free-legal-services">Joe Mwangi in the soup as Mutula offers &#8216;exploited&#8217; gymnast Wendy Waeni free legal services</a></h3>
</div>
<div class="content-meta">
<span class="render-text">August 9th, 2019</span>
</div>
</div>
</div>
</div>
</div>
 <div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/same-bus-same-murder-routine-matatu-crew-arrested-for-pushing-passenger-to-death"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Untitled-1-1-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Untitled-1" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Untitled-1-1-470x264.jpg" title="Untitled-1" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/same-bus-same-murder-routine-matatu-crew-arrested-for-pushing-passenger-to-death">Same bus, same murder routine: Matatu crew arrested for &#8216;pushing&#8217; passenger to death</a></h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Sonko-1-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Sonko" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/Sonko-1-470x264.jpg" title="Sonko" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/sh25-chicken-tax-nairobians-demand-answers-from-sonko">Sh25 chicken tax: Nairobians demand answers from Sonko</a></h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/scramble-for-free-fuel-ends-in-tragedy-as-60-die-in-tanzania-tanker-explosion"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/67829822_3178201405527589_7784963540686733312_n-150x150.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="67829822_3178201405527589_7784963540686733312_n" data-src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/08/67829822_3178201405527589_7784963540686733312_n-470x264.jpg" title="67829822_3178201405527589_7784963540686733312_n" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/scramble-for-free-fuel-ends-in-tragedy-as-60-die-in-tanzania-tanker-explosion">Scramble for free fuel ends in tragedy as 60 die in Tanzania tanker explosion</a></h3>
</div>
<div class="content-meta">
<span class="render-text">August 10th, 2019</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2019 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script>
    window.lazyLoadOptions = {	
        elements_selector: ".wp-post-image"
    };
</script>
<script async src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@11.0.6/dist/lazyload.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    function updateURL(id) {
      if (history.pushState) {
          var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '#!'+id;
          window.history.pushState({path:newurl},'',newurl);
		  //alert(id);
      }
    }
</script>
<input type="hidden" id="ssp_main_postid" value="154042" /><input type="hidden" id="ssp_main_cateid" value="3" /><script type='text/javascript'>
/* <![CDATA[ */
var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"custom_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"https:\/\/nairobinews.nation.co.ke\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/loader\/loader.gif","smartscroll_default_loader":"https:\/\/nairobinews.nation.co.ke\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"5","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"single-image","smartscroll_postid":"154045","smartscroll_ajax_nonce":"e430ed5b2f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/plugins/smart-scroll-posts/js/frontend.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>


</body>
</html>