<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="copyright" content="Nation Media Group">
<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main.css">
<title>How EACC used matatu decoy in raid at Samburu Governor&#8217;s home &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed/" />
<meta property="og:title" content="How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/DNEACCRAID2002x.jpg" />
<meta name="keywords" content="Ethics and Anti-Corruption Commission,Governor Moses Kasaine,Samburu," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-02-20 14:30:04" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/DNEACCRAID2002x.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=143848' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Feditors-picks%2Fhow-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Feditors-picks%2Fhow-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home%2F&#038;format=xml" />

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1030601-4', 'auto');
        ga('send', 'pageview');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
            googletag.cmd.push(function() {
                googletag.defineSlot('/1010816/NN-728x90-1', [[320, 100], [728, 90],[970, 90]], 'div-gpt-ad-1540370197254-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-incontent', [300, 250], 'div-gpt-ad-1542720799234-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN_320x100_Home_Strip', [[320, 100], [320, 50]], 'div-gpt-ad-1547444568043-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-article-2', [300, 250], 'div-gpt-ad-1540371667849-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-3', [300, 250], 'div-gpt-ad-1540370267715-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-article-1', [300, 250], 'div-gpt-ad-1540371421663-0').addService(googletag.pubads());
                googletag.defineOutOfPageSlot('/1010816/NN-Out-of-Page', 'div-gpt-ad-1540468650627-0').addService(googletag.pubads());
                googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1541495022531-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-728x90-Inside-1',[728, 90], 'div-gpt-ad-1544445033507-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-Mobile-IN-ARTICLE1', [[320, 50],[320, 100]], 'div-gpt-ad-1547099199369-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-Mobile-IN-ARTICLE2', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-1547099351476-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-Mobile-IN-ARTICLE3', [[320, 100], [300, 250], [320, 50]], 'div-gpt-ad-1547187122892-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN_300x250_STICKY', [300, 250], 'div-gpt-ad-1548396515800-0').addService(googletag.pubads());
                googletag.enableServices();
            });
        </script>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">
<form action="https://nairobinews.nation.co.ke/" method="get">
<input type="text" name="s" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142041"><a href="https://nairobinews.nation.co.ke">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news/">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life/">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our WhatsApp Channel</div>
<a href="javascript:void(0);">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>

</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-8 cell">
<div class="ad-container">
<div id="custom_html-17" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1544445033507-0' style="background:ghostwhite">
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544445033507-0'); });
            </script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142041"><a href="https://nairobinews.nation.co.ke">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax/">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle/">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery/">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/" method="get">
<input type="text" name="s" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 5 minutes">
<span class="alert-num">
0 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content"> <main id="main-content" role="content">
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/editors-picks/">Must Read</a></span> <h2>How EACC used matatu decoy in raid at Samburu Governor&#8217;s home</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
<div class="avatar-content">
<div class="avatar-content__img" style="background-image: url()"></div>
</div>
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="https://nairobinews.nation.co.ke/authors/nyaboga-kiage/">Nyaboga Kiage</a>
</span>
<span>February 20th, 2019 <i class="dot"></i> 1 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&amp;t=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&amp;t=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&amp;text=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&title=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home&summary=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#516e2224333b3432256c193e2671141012127124223435713c3025302524713534323e2871383f71233038357130257102303c3324232471163e2734233f3e237772696360666a2271393e3c3477333e35286c39252521226b7e7e3f3038233e33383f3426227f3f3025383e3f7f323e7f3a347e343538253e23227c2138323a227e393e267c343032327c242234357c3c30253025247c3534323e287c383f7c233038357c30257c22303c332423247c363e2734233f3e23227c393e3c347e" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/" title="WhatsApp">
 <i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
<span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="742" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/DNEACCRAID2002x-1320x742.jpg" class="attachment-single-image size-single-image wp-post-image" alt="" /> </div>
<div class="banner-caption">

<span class="render-text">Ethics and Anti-Corruption Commission (EACC) detectives leaving the home of Samburu Governor Moses Lenolkula in Karen, Nairobi, on February 20, 2019. PHOTO | SLATON NJAU</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">

<div id='div-gpt-ad-1542720799234-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542720799234-0'); });
                                                </script>
</div>
<br />
</div>
<p>Ethics and Anti-corruption Commission (EACC) detectives hired a 14-seater matatu that they used in their unannounced visit to Samburu’s Governor Moses Kasaine’s Karen home on Tuesday morning.</p>
<p>According to an eyewitness, when the detectives arrived at the gate of the governor&#8217;s home, they hooted and as soon as the gate was opened by security guards, jumped into action by heading to the main house.</p>
<p>“It happened so fast that by the time we realized it they were already inside the compound,” said an aide to the governor.</p>
<p>The officers were armed with search warrants from court.</p>
<p>By Tuesday noon, the matatu was still parked outside the EACC headquarters, the driver waiting to be paid for the hire.</p>
<p>The matatu is registered to the Serian Sacco and plies the City centre- Kiserian route.</p>
<p>After the raid, three vehicles including the matatu left the governor&#8217;s compound. Journalists followed the convoy believing that the governor was inside one of them. It later emerged the convoy was ferrying the detectives back to the EACC head office, the Integrity Centre</p>
<p>Governor Kasaine’s home in Samburu was also raided concurrently.</p>
<p>EACC investigators were looking for documents related to a suspected Sh2 billion fraud case.</p>
</div>

<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/";
                                        _sf_async_config.sections = "Must Read,";
                                        _sf_async_config.authors = "Nyaboga Kiage";
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "143848",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "How EACC used matatu decoy in raid at Samburu Governor&#8217;s home",
                                            pubdate: "2019-02-20",
                                            authors: "Nyaboga Kiage",
                                            sections: "Must Read,",
                                            tags: "Ethics and Anti-Corruption Commission, Governor Moses Kasaine, Samburu, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/ethics-and-anti-corruption-commission/" rel="tag">Ethics and Anti-Corruption Commission</a></li><li><a href="https://nairobinews.nation.co.ke/tag/governor-moses-kasaine/" rel="tag">Governor Moses Kasaine</a></li><li><a href="https://nairobinews.nation.co.ke/tag/samburu/" rel="tag">Samburu</a></li></ul>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/news/ugandas-ruling-party-proposes-museveni-for-sixth-term-in-office/" title="Uganda&#8217;s ruling party proposes Museveni for sixth term in office">
<span class="hide-mobile">
Uganda&#8217;s ruling party proposes Museveni for sixth... </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&amp;t=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&amp;t=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&amp;text=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/&title=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home&summary=How EACC used matatu decoy in raid at Samburu Governor&#8217;s home&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9dcfbe3b4d1d5d7d7b4e1e7f1f0b4f9f5e0f5e0e1b4f0f1f7fbedb4fdfab4e6f5fdf0b4f5e0b4c7f5f9f6e1e6e1b4d3fbe2f1e6fafbe6b2b7aca6a5a3afe7b4fcfbf9f1b2f6fbf0eda9fce0e0e4e7aebbbbfaf5fde6fbf6fdfaf1e3e7bafaf5e0fdfbfabaf7fbbafff1bbf1f0fde0fbe6e7b9e4fdf7ffe7bbfcfbe3b9f1f5f7f7b9e1e7f1f0b9f9f5e0f5e0e1b9f0f1f7fbedb9fdfab9e6f5fdf0b9f5e0b9e7f5f9f6e1e6e1b9f3fbe2f1e6fafbe6e7b9fcfbf9f1bb" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/editors-picks/how-eacc-used-matatu-decoy-in-raid-at-samburu-governors-home/" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/chillax/s-sudan-embassy-denies-claims-of-visa-snub-to-akothee/" title="S. Sudan Embassy denies claims of visa snub to Akothee" rel="next">
 <span class="hide-mobile">
S. Sudan Embassy denies claims of visa snub to Akothee </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">
<div class="about-title">
<div class="about-title__content">
<h2>About the author</h2>
</div>
</div>
<div class="author-content clearfix mt-20">
<div class="avatar-content__avatar">
<div class="avatar-content__img" style="background-image: url()"></div>
</div>
<div class="author-details">
<h3>Nyaboga Kiage</h3>
<a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/" target="_blank"> Follow @</a>
<a href="javascript:void(0);" style="display: none;">
<span>View all posts</span>
<i class="fa fa-long-arrow-right"></i>
</a>
</div>
</div>
</div>
<div class="articles-content__related mt-40">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Also read</a>
</h2>
</div>
</div>
</div>
<div id="trending-pane" class="posRelative mobile-full">
<div class="row">
<div class="item grid-4 cell">
<div class="item-content">
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/revealed-malia-obamas-dislike-for-president-trump/">
<div class="pane-box__img">
<img width="470" height="264" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Obama-Family-470x264.jpg" class="attachment-regular-thumb size-regular-thumb wp-post-image" alt="Former US President Barack Obama, First Lady Michelle and daughters Sasha (left) and Malia (right) wave to supporters on election night November 6, 2012 in Chicago, Illinois. AFP PHOTO" /> </div>
<div class="pane-box__content">
<div class="content-title">
<h3>Revealed: Malia Obama&#8217;s dislike for President Trump</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="item grid-4 cell">
<div class="item-content">
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/radio-presenters-son-dies/">
<div class="pane-box__img">
<img width="470" height="264" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Betty-Opondo-470x264.jpg" class="attachment-regular-thumb size-regular-thumb wp-post-image" alt="Radio Lake Victoria presenter, Betty Opondo. PHOTO | COURTESY" /> </div>
<div class="pane-box__content">
<div class="content-title">
<h3>Radio presenter&#8217;s young son dies under strange circumstances</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="item grid-4 cell">
<div class="item-content">
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/chillax/s-sudan-embassy-denies-claims-of-visa-snub-to-akothee/">
<div class="pane-box__img">
<img width="470" height="264" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/52001744_2271460992921508_7977815616750878720_n-470x264.jpg" class="attachment-regular-thumb size-regular-thumb wp-post-image" alt="" /> </div>
<div class="pane-box__content">
<div class="content-title">
<h3>S. Sudan Embassy denies claims of visa snub to Akothee</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article">

<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"> 
<div id='div-gpt-ad-1540371421663-0' style='height:250px; width:300px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540371421663-0'); });
                </script>
</div></div></div> <br><div style='width:300px;height:250px'><iframe rel='noopener noreferrer' src='https://wb.messengerpeople.com/?widget_hash=0cda75ec47718042f9c019db68d3f6e4&lang=en&wn=0' style="border:none;height:100%;width:100%;"></iframe><a href='https://www.messengerpeople.com/' target="_blank" style="margin-top:-10px;padding-top: 6px\9;text-decoration:none;text-align:right;display:block;font-size:11px;padding-right:8px;color: rgba(8, 0, 0, 0.54);font-family:'Roboto',sans-serif;">© MessengerPeople</a></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
 <h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/revealed-malia-obamas-dislike-for-president-trump/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Obama-Family-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Revealed: Malia Obama&#8217;s dislike for President Trump</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/radio-presenters-son-dies/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Betty-Opondo-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Radio presenter&#8217;s young son dies under strange...</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/chillax/s-sudan-embassy-denies-claims-of-visa-snub-to-akothee/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/52001744_2271460992921508_7977815616750878720_n-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>S. Sudan Embassy denies claims of visa snub to Akothee</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/ugandas-ruling-party-proposes-museveni-for-sixth-term-in-office/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/785076-01-02-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Uganda&#8217;s ruling party proposes Museveni for sixth...</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/blog/ive-stopped-lending-people-money-and-heres-why/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/moneytrap-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>I’ve stopped lending people money and here’s why</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/city-billionaire-humphrey-kariuki-may-have-dodged-sh6bn-taxes/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Untitled-11-1-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
 <div class="content-title">
<h3>City billionaire Humphrey Kariuki may have dodged Sh6bn...</h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540371667849-0' style='height:250px; width:300px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540371667849-0'); });
                </script>
</div></div></div> </div>
<div id="vidoes-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Watch</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/videos/goodwill-overwhelms-man-who-tried-to-sneak-baby-out-of-hospital/">
<div class="pane-box__img posRelative">
<div class="play-video__btn">
<div class="centered">
<div class="centeredInner">
<i class="fa fa-play"></i>
</div>
</div>
</div>
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/goodwill-550x520.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Goodwill overwhelms man who tried to sneak baby out of hospital</h3>
</div>
<div class="content-meta">
<span class="render-text">3 hours ago</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
 <a href="https://nairobinews.nation.co.ke/videos/dj-wiwa-a-cerebral-palsy-patient-performs-during-the-rotary-club-40th-anniversary/">
<div class="pane-box__img posRelative">
<div class="play-video__btn">
<div class="centered">
<div class="centeredInner">
<i class="fa fa-play"></i>
</div>
</div>
</div>
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/DJ-WIWA-550x520.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Dj Wiwa a cerebral palsy patient performs during the Rotary Club 40th Anniversary</h3>
</div>
<div class="content-meta">
<span class="render-text">3 hours ago</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div id="gallery-pane" class="gallery-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/gallery/">Photo Gallery<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/photos/safaricom-jazz/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/NN-Jazz-February-i-550x520.jpg)"></div>
<div class="pic-num">
<div class="pic-icon">
<i class="fa fa-camera"></i>
</div>
<div class="count">10</div>
</div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>How it went down at the Safaricom Jazz</h3>
</div>
 <div class="content-meta">
<span class="render-text">2 days ago</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/photos/nobody-can-stop-reggae-concert/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/NN-Richie-Live-f-550x520.jpg)"></div>
<div class="pic-num">
<div class="pic-icon">
<i class="fa fa-camera"></i>
</div>
<div class="count">10</div>
</div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Nobody can stop reggae concert</h3>
</div>
<div class="content-meta">
<span class="render-text">2 days ago</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/photos/love-in-the-air-valentine/">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/NN-Valentine-e-550x520.jpg)"></div>
<div class="pic-num">
<div class="pic-icon">
<i class="fa fa-camera"></i>
</div>
<div class="count">10</div>
</div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Love in the air</h3>
</div>
<div class="content-meta">
<span class="render-text">5 days ago</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/aquaman" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/buzz-01.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Aquaman</h3>
</div>
<div class="content-capt">
<p>The film reveals the origin story of half-human, ... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/glass" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/buzz-03.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Glass</h3>
</div>
<div class="content-capt">
<p>Following the conclusion of Split, Glass finds David Dunn...</p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
 <img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1540468650627-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
	</script>
</div></div></span></div> 

<div id='div-gpt-ad-1541495022531-0' style='width:160px; height:160px; position: fixed; top: 250px; right: 0; z-index: 99; display: none;'>
<script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541495022531-0'); });
                                    document.getElementById("google_ads_iframe_/1010816/NN-Profit-Button_0").css("width","300px !important");
                                    document.getElementById("google_ads_iframe_/1010816/NN-Profit-Button_0").css("height","300px !important");
                                </script>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/life/dennis-okari-ties-the-knot/"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Untitled-1-10-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/life/dennis-okari-ties-the-knot/">PHOTOS: NTV&#8217;s Dennis Okari ties the knot in spectacular wedding</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 15th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/kaikais-bad-rubbish-dennis-okaris-wedding/"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Mueni-II-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="LEFT: Linus Kaikai’s wife Jace Mueni. RIGHT: Mueni with NTV anchor Dennis Okari&#039;s wife Naomi Joy. PHOTO | COURTESY" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/kaikais-bad-rubbish-dennis-okaris-wedding/">Kaikai’s wife makes &#8216;bad rubbish&#8217; jibe on Dennis Okari’s big day</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 15th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/blog/in-a-judgmental-world-lets-understand-how-lonely-caroline-mwatha-was/"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Caroline-Mwatha-Ochieng-I-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Caroline Mwatha Ochieng, a founder member of Dandora Community Justice Centre. She has been reported missing. PHOTO | COURTESY" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/blog/in-a-judgmental-world-lets-understand-how-lonely-caroline-mwatha-was/">In a judgmental world, let&#8217;s understand how lonely Caroline Mwatha was</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 15th, 2019</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/revealed-malia-obamas-dislike-for-president-trump/"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Obama-Family-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Former US President Barack Obama, First Lady Michelle and daughters Sasha (left) and Malia (right) wave to supporters on election night November 6, 2012 in Chicago, Illinois. AFP PHOTO" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/revealed-malia-obamas-dislike-for-president-trump/">Revealed: Malia Obama&#8217;s dislike for President Trump</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/radio-presenters-son-dies/"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Betty-Opondo-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Radio Lake Victoria presenter, Betty Opondo. PHOTO | COURTESY" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/radio-presenters-son-dies/">Radio presenter&#8217;s young son dies under strange circumstances</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/s-sudan-embassy-denies-claims-of-visa-snub-to-akothee/"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/52001744_2271460992921508_7977815616750878720_n-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/s-sudan-embassy-denies-claims-of-visa-snub-to-akothee/">S. Sudan Embassy denies claims of visa snub to Akothee</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 20th, 2019</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2019 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/js/navigation.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>

<script>
//If serviceWorker supports, then register it.
if ("serviceWorker" in navigator) {
navigator.serviceWorker.register('https://nairobinews.nation.co.ke/serviceWorker.js', { scope: "./" }) //setting scope of sw
.then(function (registration) {
  console.info('Service worker is registered!');
})
.catch(function (error) {
  console.error('Service worker failed ', error);
});
}
</script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/web-share.js"></script>
</body>
</html>