<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="theme-color" content="#F0F0F0">
<meta name="msapplication-TileColor" content=#F0F0F0>
<meta property="og:locale" content="en_GB">
<meta property="og:locale:alternate" content="en_US">
<meta property="og:type" content="website" />
<meta name="robots" content="index,follow">
<meta name="copyright" content="Nation Media Group">
<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="manifest" href="https://nairobinews.nation.co.ke/manifest.json">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<link rel="shortcut icon" type="image/x-icon" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="32x32" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="24x24" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-24x24.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/favicon/favicon-16x16.png">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/css/main.css">
<title>Waiguru relationship gives alpha women hope &#8211; Nairobi News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="https://nairobinews.nation.co.ke/feed" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="https://nairobinews.nation.co.ke/comments/feed" />
<meta property="og:title" content="Waiguru relationship gives alpha women hope" />
<meta property="og:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="og:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Anne-Waiguru.jpg" />
<meta name="keywords" content="Anne Waiguru,City Girl,Kamotho Waiganjo," />
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="497615353664351" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2019-03-02 10:44:01" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:title" content="Waiguru relationship gives alpha women hope" />
<meta name="twitter:description" content="News,Gossip,Sports and Entertainment from Nairobi." />
<meta name="twitter:image" content="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Anne-Waiguru.jpg" />
<meta name="twitter:url" content="https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='_nn_clean-style-css' href='https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/style.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope" />
<link rel='shortlink' href='https://nairobinews.nation.co.ke/?p=144552' />
<link rel="alternate" type="application/json+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fblog%2Fwaiguru-relationship-women-hope" />
<link rel="alternate" type="text/xml+oembed" href="https://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnairobinews.nation.co.ke%2Fblog%2Fwaiguru-relationship-women-hope&#038;format=xml" />

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-1030601-4', 'auto');
        ga('send', 'pageview');
    </script>


<script type="text/javascript">
        _atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
            googletag.cmd.push(function() {
                googletag.defineSlot('/1010816/NN-728x90-1', [[320, 100], [728, 90],[970, 90]], 'div-gpt-ad-1540370197254-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-incontent', [300, 250], 'div-gpt-ad-1542720799234-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN_320x100_Home_Strip', [[320, 100], [320, 50]], 'div-gpt-ad-1547444568043-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-article-2', [300, 250], 'div-gpt-ad-1540371667849-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-3', [300, 250], 'div-gpt-ad-1540370267715-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-300x250-article-1', [300, 250], 'div-gpt-ad-1540371421663-0').addService(googletag.pubads());
                googletag.defineOutOfPageSlot('/1010816/NN-Out-of-Page', 'div-gpt-ad-1540468650627-0').addService(googletag.pubads());
                googletag.defineOutOfPageSlot('/1010816/NN-Profit-Button', 'div-gpt-ad-1541495022531-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-728x90-Inside-1',[728, 90], 'div-gpt-ad-1544445033507-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-Mobile-IN-ARTICLE1', [[320, 50],[320, 100]], 'div-gpt-ad-1547099199369-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-Mobile-IN-ARTICLE2', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-1547099351476-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN-Mobile-IN-ARTICLE3', [[320, 100], [300, 250], [320, 50]], 'div-gpt-ad-1547187122892-0').addService(googletag.pubads());
                googletag.defineSlot('/1010816/NN_300x250_STICKY', [300, 250], 'div-gpt-ad-1548396515800-0').addService(googletag.pubads());
                googletag.enableServices();
            });
        </script>
<script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
                'tb_loader_script');
        </script>
<script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63208; // ACCOUNT NUMBER
        _sf_async_config.domain = 'nairobinews.nation.co.ke'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="inner-body">
<div id="content_overlay"></div>
<div id="mp-menu" class="mp-menu">
<div class="mp-level">
<div class="mp-level-scroll">
<div class="search-form">
<div class="form-container posRelative">
<form action="https://nairobinews.nation.co.ke/" method="get">
<input type="text" name="s" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
<ul id="menu-primary" class="unstyled"><li id="menu-item-142041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li id="menu-item-137017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li id="menu-item-136581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li id="menu-item-136577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li id="menu-item-136579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> <div class="whats-appLink">
<div class="title">Join our WhatsApp Channel</div>
<a href="javascript:void(0);">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp</span>
</a>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<span class="title">Connect with us</span>
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>

</ul>
</div>
</div>

</div>
</div>
</div>
<div id="top-section">
<header id="main-header" class="clearfix">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="site-branding">
<h1 style="font-size: 0px; margin: 0px;">Nairobi News</h1>
<div class="site-logo mobile-hidden">
<a href="https://nairobinews.nation.co.ke"><img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo.svg" alt="Nairobi News Logo" /></a>
</div>
</div>
</div>
<div class="grid-8 cell">
<div class="ad-container">
<div id="custom_html-17" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"> <div id='div-gpt-ad-1544445033507-0' style="background:ghostwhite">
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544445033507-0'); });
            </script>
</div></div></div> </div>
</div>
</div>
</div>
<div id="mobile-menu" class="mobile-menu web-hidden">
<div class="row">
<div class="row">
<div class="grid-6 cell">
<div class="site-logo">
<a href="https://nairobinews.nation.co.ke">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-black.svg" alt="Nairobi News Logo" />
</a>
</div>
</div>
<div class="grid-6 cell">
<div id="js-mobile-menu" class="hamburger-menu menu-on mobile-menuclose">
<div class="line-menu"></div>
<div class="line-menu"></div>
<div class="line-menu"></div>
</div>
</div>
</div>
</div>
</div>
</header>
<nav id="main-navigation" class="main-nav clearfix" role="nav">
<div class="content">
<div class="row">
<div class="nav-left">
<ul id="menu-primary-1" class="unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142041"><a href="https://nairobinews.nation.co.ke/?">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137017"><a href="https://nairobinews.nation.co.ke/top-news">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136581"><a href="https://nairobinews.nation.co.ke/chillax">Chillax</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136580"><a href="https://nairobinews.nation.co.ke/life">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136578"><a href="https://nairobinews.nation.co.ke/hustle">Hustle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136577"><a href="https://nairobinews.nation.co.ke/sports">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136582"><a href="https://nairobinews.nation.co.ke/blog">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136579"><a href="https://nairobinews.nation.co.ke/gallery">Gallery</a></li>
</ul> </div>
<div class="nav-right">
<div id="search-show" class="right-search">
<div class="right-search__icon search-close">
<span class="fa fa-search"></span>
</div>
<div class="search-form">
<div class="form-container">
<form action="https://nairobinews.nation.co.ke/" method="get">
<input type="text" name="s" value="" class="input-text" placeholder="Type here to search..." />
<button type="submit" class="search-submit"></button>
</form>
</div>
</div>
</div>
<div class="meta-social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a href="https://www.facebook.com/NairobiNewsKE/" target="_blank" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/Nairobi_News" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="instagram">
<a href="https://instagram.com/Nairobi_News" target="_blank" title="Instagram">
<i class="fa fa-instagram"></i>
<span class="hide">Instagram</span>
</a>
</li>
<li id="alerts" class="alert close">
<a href="javascript:void(0);" title="Updates made in the last 20 minutes">
<span class="alert-num">
1 </span>
<i class="fa fa-bell"></i>
<span class="hide">Alerts</span>
</a>
</li>
</ul>
</div>
</div>
<div id="dropdown-latest" class="dropdown-item">
<div class="dropdown-content">

<div class="item-list">
<a href="https://nairobinews.nation.co.ke/news/joseph-kori-funeral-wife-mary-wambui">Joseph Kori attends funeral of slain wife Mary Wambui</a>
<span class="render-text">Updated 5 mins ago</span>
</div>
</div>
</div>
 </div>
</div>
</div>
</nav>
</div>
<main id="main-content" role="content"> <main id="main-content" role="content">
<section id="single-content" class="single-content mt-40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-8 cell">
<div class="single-container">
<div class="article-content">
<div class="article-content__top">
<div class="content-top__title">
<span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/blog">Blog</a></span><span class="meta-label"><a href="https://nairobinews.nation.co.ke/category/blog/city-girl">City Girl</a></span> <h2>Waiguru relationship gives alpha women hope</h2>
</div>
<div class="content-top__meta mt-20 clearfix">
<div class="row">
<div class="grid-6 cell">
<div class="meta-articles__details">
<div class="meta-avatar">
</div>
<div class="meta-details">
<div class="meta-author">
<span class="render-text by">
<span class="mr-5">By</span>
<a href="javascript:void(0);">Njoki Chege</a>
</span>
<span>March 2nd, 2019 <i class="dot"></i> 3 min read</span>
</div>
</div>
</div>
</div>
<div class="grid-6 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li>
<span>Share this</span>
</li>
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&amp;t=Waiguru relationship gives alpha women hope" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&amp;t=Waiguru relationship gives alpha women hope" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&amp;text=Waiguru relationship gives alpha women hope" title="Twitter">
<i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&title=Waiguru relationship gives alpha women hope&summary=Waiguru relationship gives alpha women hope&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#201f5355424a4543541d774149475552550052454c4154494f4e5348495000474956455300414c50484100574f4d454e00484f504506424f44591d48545450531a0f0f4e4149524f42494e4557530e4e4154494f4e0e434f0e4b450f424c4f470f574149475552550d52454c4154494f4e534849500d574f4d454e0d484f5045" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
<li class="email" style="display: none;">
<a href="javascript:void(0);" id="#work" title="Share this via PWA" style="display: none;">
<i class="fa fa-share-alt"></i>
 <span class="hide">Share this via PWA</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content__banner">
<div class="banner-container">
<div class="banner-image">
<img width="1320" height="743" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Anne-Waiguru-1320x743.jpg" class="attachment-single-image size-single-image wp-post-image" alt="Kirinyaga Governor Anne Waiguru. PHOTO | JEFF ANGOTE" /> </div>
<div class="banner-caption">

<span class="render-text">Kirinyaga Governor Anne Waiguru. PHOTO | JEFF ANGOTE</span> </div>
</div>
</div>
<div class="article-content__content clearfix mt-40">
<div class="incontent-ad" style="float:left; width:300px; padding:0px;margin:5px;">

<div id='div-gpt-ad-1542720799234-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542720799234-0'); });
                                                </script>
</div>
<br />
</div>
<p>Anne Mumbi Waiguru has found love. Finally! One of Kenya’s first female governors has been swept off her feet by city lawyer Mr Kamotho Waiganjo.</p>
<p>In an intimate ceremony attended by only friends and close family the two lovebirds Waiguru and Kamotho declared their love for each other. In my mind, I imagined, a terribly shy and incredibly beautiful Waiguru standing next to Kamotho — obviously avoiding eye contact, because she would turn pink with all the blushing— as the elders declared them man and wife in accordance to the Kirinyaga community traditions.</p>
<p>It was a love story like no other, which has been bubbling and simmering quietly yet passionately for 10 years now. Boy meets girl on a ferry in Mombasa and they share a simple meal of soda and bread before they get talking about anything and everything under the sun.</p>
<p>Mr Kamotho, must have been impressed by Waiguru’s astonishing intelligence and vast knowledge of many things; from public policy to politics. The beauty was just the icing on the cake Mr Kamotho would soon realize. It was only a matter of time before the two would confirm what the rest of us suspected anyway, and because love, like the truth or the sun, will always come out, the two love birds came out publicly and now, we identify them as the newest couple in town; Mr and Mrs Kamotho Waiganjo.</p>
<p><strong>AMAZING LOVE STORY</strong></p>
<p>Wow. Amazing. I am actually happy writing this column. Because I love love. I love to love and be loved. I especially love it when I see powerful women like Waiguru find the love, happiness and fulfillment they deserve.</p>
<p>You know, Waiguru and Kamotho’s love story is amazing in many ways. I’ll say it as it is. For a formerly divorced and single mother of three boys, Waiguru has proved to the world that there is love after divorce and that single moms — especially those of boys — can find love again. This beautiful love story makes a very strong statement; that single mothers are not lesser women, that they can and should be loved as Kamotho loves Waiguru; publicly, loudly, unashamedly, passionately, defiantly, boldly.</p>
<p>For the women who are single or single again, this love story of Waiguru and Kamotho is a perfect example that no matter who you are — madam governor, single, divorced — there is always somebody for everyone. That you can love and be loved again, even in a society that looks down on single mothers. Waiguru also brings hope to women of a certain age who might feel inadequate or insecure; that you can fall in love all over again at any age, that you are still beautiful and attractive, even if you are no longer 25.</p>
<p>Furthermore, in a country where strong women are treated with contempt rather than admiration, Waiguru makes a very strong case that powerful women need love and support too. That they may seem self-contained but deep down, they, like the rest of us, need a loving and caring man to go home to. A man who is not with her because of what she is, but a man who loves her for who she is. In Waiguru’s world, all things are possible, including true love. That right there, is what makes this love story so profound.</p>
<p><strong>LOVE AND HAPPINESS</strong></p>
<p>And of course, my admiration for men like Kamotho Waiganjo is only matched by my respect for him. It takes a different kind of man to court and convince an alpha female like Anne Waiguru to “align”. I daresay that amongst Kenyan men, Kamotho Waiganjo is a first among equals. It takes a man of courage, a man firmly self-assured in his own abilities to marry a woman like Waiguru. Perhaps Kamotho could consider making a presentation on “How to Date and Marry An Alpha Female” at the next men’s conference.</p>
<p>Then again, for a long time, we were all under the impression that Waiguru was seeing somebody else — whom we shall not name here — but Kamotho declared his stand early and marked his territory. Or maybe, could this be a case of the underdog conquering the Goliath?</p>
<p>Perhaps this could be an learning moment for young men out there who have set their sights on an alpha female — tap into the courage of Kamotho, and learn how to make your underdog status work for you!</p>
<p>Going forward, I wish these two love birds the best. I wish them love and happiness, the kind of love that will anchor both souls even in their most trying times.</p>
<p>And to Anne, congratulations, girl, or should I say, congrats, Mrs Anne Mumbi Waiguru-Kamotho!</p>
</div>
<div class="article-content__tags">
<div class="list-tags">
<ul class="unstyled"><li><a href="https://nairobinews.nation.co.ke/tag/anne-waiguru" rel="tag">Anne Waiguru</a></li><li><a href="https://nairobinews.nation.co.ke/tag/city-girl" rel="tag">City Girl</a></li><li><a href="https://nairobinews.nation.co.ke/tag/kamotho-waiganjo" rel="tag">Kamotho Waiganjo</a></li></ul>
</div>
<div class="join-wc clearfix">
<div class="row">
<div class="grid-8 cell">
<div class="join-text">
<p>Nairobi News is now available on WhatsApp. For handpicked stories every day, subscribe to our</p>
</div>
</div>
<div class="grid-4 cell">
<div class="join-link whats-appLink">
<a href="https://wb.messengerpeople.com/?widget_hash=0cda75ec47718042f9c019db68d3f6e4&lang=en&wn=0" target="_blank">
<i class="fa fa-whatsapp"></i>
<span>WhatsApp channel</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="stick-article-nav" class="article-content___nav">
<div class="row">
<div class="grid-4 cell">
<div class="content-nav__item prev-item">
<a href="https://nairobinews.nation.co.ke/blog/violence-solution-domestic-conflict" title="Violence should never be the solution to domestic conflict">
<span class="hide-mobile">
Violence should never be the solution to domestic conflict </span>
</a>
</div>
</div>
<div class="grid-4 cell">
<div class="meta-articles__social clearfix">
<div class="social-content">
<ul class="unstyled">
<li class="facebook">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&amp;t=Waiguru relationship gives alpha women hope" target="_blank" data-url="http://www.facebook.com/sharer/sharer.php?u=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&amp;t=Waiguru relationship gives alpha women hope" title="Facebook">
<i class="fa fa-facebook"></i>
<span class="hide">Facebook</span>
</a>
</li>
<li class="twitter">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&amp;text=Waiguru relationship gives alpha women hope" title="Twitter">
 <i class="fa fa-twitter"></i>
<span class="hide">Twitter</span>
</a>
</li>
<li class="linkedin">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope&title=Waiguru relationship gives alpha women hope&summary=Waiguru relationship gives alpha women hope&source=NairobiNews" title="LinkedIn">
<i class="fa fa-linkedin"></i>
<span class="hide">LinkedIn</span>
</a>
</li>
<li class="email">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="/cdn-cgi/l/email-protection#f3cc80869199969087cea4929a94868186d381969f92879a9c9d809b9a83d3949a859680d3929f839b92d3849c9e969dd39b9c8396d5919c978ace9b87878380c9dcdc9d929a819c919a9d968480dd9d92879a9c9ddd909cdd9896dc919f9c94dc84929a94868186de81969f92879a9c9d809b9a83de849c9e969dde9b9c8396" title="Email" target="_blank">
<i class="fa fa-envelope-o"></i>
<span class="hide">Email</span>
</a>
</li>
<li class="whatsapp">
<a OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="whatsapp://send?text=https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope" title="WhatsApp">
<i class="fa fa-whatsapp"></i>
<span class="hide">WhatsApp</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="content-nav__item next-item">
<a href="https://nairobinews.nation.co.ke/editors-picks/honey-harvesters-burn-aberdare-range" title="Alarm as honey harvesters burn 700 hectares of Aberdare range &#8211; PHOTOS" rel="next">
<span class="hide-mobile">
Alarm as honey harvesters burn 700 hectares of Aberdare... </span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="articles-content__author mt-40">
<div class="about-title">
<div class="about-title__content">
<h2>About the author</h2>
</div>
</div>
<div class="author-content clearfix mt-20">
<div class="avatar-content__avatar">
<div class="avatar-content__img" style="background-image: url(images/assets/dennis.jpg)"></div>
</div>
<div class="author-details">
<h3>Njoki Chege</h3>
<a href="javascript:void(0);" style="display: none;">
<span>View all posts</span>
<i class="fa fa-long-arrow-right"></i>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
                                        _sf_async_config.path = "https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope";
                                        _sf_async_config.sections = "Blog,City Girl,";
                                        _sf_async_config.authors = "Njoki Chege";
                                        _sf_async_config.autoDetect=false;
                                        /** CONFIGURATION END **/
                                        (function(){
                                            function loadChartbeat() {
                                                var e = document.createElement('script');
                                                var n = document.getElementsByTagName('script')[0];
                                                e.type = 'text/javascript';
                                                e.async = true;
                                                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                                                n.parentNode.insertBefore(e, n);
                                            }
                                            var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
                                            loadChartbeat();
                                        })();
                                    </script>


<script type="text/javascript">
                                        /* CONFIGURATION START */
                                        var _ain = {
                                            id: "1688",
                                            postid: "144552",
                                            maincontent: ".content-top__title, .article-content__content",
                                            excludecontent: "#taboola-below-article-thumbnails",
                                            title: "Waiguru relationship gives alpha women hope",
                                            pubdate: "2019-03-02",
                                            authors: "Njoki Chege",
                                            sections: "Blog,City Girl,",
                                            tags: "Anne Waiguru, City Girl, Kamotho Waiganjo, ",
                                            comments: ""
                                        };
                                        /* CONFIGURATION END */
                                        (function (d, s) {
                                            var sf = d.createElement(s);
                                            sf.type = 'text/javascript';
                                            sf.async = true;
                                            sf.src = (('https:' == d.location.protocol)
                                                ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                                                : 'http://t.contentinsights.com') + '/stf.js';
                                            var t = d.getElementsByTagName(s)[0];
                                            t.parentNode.insertBefore(sf, t);
                                        })(document, 'script');
                                    </script>

<br />
<div id="custom_html-22" class="widget_text add-list widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0846142691248784" data-ad-slot="4659675794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </div>
<div class="articles-content__related mt-40">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Also read</a>
</h2>
</div>
</div>
</div>
<div id="trending-pane" class="posRelative mobile-full">
<div class="row">
<div class="item grid-4 cell">
<div class="item-content">
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/news/joseph-kori-funeral-wife-mary-wambui">
<div class="pane-box__img">
<img width="470" height="264" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Koris-wife-burial-xxx-470x264.jpg" class="attachment-regular-thumb size-regular-thumb wp-post-image" alt="Church leaders conduct the funeral service of the late Mary Wambui at Mweiga Airstrip in Nyeri County. PHOTO | NICHOLAS KOMU" /> </div>
<div class="pane-box__content">
<div class="content-title">
<h3>Joseph Kori attends funeral of slain wife Mary Wambui</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="item grid-4 cell">
<div class="item-content">
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/hustle/internet-access-smartphones-users-kenya">
<div class="pane-box__img">
<img width="470" height="264" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Smartphone-II-470x264.jpg" class="attachment-regular-thumb size-regular-thumb wp-post-image" alt="A user browse through the menu of an smartphone. FILE PHOTO" /> </div>
<div class="pane-box__content">
<div class="content-title">
<h3>Research: Internet access is top priority for most smartphones users in Kenya</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="item grid-4 cell">
<div class="item-content">
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/featured/obamas-favorite-joint-nairobi-memories-alive">
<div class="pane-box__img">
<img width="470" height="264" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Cafe-Deli-470x264.jpg" class="attachment-regular-thumb size-regular-thumb wp-post-image" alt="The newly-refurbished Café Deli along Moi Avenue, Nairobi. RIGHT: A customer sits at the Obama Corner in the café. PHOTO | FRANCIS NDERITU" /> </div>
<div class="pane-box__content">
<div class="content-title">
<h3>How Nairobi restaurant where Obama loved to eat has kept his memories alive</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="taboola-ads" class="taboola-ad-below-article">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                                        window._taboola = window._taboola || [];
                                        _taboola.push({
                                            mode: 'thumbnails-a',
                                            container: 'taboola-below-article-thumbnails',
                                            placement: 'Below Article Thumbnails',
                                            target_type: 'mix'
                                        });
                                    </script>

</div>
</div>
</div>
<div class="grid-4 cell">
<div class="ad-container">
<div id="custom_html-6" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget"> 
<div id='div-gpt-ad-1540371421663-0' style='height:250px; width:300px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540371421663-0'); });
                </script>
</div></div></div> <br><div style='width:300px;height:250px'><iframe rel='noopener noreferrer' src='https://wb.messengerpeople.com/?widget_hash=0cda75ec47718042f9c019db68d3f6e4&lang=en&wn=0' style="border:none;height:100%;width:100%;"></iframe><a href='https://www.messengerpeople.com/' target="_blank" style="margin-top:-10px;padding-top: 6px\9;text-decoration:none;text-align:right;display:block;font-size:11px;padding-right:8px;color: rgba(8, 0, 0, 0.54);font-family:'Roboto',sans-serif;">© MessengerPeople</a></div>
</div>
<div id="mustr-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/top-news/">Latest Stories<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/hustle/internet-access-smartphones-users-kenya">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Smartphone-II-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Research: Internet access is top priority for most...</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/estate-residents-disrupt-traffic-forwarding-company">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Syokimau-I-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Traffic disrupted as estate residents protest over blocked...</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/editors-picks/honey-harvesters-burn-aberdare-range">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Abadare-fire-I-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Alarm as honey harvesters burn 700 hectares of Aberdare...</h3>
</div> 
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/blog/waiguru-relationship-women-hope">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Anne-Waiguru-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Waiguru relationship gives alpha women hope</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/blog/violence-solution-domestic-conflict">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Domestic-Violence-I-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Violence should never be the solution to domestic conflict</h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/featured/obamas-favorite-joint-nairobi-memories-alive">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Cafe-Deli-180x180.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>How Nairobi restaurant where Obama loved to eat has kept...</h3>
 </div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="ad-container">
<div id="custom_html-7" class="widget_text add-list widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540371667849-0' style='height:250px; width:300px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540371667849-0'); });
                </script>
</div></div></div> </div>
<div id="vidoes-pane" class="vidoes-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Watch</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/videos/dp-ruto-apologises-profusely-to-cj-maraga-over-inappropriate-dressing">
<div class="pane-box__img posRelative">
<div class="play-video__btn">
<div class="centered">
<div class="centeredInner">
<i class="fa fa-play"></i>
</div>
</div>
</div>
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Ruto-1-550x520.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>DP Ruto apologises profusely to CJ Maraga over &#8216;inappropriate dressing&#8217;</h3>
</div>
<div class="content-meta">
<span class="render-text">2 days ago</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/videos/4-charged-with-carol-mwathas-murder-to-take-plea-later">
<div class="pane-box__img posRelative">
<div class="play-video__btn">
<div class="centered">
<div class="centeredInner">
<i class="fa fa-play"></i>
</div>
</div>
</div>
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/4charged-550x520.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>4 charged with Carol Mwatha&#8217;s murder, to take plea later</h3>
</div>
<div class="content-meta">
<span class="render-text">2 days ago</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div id="gallery-pane" class="gallery-pane mt-20">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="https://nairobinews.nation.co.ke/gallery/">Photo Gallery<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/photos/sofaz-presents-electro-taraab">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/NN-Sofaz-f-1-550x520.jpg)"></div>
<div class="pic-num">
<div class="pic-icon">
<i class="fa fa-camera"></i>
</div>
<div class="count">10</div>
</div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Sofaz presents Electro taraab</h3>
</div>
<div class="content-meta">
<span class="render-text">1 week ago</span>
</div> 
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/photos/safaricom-jazz">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/NN-Jazz-February-i-550x520.jpg)"></div>
<div class="pic-num">
<div class="pic-icon">
<i class="fa fa-camera"></i>
</div>
<div class="count">10</div>
</div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>How it went down at the Safaricom Jazz</h3>
</div>
<div class="content-meta">
<span class="render-text">2 weeks ago</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://nairobinews.nation.co.ke/photos/nobody-can-stop-reggae-concert">
<div class="pane-box__img posRelative">
<div class="img-boxbg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/NN-Richie-Live-f-550x520.jpg)"></div>
<div class="pic-num">
<div class="pic-icon">
<i class="fa fa-camera"></i>
</div>
<div class="count">10</div>
</div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Nobody can stop reggae concert</h3>
</div>
<div class="content-meta">
<span class="render-text">2 weeks ago</span>
</div>
</div>
</a>
</div>
</div>
</div>
<div id="buzz-pane" class="buzz-pane">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
 <div class="pane-title__heading">
<h2>
<a href="https://www.kenyabuzz.com/" target="_blank">KenyaBuzz<i class="fa fa-angle-right"></i></a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/aquaman" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/buzz-01.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Aquaman</h3>
</div>
<div class="content-capt">
<p>The film reveals the origin story of half-human, ... </p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
<div class="pane-box">
<a href="https://www.kenyabuzz.com/movies/movie/glass" target="_blank">
<div class="pane-box__img posRelative">
<div class="pane-bg" style="background-image: url(https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/buzz-03.jpg)"></div>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3>Glass</h3>
</div>
<div class="content-capt">
<p>Following the conclusion of Split, Glass finds David Dunn...</p>
</div>
<div class="content-meta">
<span class="render-text">BUY TICKET</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</main>
<footer id="main-footer" class="mt-40" role="footer">
<div class="top-footer padt40 padb40 clearfix">
<div class="content">
<div class="row">
<div class="row">
<div class="grid-4 cell">
<div class="top-footer__about">
<div class="about-logo__img">
<img src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/images/logo-footer.png" alt="Nairobi News Logo" />
</div>
<div id="custom_html-20" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">Nairobi News is the most trusted website in Kenya that provides the latest breaking news, entertainment news, sports news, showbiz and celebrity stories.
will also keep you hooked with memes, gifs and funny videos.</div></span></div><div id="custom_html-21" class="widget_text about-img__text add-list widget widget_custom_html"><span class="widget_text render-text"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1540468650627-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540468650627-0'); });
        </script>
</div> </div></span></div> 

<div id='div-gpt-ad-1541495022531-0' style='width:160px; height:160px; position: fixed; top: 250px; right: 0; z-index: 99; display: none;'>
<script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541495022531-0'); });
                                    document.getElementById("google_ads_iframe_/1010816/NN-Profit-Button_0").css("width","300px !important");
                                    document.getElementById("google_ads_iframe_/1010816/NN-Profit-Button_0").css("height","300px !important");
                                </script>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Most Popular</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/wangui-appears-in-court-carrying-a-message-on-her-t-shirt"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Capture-19-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/wangui-appears-in-court-carrying-a-message-on-her-t-shirt">Wangui appears in court carrying a message on her T-Shirt</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 26th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/tributes-as-veteran-kenyan-rapper-kantai-dies"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Kantai-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" /></a>
 </div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/tributes-as-veteran-kenyan-rapper-kantai-dies">Tributes as veteran Kenyan rapper Kantai dies</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 27th, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/chillax/dennis-okari-and-new-wife-share-a-glimpse-of-their-honeymoon-photo"><img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/02/Okari-honeymoon-Simon-Kabu-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/chillax/dennis-okari-and-new-wife-share-a-glimpse-of-their-honeymoon-photo">Dennis Okari and new wife share a glimpse of their honeymoon &#8211; PHOTO</a></h3>
</div>
<div class="content-meta">
<span class="render-text">February 25th, 2019</span>
</div>
</div>
</div>
</div>
</div>
<div class="grid-4 cell">
<div class="pane-grid pane-container clearfix">
<div class="pane-title posRelative mb-20">
<div class="pane-title__content">
<div class="pane-title__heading">
<h2>
<a href="javascript:void(0);">Don't Miss</a>
</h2>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/news/joseph-kori-funeral-wife-mary-wambui"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Koris-wife-burial-xxx-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Church leaders conduct the funeral service of the late Mary Wambui at Mweiga Airstrip in Nyeri County. PHOTO | NICHOLAS KOMU" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/news/joseph-kori-funeral-wife-mary-wambui">Joseph Kori attends funeral of slain wife Mary Wambui</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
 </div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/hustle/internet-access-smartphones-users-kenya"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Smartphone-II-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="A user browse through the menu of an smartphone. FILE PHOTO" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/hustle/internet-access-smartphones-users-kenya">Research: Internet access is top priority for most smartphones users in Kenya</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</div>
<div class="pane-box">
<div class="pane-box__img">
<a href="https://nairobinews.nation.co.ke/editors-picks/estate-residents-disrupt-traffic-forwarding-company"> <img width="130" height="73" src="https://nairobinews.nation.co.ke/wp-content/uploads/2019/03/Syokimau-I-130x73.jpg" class="attachment-footer-thumb size-footer-thumb wp-post-image" alt="Residents of a neigbourhood in Syokimau area protest over a blocked access road. PHOTO | COURTESY" /></a>
</div>
<div class="pane-box__content">
<div class="content-title">
<h3><a href="https://nairobinews.nation.co.ke/editors-picks/estate-residents-disrupt-traffic-forwarding-company">Traffic disrupted as estate residents protest over blocked access road – PHOTOS</a></h3>
</div>
<div class="content-meta">
<span class="render-text">March 2nd, 2019</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-footer text-center padt20 padb20">
<span class="render-text">
Copyright &copy; 2019 Nation Media Group. All rights reserved.
</span>
</div>
</footer>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/plugins.js"></script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/app.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type='text/javascript' src='https://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js'></script>

<script>
//If serviceWorker supports, then register it.
if ("serviceWorker" in navigator) {
navigator.serviceWorker.register('https://nairobinews.nation.co.ke/serviceWorker.js', { scope: "./" }) //setting scope of sw
.then(function (registration) {
  console.info('Service worker is registered!');
})
.catch(function (error) {
  console.error('Service worker failed ', error);
});
}
</script>
<script src="https://nairobinews.nation.co.ke/wp-content/themes/_nn_clean_v2/assets/js/web-share.js"></script>
</body>
</html>