 <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<title>
		Ziwani grounds continues to host Koth Biro to endless empty political promises - Nairobi News	  	</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta property="fb:pages" content="497615353664351" />
<meta property="fb:use_automatic_ad_placement" content="true">
<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="pingback" href="http://nairobinews.nation.co.ke/xmlrpc.php" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1030601-4', 'auto');
ga('send', 'pageview');
</script>


<script type='text/javascript'>
	  (function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	  })();
	</script>

<script type='text/javascript'>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/1010816/NN-300x250-3', [300, 250], 'div-gpt-ad-1467179851519-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-article-2', [300, 250], 'div-gpt-ad-1508224212141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-Home-300x250-1', [300, 250], 'div-gpt-ad-1448278837995-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
	googletag.defineSlot('/1010816/NN-728x90-1', [[320, 100], [728, 90]], 'div-gpt-ad-1512648049256-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/1010816/NN-728x90-Inside-1', [[728, 90], [320, 100]], 'div-gpt-ad-1512975437892-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-728x90-sports-1', [728, 90], 'div-gpt-ad-1469107478851-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-article-1', [300, 250], 'div-gpt-ad-1508224286301-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-sports-1', [300, 250], 'div-gpt-ad-1469100473222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1010816/NN-300x250-Home-2', [300, 250], 'div-gpt-ad-1449730318550-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  }); 
	</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-Expandable-Test', [950, 65], 'div-gpt-ad-1480089141956-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-incontent', [300, 250], 'div-gpt-ad-1471526621593-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-320x100-m-incontent', [[320, 100], [320, 50]], 'div-gpt-ad-1490015341461-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]>
		<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
<script type="text/javascript">
			document.write('<style>.noscript { display: none; }</style>');
			window.location.template_uri = 'http://nairobinews.nation.co.ke/wp-content/themes/nairobinews';
		</script>

<link rel="canonical" href="http://nairobinews.nation.co.ke/sports/ziwani-grounds-koth-biro/" />
<link rel="publisher" href="https://plus.google.com/u/0/113863105291971720056/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ziwani grounds continues to host Koth Biro to endless empty political promises - Nairobi News" />
<meta property="og:description" content="The dusty Ziwani grounds in Nairobi is yet again the centre of attraction this festive season, as players and fans converge at the venue for a piece of the annual Koth Biro football tournament." />
<meta property="og:url" content="http://nairobinews.nation.co.ke/sports/ziwani-grounds-koth-biro/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="article:publisher" content="https://www.facebook.com/NairobiNewsKE" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-12-31T17:30:54+00:00" />
<meta property="article:modified_time" content="2017-12-31T17:29:26+00:00" />
<meta property="og:updated_time" content="2017-12-31T17:29:26+00:00" />
<meta property="fb:app_id" content="497615353664351" />
<meta property="og:image" content="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro.jpg" />
<meta property="og:image:width" content="524" />
<meta property="og:image:height" content="353" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The dusty Ziwani grounds in Nairobi is yet again the centre of attraction this festive season, as players and fans converge at the venue for a piece of the annual Koth Biro football tournament." />
<meta name="twitter:title" content="Ziwani grounds continues to host Koth Biro to endless empty political promises - Nairobi News" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro.jpg" />
<meta name="twitter:creator" content="@Nairobi_News" />

<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="http://nairobinews.nation.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="http://nairobinews.nation.co.ke/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nairobi-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/nairobi.css?ver=0.12' type='text/css' media='all' />
<link rel='stylesheet' id='widg-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/widg.css?ver=0.01' type='text/css' media='all' />
<link rel='stylesheet' id='galleriffic-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/galleriffic-5.css?ver=0.02' type='text/css' media='all' />
<link rel='stylesheet' id='bmsils-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/bmsils.css?ver=0.01' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://nairobinews.nation.co.ke/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://nairobinews.nation.co.ke/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery-1.8.2.min.js?ver=1.8.2'></script>
<link rel='https://api.w.org/' href='http://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://nairobinews.nation.co.ke/?p=107476' />
<link rel="alternate" type="application/json+oembed" href="http://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobinews.nation.co.ke%2Fsports%2Fziwani-grounds-koth-biro%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobinews.nation.co.ke%2Fsports%2Fziwani-grounds-koth-biro%2F&#038;format=xml" />
</head>
<body itemscope="itemscope" itemtype="http://schema.org/WebPage" onload="loadXMLDoc()">
<div id="wrapper">
<div id="pagewrap">
 <div class="fixedheader"></div>
<header>
<div class="sheader-masthead">
<div class="row-masthead">
<div class="container-masthead desktop-masthead">
<div class="col-masthead">
<div class="col1-masthead"><a href="http://nairobinews.nation.co.ke/"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/nn.png" alt="" /></a></div>

</div>
<div class="col-masthead cgirl-masthead">
<div class="headerads">
<div class="wrap-ad">

<div id='div-gpt-ad-1469107478851-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469107478851-0'); });
</script>
</div>
</div>
</div>
</div>
</div>

<div class="container-masthead mobile-masthead">
<div class="row-fluid-masthead">
<div class="col1-masthead"><a href="http://nairobinews.nation.co.ke/"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/nn.png" alt="" /></a></div>

<div class="col3-masthead">
<div class="social-masthead">
<span><span class="likes-masthead"></span><a href="https://www.facebook.com/NairobiNewsKE"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/fb.jpg" width="38" height="38" alt="" /></a></span>
<span><span class="likes-masthead">351K</span><a href="https://www.facebook.com/NairobiNewsKE"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/fb.jpg" width="38" height="38" alt="" /></a></span>
<a href="http://nairobinews.nation.co.ke/category/news/feed/"><span><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/rss.jpg" width="38" height="38" alt="" /></span></a>
</div>
</div>
</div>
<div class="row-fluid-masthead cgirl-masthead">
<div class="row-fluid-masthead cityg-masthead">
</div>
<div class="sfield-masthead">
<form role="search" method="post" id="input-box" action="http://nairobinews.nation.co.ke/">
<input name="s" id="s" type="text" class="input-box-masthead" value="" placeholder="Type and hit Enter" />
<input name="" type="submit" value="" class="sbtn-masthead" />
</form>
</div>
</div>

</div>
</div></div>
<aside class="side-bar">

<a class="nav_icon" href="#"></a>
<nav class="top-navigation"><ul id="main-menu" class=""><li id="menu-item-27" class="menu-home menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="Home" href="http://nairobinews.nation.co.ke/">HOME</a></li>
<li id="menu-item-11" class="menu-top-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a title="Top News" href="http://nairobinews.nation.co.ke/category/news/">TOP NEWS</a></li>
<li id="menu-item-14822" class="menu-sports menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14822"><a title="sports" href="http://nairobinews.nation.co.ke/category/sports/">SPORTS</a></li>
<li id="menu-item-9" class="menu-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a title="Life" href="http://nairobinews.nation.co.ke/category/life/">LIFE</a></li>
<li id="menu-item-7" class="menu-chillax menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="Chillax" href="http://nairobinews.nation.co.ke/category/chillax/">CHILLAX</a></li>
<li id="menu-item-6" class="menu-blog menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a title="Blog" href="http://nairobinews.nation.co.ke/category/blog/">BLOG</a></li>
<li id="menu-item-15648" class="menu-tv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15648"><a title="tv" href="http://nairobinews.nation.co.ke/category/tv/">VIDEOS</a></li>
<li id="menu-item-17" class="menu-gallery menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a title="Gallery" href="http://nairobinews.nation.co.ke/gallery/">GALLERY</a></li>
<li id="menu-item-8" class="menu-jobs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="Jobs" href="http://nairobinews.nation.co.ke/category/jobs/">BIZ</a></li>
</ul></nav> </aside>


<div class="news-block">
<ul id="newsticker_demo_scroll" class="newsticker">
<li><a href="http://nairobinews.nation.co.ke/news/kenyas-biggest-losers-2017/">Here are Kenya&#8217;s biggest losers of the year</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/top-kenyan-celebrity-weddings-2017/">2017&#8217;s most memorable celebrity weddings</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/ntsa-suspends-psv-night-travels/">NTSA suspends all PSV night travels as death toll rises in Nakuru-Eldoret road accident</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/mad-rush-nairobi-holiday-season/">It&#8217;s a mad rush back to Nairobi as holiday season ends</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/top-5-heroes-made-kenyans-proud-2017/">Top 6 heroes who made Kenyans proud in 2017</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/nakuru-eldoret-highway-accident/">Horror accident on Nakuru-Eldoret highway claims 30 lives &#8211; VIDEO</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/juiciest-2017-scandals-kenya/">Juiciest 2017 scandals that astonished Kenyans</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/google-internet-balloon-meru/">Google internet balloon causes scare as it crashes in Meru</a></li>
</ul>
</div> 
<div class="row-fluid-masthead">
<div class="sfield-masthead">
<form role="search" method="post" id="input-box" action="http://nairobinews.nation.co.ke/">
<input name="s" id="s" type="text" class="input-box-masthead" value="" placeholder="Type and hit Enter" />
<input name="" type="submit" value="" class="sbtn-masthead" />
</form>
</div>

</div>
<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u, i) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
					document.getElementsByTagName('script')[0],
					'//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
					'tb_loader_script');
		</script>
</header>


<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">


<script src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.ajax-cross-origin.min.js"></script>


<script src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/share-button.min.js"></script>

<link href="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/ibacor-sosmed-button.css" rel="stylesheet">

<style>
	
			.ss_sharebar .email-print-holder{
				display: inline-block;
				float: right;
				padding: 0;
			}
			.ss_sharebar .sh-print-email {
				background: #ddd;
				color: #333;
				padding: 9px;
				border-radius: 4px;
				margin-left: 12px;
				text-decoration: none;
			}
			.ss_sharebar .sh-print-email:hover {
				background: #eee;
				color: #333;
				text-decoration: none;
			}
		</style>

<article id="content">
<article class="article-block">
<h1>Ziwani grounds continues to host Koth Biro to endless empty political promises</h1>
<h3>Posted on Dec 31, 2017
<span style="float:right;">5895 Views</span></h3>
<div class="share-block">
<div class="artice-header" data-share-href="http://nairobinews.nation.co.ke/sports/ziwani-grounds-koth-biro/" data-share-title="Ziwani grounds continues to host Koth Biro to endless empty political promises" data-share-desc="" data-share-img="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro-520x350.jpg">


<div class="ss_sharebar" data-via-handle="Nairobi_News" data-share-related="NairobiNews" data-use-popups="true" data-popup-width="600" data-popup-height="450"></div>
</div>



</div>
<div class="article-body">
<span class="article-thumb full-width-thumb"><img width="520" height="350" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro-520x350.jpg" class="attachment-post-full size-post-full wp-post-image" alt="Umeme Bees Martin Ongori (left) dribbles past Collins Ochieng of Opitos FC during Koth Biro match at Ziwani grounds on December 22, 2017. PHOTO | CHRIS OMOLLO" srcset="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro-300x202.jpg 300w, http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro-520x350.jpg 520w, http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Koth-Biro.jpg 524w" sizes="(max-width: 520px) 100vw, 520px" /><span class="thumb-caption"> Umeme Bees Martin Ongori (left) dribbles past Collins Ochieng of Opitos FC during Koth Biro match at Ziwani grounds on December 22, 2017. PHOTO | CHRIS OMOLLO</span></span>

<div class="inlinead">

<div id='div-gpt-ad-1471526621593-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471526621593-0'); });
</script>
</div>
</div>

<strong>By NAHASHON MUSUNGU</strong></br> <p>The dusty Ziwani grounds in Nairobi is yet again the centre of attraction this festive season, as players and fans converge at the venue for a piece of the annual Koth Biro football tournament.</p>
<p>Even with some foreign-based Kenyan players such as Paul Were, Jesse Were and Anthony Akumu finding time to play in the competition, the Ziwani pitch remains every professional football player&#8217;s nightmare.</p>
<p>This tale has severally been reiterated by world class players <span class="headword"><span class="phrase">in the mold of </span></span>former Sevilla Malian striker Freddie Kanoute and former Everton player Leon Osman, who both suggested the need for a better playing pitch at the venue.</p>
<p>Curiously, over the years, this pitch has consistently been the subject of a myriad of empty promises from, you guessed it right, politicians. Here&#8217;s to a few.</p>
<p><strong>1. Maina Kamanda &#8211;</strong> In 2013, the then Starehe Member of Parliament promised to assist in renovating the facility. While attending a Koth Biro game at the venue, he said:</p>
<p>&#8220;We will put up a new fence and make sure we improve this pitch.&#8221;</p>
<p>Four years down the line and with Kamanda no longer the area MP, the conditions remain unchanged at Ziwani grounds.</p>
<p><strong>2. Evans Kidero &#8211;</strong> In his stint as Nairobi governor, between 2013-2017, Dr Kidero, besides gracing the annual tournament, also dished at the occasional goodies to the competing teams and players. He once promised to revamp the facility into a fully fledged stadium complete with terraces. That never happened.</p>
<p><strong>3. Charles Kanyi aka Jaguar &#8211;</strong> In all fairness, the area&#8217;s current lawmaker still has plenty of time to fulfill a pledge he made to revamp the facility while on the campaign trail in July. Only time will tell.</p>
<p><strong>4. Peter Kenneth &#8211;</strong> Same old, same old&#8230;</p>
</div>
</article>

<script type="text/javascript">
  /* CONFIGURATION START */
  var _ain = {
    id: "1688",
    postid: "107476",
    maincontent: "article.article-block",
    title: "Ziwani grounds continues to host Koth Biro to endless empty political promises",
    pubdate: "2017-12-31",
    authors: "NAHASHON MUSUNGU",
    sections: "sports",
    tags: "",
    comments: ""
  };
  /* CONFIGURATION END */
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 63208;
   _sf_async_config.domain = 'nairobinews.nation.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'sports';  //CHANGE THIS
    _sf_async_config.authors = 'NAHASHON MUSUNGU';    //CHANGE THIS
    /** CONFIGURATION END  **/ 
    (function(){
      function loadChartbeat() { 
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<div class="article-end"> 

<div id='div-gpt-ad-1490015341461-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490015341461-0'); });
</script>
</div>
</div>
<ul class="reachus">
<div class="nn-feedback"><span style="font-weight:bold;">Talk to Nairobi News : </span></br>
<a href="http://facebook.com/NairobiNewsKE">Facebook</a> || <a href="https://twitter.com/Nairobi_News">Twitter(@Nairobi_News)</a> || Telegram: @nairobinews || Instagram: @nairobi_news || Snapchat: @nairobinews || Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c323239383528332e1c373972323d28353332313938353d723f3331">[email&#160;protected]</a> || Phone: 0719 038 309
</div>
</ul>

<div class="articleadend" style="overflow:hidden; padding-right:2px;">
<div id='div-gpt-ad-1467180037693-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467180037693-0'); });
</script>
</div>
</div>

<div class="row">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>
</div>

<h2>Latest Stories</h2>
<ul class="stories-block">
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/kenyas-biggest-losers-2017/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Raila-Nderitu-Sumgong-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="FROM LEFT: Nasa leader Raila Odinga, Maendeleo ya Wananume chairman Nderitu Njoka and Olympics marathon champion Jemima Sumgong. PHOTOS | NATION" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/kenyas-biggest-losers-2017/">Here are Kenya&#8217;s biggest losers of the year</a></h3>
<p>The year 2017 is one that some prominent Kenyans will want to forget quickly for the massive failures it brought upon them....</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/kenyas-biggest-losers-2017/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/top-kenyan-celebrity-weddings-2017/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Catherine-and-Philip-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Actress Catherine Kamau with her actor husband Philip Karanja during their wedding at the Windsor Golf Hotel and Country Club on November 17, 2017. PHOTO | COURTESY" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/top-kenyan-celebrity-weddings-2017/">2017&#8217;s most memorable celebrity weddings</a></h3>
<p>Some got hitched, others broke up while the lucky one tied the knot. So here are the most memorable Kenyan celebrity weddings...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/top-kenyan-celebrity-weddings-2017/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/ntsa-suspends-psv-night-travels/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Accident-bus-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="The mangled wreckage of the bus which collided with a truck at Migaa killing at least 30 people on December 31, 2017. PHOTO | FRANCIS MUREITHI" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/ntsa-suspends-psv-night-travels/">NTSA suspends all PSV night travels as death toll rises in Nakuru-Eldoret road accident</a></h3>
<p>The National Transport and Safety Authority (NTSA) has suspended all night travels by Passenger Service Vehicles (PSVs) in the wake of Sunday...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/ntsa-suspends-psv-night-travels/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/mad-rush-nairobi-holiday-season/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Eldoret-Travellers-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Travellers wait to board vehicles at North Rift Booking office in Eldoret town heading to Nairobi on December 30, 2017, as people travelled back to their workplaces and schools after the Christmas festivities. PHOTO | JARED NYATAYA" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/mad-rush-nairobi-holiday-season/">It&#8217;s a mad rush back to Nairobi as holiday season ends</a></h3>
<p>Life is quickly returning to Nairobi as the festive season concludes with most dwellers who went upcountry to celebrate Christmas beginning trooping...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/mad-rush-nairobi-holiday-season/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/chillax/rich-mavoko-new-year/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Rich-Mavoko-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Tanzanian superstar Rich Mavoko who will entertain his fans at Safari Park Hotel on New Year&#039;s eve. PHOTO | NATION" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/chillax/rich-mavoko-new-year/">Rich Mavoko in Nairobi to thrill New Year revelers</a></h3>
<p>Tanzanian music superstar Rich Mavoko is in Kenya and will be performing at the Safari Park Hotel on the eve of the...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/chillax/rich-mavoko-new-year/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/top-5-heroes-made-kenyans-proud-2017/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Mokaya-Mwirigi-Muyakane--172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="FROM LEFT: Former Moi Girls School Nairobi student the late Mary Mokaya, Igembe South MP John Paul Mwirigi and journalist Victor Muyakane. PHOTOS | NATION" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/top-5-heroes-made-kenyans-proud-2017/">Top 6 heroes who made Kenyans proud in 2017</a></h3>
<p>The year 2017, may have been a tumultuous one for many Kenyans, but there are also some enchanting stories of great achievers,...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/top-5-heroes-made-kenyans-proud-2017/">More</a></span> </figcaption>
</figure>
</li>
</ul>

<div id="disqus_thread"></div>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'http-nairobinews-com'; // Required - Replace example with your forum shortname

	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function() {
	        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
	        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	    })();
	</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</article>
<aside id="side-panal" style="position: absolute;top: 218px;right: 182px;">


<div id='div-gpt-ad-1508224286301-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508224286301-0'); });
</script>
</div>


<div style="clear:both;"></div>



<link rel="stylesheet" type="text/css" href="https://www.kenyabuzz.com/services/sidebar-widget/css/style.css" />

<div id="kenya-widget-container">
<div class="kenya-widget">
<div class="top-header">
<strong>KenyaBuzz</strong>
<a href="https://www.kenyabuzz.com/movies/" target="_blank">View all <span class="icon-arrow-right"></span></a>
</div>
<ul class="movies-posters" id="display"></ul>
<p style="margin:5px auto; width:62%; padding-bottom:10px;"><a href="https://www.kenyabuzz.com/movies/full-movie-schedule/" class="ticket_btn" target="_blank" title="View Full Movie Schedule in Kenya">Full Movie Schedule</a></p>
</div>
</div>
<script>
function loadXMLDoc() {
  var xmlhttp = new XMLHttpRequest();
  xmlhttp.onreadystatechange = function() {
    if (this.readyState == 4 && this.status == 200) {
      myFunction(this);
    }
  };
  xmlhttp.open("GET", "https://www.kenyabuzz.com/services/web-service-nn.php?user=2&num=2&format=xml", true);
  xmlhttp.send();
}
function myFunction(xml) {
  var i;
  var xmlDoc = xml.responseXML;
  var table="";
  var x = xmlDoc.getElementsByTagName("post");
  for (i = 0; i <x.length; i++) { 
    table += "<li><div class='poster-image'><a href='https://www.kenyabuzz.com/movies/movie/"+ x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +"' target='_blank'><img src="+
    x[i].getElementsByTagName("poster")[0].childNodes[0].nodeValue +" alt='"+
    x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue+"' title='"+
    x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue +"'>" +
    "</a></div><div class='movie_tittle'><span><a href='https://www.kenyabuzz.com/movies/movie/"+ x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +"' target='_blank'>" +x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue +
	'</a></span><p>' +
    //x[i].getElementsByTagName("synopsis")[0].childNodes[0].nodeValue +
    '</p><a href="https://www.kenyabuzz.com/booking/movie-ticket?id='+ x[i].getElementsByTagName("movieID")[0].childNodes[0].nodeValue +'&title='+x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +'&utm_source=nn&utm_medium=widget&utm_campaign=nn_widget" class="ticket_btn" target="_blank">' + 'BUY TICKET'
    "</a></div>";
  }
  document.getElementById("display").innerHTML = table;
}
</script> <div id="most-tabs">
<ul class="tabs">
<li class="active">Most Popular</li>
<li class="last">Most Commented</li>
</ul>
<section class="tab-container">
<ul>
<li><a href="http://nairobinews.nation.co.ke/news/deaths-shocked-kenya-2017/">Top six deaths that shocked Kenyans in 2017</a><span>31,259 views - 2 days ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/chillax/tanzanian-acts-naivashas-new-year-bash/">Top Tanzanian acts to headline Naivasha&#8217;s New Year bash</a><span>29,470 views - 2 days ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/juiciest-2017-scandals-kenya/">Juiciest 2017 scandals that astonished Kenyans</a><span>26,123 views - 1 day ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/nakuru-eldoret-highway-accident/">Horror accident on Nakuru-Eldoret highway claims 30 lives &#8211; VIDEO</a><span>18,506 views - 20 hours ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/mad-rush-nairobi-holiday-season/">It&#8217;s a mad rush back to Nairobi as holiday season ends</a><span>14,856 views - 16 hours ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/kenyas-biggest-losers-2017/">Here are Kenya&#8217;s biggest losers of the year</a><span>13,516 views - 11 hours ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/google-internet-balloon-meru/">Google internet balloon causes scare as it crashes in Meru</a><span>12,512 views - 1 day ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/where-kenyans-ushering-in-new-year/">Where Kenyans will be ushering in the New Year</a><span>11,402 views - 2 days ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/top-5-heroes-made-kenyans-proud-2017/">Top 6 heroes who made Kenyans proud in 2017</a><span>9,648 views - 17 hours ago</span></li>
</ul>
</section>
<section class="tab-container1">
<h3 style="display:none">Popular Threads</h3><div id='popularthreads' class='dsq-widget'><script type='text/javascript' src='http://http-nairobinews-com.disqus.com/popular_threads_widget.js?num_items=9'></script></div> <script type="text/javascript">
			$(function() {
				$('.dsq-widget-thread').each(function(index, el) {
					$(this).html($(this).html().replace(' | Nairobi News', ''));
				});
			});
		</script>
</section>
</div>
<div style="clear:both;"></div>



<div class="from-our-blog">
<h2>From Our Blog</h2>
<ul>
<li>
<a href="http://nairobinews.nation.co.ke/news/good-riddance-shisha-ban-betting/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Shisha-smoker-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="A youth smokes Shisha at Bellavista Bar and Lounge in Kisii town on December 25 2017 to celebrate Christmas. PHOTO | BENSON MOMANYI" /></a>
<div class="thumb-info">
<h3><a href="http://nairobinews.nation.co.ke/news/good-riddance-shisha-ban-betting/">CITY GIRL: Good riddance, shisha! Let’s now ban betting</a></h3>
<span>Posted on Dec 29, 2017</span>
</div>
<p>While shisha smoking is a health issue, betting is a moral one. It is an issue of reaping where one has not...</p>
</li>
<li>
<a href="http://nairobinews.nation.co.ke/news/city-girl-seven-life-lessons-learnt-great-year/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Shockedwoman-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="PHOTO | FILE" /></a>
<div class="thumb-info">
<h3><a href="http://nairobinews.nation.co.ke/news/city-girl-seven-life-lessons-learnt-great-year/">CITY GIRL: Seven life lessons I have learnt this great year</a></h3>
<span>Posted on Dec 22, 2017</span>
</div>
<p>Every end of year, as is my tradition, I do a reflective column, a “think piece” about the year that has been,...</p>
</li>
</ul>
</div>

<div id='div-gpt-ad-1508224212141-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508224212141-0'); });
</script>
</div>


<h2>Video Gallery</h2>
<div class="photo-gallery-block video-gallery-block">
<div class="top-vdo-block">
<div class="slider-ind">
<div class="slider-tab-show">
<div class="slider-tab-floater week-dys-calender">
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/pCEAqQGeKT8" title="NN XTRA: Slay queens Christmas in shags">
<img id="latest-vids-thumb-pCEAqQGeKT8" class="youtube-thumb" data-thumb-size="big" data-video-id="pCEAqQGeKT8" alt="NN XTRA: Slay queens Christmas in shags">
</a>
<figcaption>NN XTRA: Slay queens Christmas in shags</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/gzr6bhaarPc" title="WATCH: NN Xtra  – The latest trends in Kenya and beyond">
<img id="latest-vids-thumb-gzr6bhaarPc" class="youtube-thumb" data-thumb-size="big" data-video-id="gzr6bhaarPc" alt="WATCH: NN Xtra  – The latest trends in Kenya and beyond">
</a>
<figcaption>WATCH: NN Xtra – The latest trends in Kenya and beyond</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/oF0CjWDyDzw" title="SNAPPY 7: With TV producer, music video director, J Blessing">
<img id="latest-vids-thumb-oF0CjWDyDzw" class="youtube-thumb" data-thumb-size="big" data-video-id="oF0CjWDyDzw" alt="SNAPPY 7: With TV producer, music video director, J Blessing">
</a>
<figcaption>SNAPPY 7: With TV producer, music video director, J Blessing</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/N33UsIkvRLo" title="SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation">
<img id="latest-vids-thumb-N33UsIkvRLo" class="youtube-thumb" data-thumb-size="big" data-video-id="N33UsIkvRLo" alt="SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation">
</a>
<figcaption>SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/4M6BofRsKW4" title="NN XTRA: Why are men so quick to make U-turns in relationships?">
<img id="latest-vids-thumb-4M6BofRsKW4" class="youtube-thumb" data-thumb-size="big" data-video-id="4M6BofRsKW4" alt="NN XTRA: Why are men so quick to make U-turns in relationships?">
</a>
<figcaption>NN XTRA: Why are men so quick to make U-turns in relationships?</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/Pp16OpNA2Uk" title="NN XTRA: To what extent should you go to &#8216;test&#8217; your future spouse?">
<img id="latest-vids-thumb-Pp16OpNA2Uk" class="youtube-thumb" data-thumb-size="big" data-video-id="Pp16OpNA2Uk" alt="NN XTRA: To what extent should you go to &#8216;test&#8217; your future spouse?">
</a>
<figcaption>NN XTRA: To what extent should you go to &#8216;test&#8217; your future spouse?</figcaption>
</figure>
</div>
 <div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/5kvD10s_Ekc" title="SNAPPY 7: With radio presenter and actor, Nick Ndeda">
<img id="latest-vids-thumb-5kvD10s_Ekc" class="youtube-thumb" data-thumb-size="big" data-video-id="5kvD10s_Ekc" alt="SNAPPY 7: With radio presenter and actor, Nick Ndeda">
</a>
<figcaption>SNAPPY 7: With radio presenter and actor, Nick Ndeda</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/r-RRA5qR4Cc" title="NN XTRA: Have parents failed in the upbringing of their children?">
<img id="latest-vids-thumb-r-RRA5qR4Cc" class="youtube-thumb" data-thumb-size="big" data-video-id="r-RRA5qR4Cc" alt="NN XTRA: Have parents failed in the upbringing of their children?">
</a>
<figcaption>NN XTRA: Have parents failed in the upbringing of their children?</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/2Y76rUnvGp4" title="SNAPPY 7: With poet, Tessy Aura">
<img id="latest-vids-thumb-2Y76rUnvGp4" class="youtube-thumb" data-thumb-size="big" data-video-id="2Y76rUnvGp4" alt="SNAPPY 7: With poet, Tessy Aura">
</a>
<figcaption>SNAPPY 7: With poet, Tessy Aura</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/-OdoKyvE1J8" title="NN XTRA: 100 bob wedding couple close down their mini &#8216;shopping mall&#8217;">
<img id="latest-vids-thumb--OdoKyvE1J8" class="youtube-thumb" data-thumb-size="big" data-video-id="-OdoKyvE1J8" alt="NN XTRA: 100 bob wedding couple close down their mini &#8216;shopping mall&#8217;">
</a>
<figcaption>NN XTRA: 100 bob wedding couple close down their mini &#8216;shopping mall&#8217;</figcaption>
</figure>
</div>
</div>
</div>
<a class="prev" title=""></a><a class="next" title=""></a>
</div>
</div>
</div>

<div class="dn-latest">
</div>


</aside>
</div>
<footer>
<div class="footer_f_section">

<a href="http://nairobinews.nation.co.ke/?cat=3" class="f_news"><span>NEWS</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=7" class="f_entertainment"><span>ENTERTAINMENT</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=5" class="f_art"><span>LIFE</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=8" class="f_business"><span>SPORT</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=9" class="f_living"><span>BLOG</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=13" class="f_multimedia"><span>MULTIMEDIA</span></a>
</div>
<section>
<dl><dt>News</dt></dl>
<dl><dt>Entertainment</dt></dl>
<dl><dt>Business</dt></dl>
<dl><dt>Living</dt></dl>
<dl><dt>Videos</dt></dl>
<dl><dt>Photos</dt></dl>
<a href="#" class="ft-logo">
<img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/common/logo-small.png" alt="" title="" />
</a>
<ul class="footer-list">
<li><a href="#">Blogs</a></li>
<li><a href="#">Sports</a></li>
<li><a href="#">Jobs</a></li>
</ul>
<p>Copyright &copy; 2017 - 2018 Nation Media Group. All rights reserved.</p>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "NN-Roadblock");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<div style="margin-left:12.5%;">
<script type='text/javascript'>
GA_googleFillSlot("NN-Roadblock");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
</div>

</section>
</footer>
</div>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.tools.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery-ui-1.8.16.custom.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.opacityrollover.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.customtab.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/sticker.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/app.js?ver=0.0.5'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/bmsils.js?ver=0.0.3'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
</body>
</html>
