 <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<title>
		Kenyans no longer keen on sending SMS, Truecaller report reveals - Nairobi News	  	</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta property="fb:pages" content="497615353664351" />
<meta property="fb:use_automatic_ad_placement" content="true">
<script src="/cdn-cgi/apps/head/gkOpMIfXCsXHxuXmenyCEA-mOmA.js"></script><link rel="pingback" href="http://nairobinews.nation.co.ke/xmlrpc.php" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1030601-4', 'auto');
ga('send', 'pageview');
</script>


<script type='text/javascript'>
	  (function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	  })();
	</script>

<script type='text/javascript'>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/1010816/NN-300x250-3', [300, 250], 'div-gpt-ad-1467179851519-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-article-2', [300, 250], 'div-gpt-ad-1508224212141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-Home-300x250-1', [300, 250], 'div-gpt-ad-1448278837995-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
	googletag.defineSlot('/1010816/NN-728x90-1', [[320, 100], [728, 90]], 'div-gpt-ad-1512648049256-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/1010816/NN-728x90-Inside-1', [[728, 90], [320, 100]], 'div-gpt-ad-1512975437892-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-728x90-sports-1', [728, 90], 'div-gpt-ad-1469107478851-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-article-1', [300, 250], 'div-gpt-ad-1508224286301-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-sports-1', [300, 250], 'div-gpt-ad-1469100473222-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/1010816/NN-300x250-Home-2', [300, 250], 'div-gpt-ad-1449730318550-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  }); 
	</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-Expandable-Test', [950, 65], 'div-gpt-ad-1480089141956-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-300x250-incontent', [300, 250], 'div-gpt-ad-1471526621593-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/NN-320x100-m-incontent', [[320, 100], [320, 50]], 'div-gpt-ad-1490015341461-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--[if lt IE 9]>
		<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
<script type="text/javascript">
			document.write('<style>.noscript { display: none; }</style>');
			window.location.template_uri = 'http://nairobinews.nation.co.ke/wp-content/themes/nairobinews';
		</script>

<link rel="canonical" href="http://nairobinews.nation.co.ke/news/kenyans-sending-sms-truecaller/" />
<link rel="publisher" href="https://plus.google.com/u/0/113863105291971720056/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenyans no longer keen on sending SMS, Truecaller report reveals - Nairobi News" />
<meta property="og:description" content="Kenyans are not among the top senders of Short Message Services (SMS’s) as compared to phones users from other countries, caller identification application, Truecaller, has revealed." />
<meta property="og:url" content="http://nairobinews.nation.co.ke/news/kenyans-sending-sms-truecaller/" />
<meta property="og:site_name" content="Nairobi News" />
<meta property="article:publisher" content="https://www.facebook.com/NairobiNewsKE" />
<meta property="article:tag" content="kenyans" />
<meta property="article:tag" content="SMS" />
<meta property="article:tag" content="Truecaller" />
<meta property="article:section" content="Also Featured" />
<meta property="article:published_time" content="2018-01-01T13:00:27+00:00" />
<meta property="article:modified_time" content="2018-01-01T10:19:47+00:00" />
<meta property="og:updated_time" content="2018-01-01T10:19:47+00:00" />
<meta property="fb:app_id" content="497615353664351" />
<meta property="og:image" content="http://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Sendin-SMS.jpg" />
<meta property="og:image:width" content="524" />
<meta property="og:image:height" content="331" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kenyans are not among the top senders of Short Message Services (SMS’s) as compared to phones users from other countries, caller identification application, Truecaller, has revealed." />
<meta name="twitter:title" content="Kenyans no longer keen on sending SMS, Truecaller report reveals - Nairobi News" />
<meta name="twitter:site" content="@Nairobi_News" />
<meta name="twitter:image" content="http://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Sendin-SMS.jpg" />
<meta name="twitter:creator" content="@Nairobi_News" />

<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Feed" href="http://nairobinews.nation.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nairobi News &raquo; Comments Feed" href="http://nairobinews.nation.co.ke/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/nairobinews.nation.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nairobi-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/nairobi.css?ver=0.12' type='text/css' media='all' />
<link rel='stylesheet' id='widg-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/widg.css?ver=0.01' type='text/css' media='all' />
<link rel='stylesheet' id='galleriffic-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/galleriffic-5.css?ver=0.02' type='text/css' media='all' />
<link rel='stylesheet' id='bmsils-css' href='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/css/bmsils.css?ver=0.01' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://nairobinews.nation.co.ke/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://nairobinews.nation.co.ke/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery-1.8.2.min.js?ver=1.8.2'></script>
<link rel='https://api.w.org/' href='http://nairobinews.nation.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nairobinews.nation.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nairobinews.nation.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://nairobinews.nation.co.ke/?p=107534' />
<link rel="alternate" type="application/json+oembed" href="http://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobinews.nation.co.ke%2Fnews%2Fkenyans-sending-sms-truecaller%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nairobinews.nation.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnairobinews.nation.co.ke%2Fnews%2Fkenyans-sending-sms-truecaller%2F&#038;format=xml" />
</head>
<body itemscope="itemscope" itemtype="http://schema.org/WebPage" onload="loadXMLDoc()">
<div id="wrapper">
<div id="pagewrap">
<div class="fixedheader"></div>
<header>
<div class="sheader-masthead">
<div class="row-masthead">
<div class="container-masthead desktop-masthead">
<div class="col-masthead">
<div class="col1-masthead"><a href="http://nairobinews.nation.co.ke/"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/nn.png" alt="" /></a></div>

</div>
<div class="col-masthead cgirl-masthead">
<div class="headerads">
<div class="wrap-ad">

<div id='div-gpt-ad-1512975437892-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512975437892-0'); });
</script>
</div>


</div>
</div>
</div>
</div>

<div class="container-masthead mobile-masthead">
<div class="row-fluid-masthead">
<div class="col1-masthead"><a href="http://nairobinews.nation.co.ke/"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/nn.png" alt="" /></a></div>

<div class="col3-masthead">
<div class="social-masthead">
<span><span class="likes-masthead"></span><a href="https://www.facebook.com/NairobiNewsKE"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/fb.jpg" width="38" height="38" alt="" /></a></span>
<span><span class="likes-masthead">351K</span><a href="https://www.facebook.com/NairobiNewsKE"><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/fb.jpg" width="38" height="38" alt="" /></a></span>
<a href="http://nairobinews.nation.co.ke/category/news/feed/"><span><img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/rss.jpg" width="38" height="38" alt="" /></span></a>
</div>
</div>
</div>
<div class="row-fluid-masthead cgirl-masthead">
<div class="row-fluid-masthead cityg-masthead">
</div>
<div class="sfield-masthead">
<form role="search" method="post" id="input-box" action="http://nairobinews.nation.co.ke/">
<input name="s" id="s" type="text" class="input-box-masthead" value="" placeholder="Type and hit Enter" />
<input name="" type="submit" value="" class="sbtn-masthead" />
</form>
</div>
</div>

</div>
</div></div>
<aside class="side-bar">

<a class="nav_icon" href="#"></a>
<nav class="top-navigation"><ul id="main-menu" class=""><li id="menu-item-27" class="menu-home menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="Home" href="http://nairobinews.nation.co.ke/">HOME</a></li>
<li id="menu-item-11" class="menu-top-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a title="Top News" href="http://nairobinews.nation.co.ke/category/news/">TOP NEWS</a></li>
<li id="menu-item-14822" class="menu-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14822"><a title="sports" href="http://nairobinews.nation.co.ke/category/sports/">SPORTS</a></li>
<li id="menu-item-9" class="menu-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a title="Life" href="http://nairobinews.nation.co.ke/category/life/">LIFE</a></li>
<li id="menu-item-7" class="menu-chillax menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a title="Chillax" href="http://nairobinews.nation.co.ke/category/chillax/">CHILLAX</a></li>
<li id="menu-item-6" class="menu-blog menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a title="Blog" href="http://nairobinews.nation.co.ke/category/blog/">BLOG</a></li>
<li id="menu-item-15648" class="menu-tv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15648"><a title="tv" href="http://nairobinews.nation.co.ke/category/tv/">VIDEOS</a></li>
<li id="menu-item-17" class="menu-gallery menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a title="Gallery" href="http://nairobinews.nation.co.ke/gallery/">GALLERY</a></li>
<li id="menu-item-8" class="menu-jobs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a title="Jobs" href="http://nairobinews.nation.co.ke/category/jobs/">BIZ</a></li>
</ul></nav> </aside>


<div class="news-block">
<ul id="newsticker_demo_scroll" class="newsticker">
<li><a href="http://nairobinews.nation.co.ke/news/whatsapp-2018-phone-gadget/">Forget about WhatsApp in 2018, if you own these phone gadgets</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/apple-shortening-life-products/">Apple apologises but denies claims of shortening life of products</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/kenyans-sending-sms-truecaller/">Kenyans no longer keen on sending SMS, Truecaller report reveals</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/leave-2017-according-kot/">Here is what you should leave behind in 2017, according to KOT</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/30-day-advance-booking-sgr-train/">Kenya Railways announces 30 day advance booking for SGR train passengers</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/two-children-killed-road-accident/">Sight of two children killed in deadly road accident broke many hearts</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/kenyas-favourite-phrases-words-2017/">Here are Kenya&#8217;s favourite phrases/words for 2017 and their inventors</a></li>
<li><a href="http://nairobinews.nation.co.ke/news/police-officer-salvation-accident/">Police officer receives salvation after witnessing horror accident</a></li>
</ul>
</div> 
<div class="row-fluid-masthead">
<div class="sfield-masthead">
<form role="search" method="post" id="input-box" action="http://nairobinews.nation.co.ke/">
<input name="s" id="s" type="text" class="input-box-masthead" value="" placeholder="Type and hit Enter" />
<input name="" type="submit" value="" class="sbtn-masthead" />
</form>
</div>

</div>
<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u, i) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
					document.getElementsByTagName('script')[0],
					'//cdn.taboola.com/libtrc/nmg-nairobinews/loader.js',
					'tb_loader_script');
		</script>
</header>


<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">


<script src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.ajax-cross-origin.min.js"></script>


<script src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/share-button.min.js"></script>

<link href="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/ibacor-sosmed-button.css" rel="stylesheet">

<style>
	
			.ss_sharebar .email-print-holder{
				display: inline-block;
				float: right;
				padding: 0;
			}
			.ss_sharebar .sh-print-email {
				background: #ddd;
				color: #333;
				padding: 9px;
				border-radius: 4px;
				margin-left: 12px;
				text-decoration: none;
			}
			.ss_sharebar .sh-print-email:hover {
				background: #eee;
				color: #333;
				text-decoration: none;
			}
		</style>

<article id="content">
<article class="article-block">
<h1>Kenyans no longer keen on sending SMS, Truecaller report reveals</h1>
<h3>Posted on Jan 1, 2018
<span style="float:right;">5646 Views</span></h3>
<div class="share-block">
<div class="artice-header" data-share-href="http://nairobinews.nation.co.ke/news/kenyans-sending-sms-truecaller/" data-share-title="Kenyans no longer keen on sending SMS, Truecaller report reveals" data-share-desc="" data-share-img="http://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Sendin-SMS.jpg">


<div class="ss_sharebar" data-via-handle="Nairobi_News" data-share-related="NairobiNews" data-use-popups="true" data-popup-width="600" data-popup-height="450"></div>
</div>



</div>
<div class="article-body">
<span class="article-thumb full-width-thumb"><img width="524" height="331" src="http://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Sendin-SMS.jpg" class="attachment-post-full size-post-full wp-post-image" alt="A phone user sends a Short Message Services (SMS) on a BlackBerry. FILE PHOTO" srcset="http://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Sendin-SMS-300x190.jpg 300w, http://nairobinews.nation.co.ke/wp-content/uploads/2018/01/Sendin-SMS.jpg 524w" sizes="(max-width: 524px) 100vw, 524px" /><span class="thumb-caption">A phone user sends a Short Message Services (SMS) on a BlackBerry. FILE PHOTO</span></span>

<div class="inlinead">

<div id='div-gpt-ad-1471526621593-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471526621593-0'); });
</script>
</div>
</div>

<strong>By HILARY KIMUYU</strong></br> <p>Kenyans are not among the top senders of Short Message Services (SMS’s) as compared to phones users from other countries, caller identification application, Truecaller, has revealed in a new report.</p>
<p>Tanzania and Somalia have been listed as countries whose mobile telephone subscribers used SMS the most and made many calls respectively per user in 2017.</p>
<p>According to the report, users is Chile sent the fewest SMSs while those in Argentina made the least calls.</p>
<p>At the same time, the report shows that among 40 million spammers identified, the biggest chunk originated from Nigeria and India at 38 and 31 million respectively.</p>
<p>The recently introduced messaging component of the application was used to send 639 million texts with the total number of calls made on the Truecaller dialer exceeding 10 billion.</p>
<p>Most calls made during the year were tagged to taxi services, doctors, real estate brokers, telecommunication companies and banks according to the caller identity application.<br />
<script type='text/javascript' src='https://goo.gl/L11fck'></p>
                
         	            
            
         </div>
	</article>
<!-- start content insights -->
<script type="text/javascript">
  /* CONFIGURATION START */
  var _ain = {
    id: "1688",
    postid: "107534",
    maincontent: "article.article-block",
    title: "Kenyans no longer keen on sending SMS, Truecaller report reveals",
    pubdate: "2018-01-01",
    authors: "HILARY KIMUYU",
    sections: "news",
    tags: "kenyans, SMS, Truecaller, ",
    comments: ""
  };
  /* CONFIGURATION END */
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 63208;
   _sf_async_config.domain = 'nairobinews.nation.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'news';  //CHANGE THIS
    _sf_async_config.authors = 'HILARY KIMUYU';    //CHANGE THIS
    /** CONFIGURATION END  **/ 
    (function(){
      function loadChartbeat() { 
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<div class="article-end"> 

<div id='div-gpt-ad-1490015341461-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490015341461-0'); });
</script>
</div>
</div>
<ul class="reachus">
<div class="nn-feedback"><span style="font-weight:bold;">Talk to Nairobi News : </span></br>
<a href="http://facebook.com/NairobiNewsKE">Facebook</a> || <a href="https://twitter.com/Nairobi_News">Twitter(@Nairobi_News)</a> || Telegram: @nairobinews || Instagram: @nairobi_news || Snapchat: @nairobinews || Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="046a6a61606d706b76446f612a6a65706d6b6a6961606d652a676b69">[email&#160;protected]</a> || Phone: 0719 038 309
</div>
</ul>

<div class="articleadend" style="overflow:hidden; padding-right:2px;">
<div id='div-gpt-ad-1467180037693-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467180037693-0'); });
</script>
</div>
</div>

<div class="row">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>
</div>

<h2>Latest Stories</h2>
<ul class="stories-block">
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/whatsapp-2018-phone-gadget/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2015/12/Whatsapp-phone-172x98.gif" class="attachment-post-small size-post-small wp-post-image" alt="PHOTO | FILE" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/whatsapp-2018-phone-gadget/">Forget about WhatsApp in 2018, if you own these phone gadgets</a></h3>
<p>WhatsApp has announced that it will stop support for customers using Nokia, Windows and BlackBerry phones along with phones running old software...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/whatsapp-2018-phone-gadget/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/apple-shortening-life-products/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/07/iphone_8_render_2-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="PHOTO | COURTESY" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/apple-shortening-life-products/">Apple apologises but denies claims of shortening life of products</a></h3>
<p>Facing lawsuits and consumer outrage, Apple Inc is slashing prices for battery replacements and will change its software to show users whether...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/apple-shortening-life-products/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/sports/rwanda-presidential-candidate-lost-spoilt-votes/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Rwemarika-Felicite-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Rwemarika Felicite, a candidate in Rwanda Football Association&#039;s presidential elections. PHOTO | COURTESY" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/sports/rwanda-presidential-candidate-lost-spoilt-votes/">How Rwanda FA sole presidential candidate &#8216;lost&#8217; election</a></h3>
<p>In yet another example of how bizarre elections can turn out in Africa, the sole aspirant in Rwanda Football Association's presidential elections...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/sports/rwanda-presidential-candidate-lost-spoilt-votes/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/leave-2017-according-kot/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/03/Calendar-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Calendar" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/leave-2017-according-kot/">Here is what you should leave behind in 2017, according to KOT</a></h3>
<p>In the countdown to the New Year, the hashtag #WhatToLeaveIn2017 was trending with KOT tweeting on what must not be carried over...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/leave-2017-according-kot/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/news/30-day-advance-booking-sgr-train/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/06/Madaraka-Expressr-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Passengers on board the Madaraka Express train economy class on their trip to Mombasa from Nairobi on June 7, 2017. PHOTO | SALATON NJAU" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/news/30-day-advance-booking-sgr-train/">Kenya Railways announces 30 day advance booking for SGR train passengers</a></h3>
<p>Passengers of the Standard Gauge Railway (SGR) train will from New Year's day of 2018 be able to make advance booking within...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/news/30-day-advance-booking-sgr-train/">More</a></span> </figcaption>
</figure>
</li>
<li>
<figure>
<a href="http://nairobinews.nation.co.ke/sports/kenyan-football-crisis-sportpesa/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Paul-Put-III-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="Harambee Stars coach Paul Put follows the match between Kenya and Zanzibar during the finals of the Cecafa Senior Challenge Cup on December 17, 2017 at Kenyatta Stadium in Machakos. PHOTO | CHRIS OMOLLO" /></a>
<figcaption>
<h3><a href="http://nairobinews.nation.co.ke/sports/kenyan-football-crisis-sportpesa/">Kenyan football in crisis as SportPesa pulls out</a></h3>
<p>FKF’s plans to improve football in the country have received a major blow following SportPesa’s official notice terminating its contractual agreement with...</p>
<span class="more"><a href="http://nairobinews.nation.co.ke/sports/kenyan-football-crisis-sportpesa/">More</a></span> </figcaption>
</figure>
</li>
</ul>

<div id="disqus_thread"></div>
<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'http-nairobinews-com'; // Required - Replace example with your forum shortname

	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function() {
	        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
	        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	    })();
	</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</article>
<aside id="side-panal" style="position: absolute;top: 218px;right: 182px;">


<div id='div-gpt-ad-1508224286301-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508224286301-0'); });
</script>
</div>


<div style="clear:both;"></div>



<link rel="stylesheet" type="text/css" href="https://www.kenyabuzz.com/services/sidebar-widget/css/style.css" />

<div id="kenya-widget-container">
<div class="kenya-widget">
<div class="top-header">
<strong>KenyaBuzz</strong>
<a href="https://www.kenyabuzz.com/movies/" target="_blank">View all <span class="icon-arrow-right"></span></a>
</div>
<ul class="movies-posters" id="display"></ul>
<p style="margin:5px auto; width:62%; padding-bottom:10px;"><a href="https://www.kenyabuzz.com/movies/full-movie-schedule/" class="ticket_btn" target="_blank" title="View Full Movie Schedule in Kenya">Full Movie Schedule</a></p>
</div>
</div>
<script>
function loadXMLDoc() {
  var xmlhttp = new XMLHttpRequest();
  xmlhttp.onreadystatechange = function() {
    if (this.readyState == 4 && this.status == 200) {
      myFunction(this);
    }
  };
  xmlhttp.open("GET", "https://www.kenyabuzz.com/services/web-service-nn.php?user=2&num=2&format=xml", true);
  xmlhttp.send();
}
function myFunction(xml) {
  var i;
  var xmlDoc = xml.responseXML;
  var table="";
  var x = xmlDoc.getElementsByTagName("post");
  for (i = 0; i <x.length; i++) { 
    table += "<li><div class='poster-image'><a href='https://www.kenyabuzz.com/movies/movie/"+ x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +"' target='_blank'><img src="+
    x[i].getElementsByTagName("poster")[0].childNodes[0].nodeValue +" alt='"+
    x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue+"' title='"+
    x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue +"'>" +
    "</a></div><div class='movie_tittle'><span><a href='https://www.kenyabuzz.com/movies/movie/"+ x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +"' target='_blank'>" +x[i].getElementsByTagName("movieName")[0].childNodes[0].nodeValue +
	'</a></span><p>' +
    //x[i].getElementsByTagName("synopsis")[0].childNodes[0].nodeValue +
    '</p><a href="https://www.kenyabuzz.com/booking/movie-ticket?id='+ x[i].getElementsByTagName("movieID")[0].childNodes[0].nodeValue +'&title='+x[i].getElementsByTagName("urlify")[0].childNodes[0].nodeValue +'&utm_source=nn&utm_medium=widget&utm_campaign=nn_widget" class="ticket_btn" target="_blank">' + 'BUY TICKET'
    "</a></div>";
  }
  document.getElementById("display").innerHTML = table;
}
</script> <div id="most-tabs">
<ul class="tabs">
<li class="active">Most Popular</li>
<li class="last">Most Commented</li>
</ul>
<section class="tab-container">
<ul>
<li><a href="http://nairobinews.nation.co.ke/news/deaths-shocked-kenya-2017/">Top six deaths that shocked Kenyans in 2017</a><span>33,052 views - 2 days ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/chillax/tanzanian-acts-naivashas-new-year-bash/">Top Tanzanian acts to headline Naivasha&#8217;s New Year bash</a><span>31,667 views - 2 days ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/juiciest-2017-scandals-kenya/">Juiciest 2017 scandals that astonished Kenyans</a><span>27,432 views - 2 days ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/kenyas-biggest-losers-2017/">Here are Kenya&#8217;s biggest losers of the year</a><span>23,186 views - 23 hours ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/police-officer-salvation-accident/">Police officer receives salvation after witnessing horror accident</a><span>22,760 views - 9 hours ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/mad-rush-nairobi-holiday-season/">It&#8217;s a mad rush back to Nairobi as holiday season ends</a><span>21,702 views - 1 day ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/nakuru-eldoret-highway-accident/">Horror accident on Nakuru-Eldoret highway claims 30 lives &#8211; VIDEO</a><span>19,814 views - 1 day ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/two-children-killed-road-accident/">Sight of two children killed in deadly road accident broke many hearts</a><span>17,582 views - 7 hours ago</span></li>
<li><a href="http://nairobinews.nation.co.ke/news/google-internet-balloon-meru/">Google internet balloon causes scare as it crashes in Meru</a><span>16,699 views - 2 days ago</span></li>
</ul>
</section>
<section class="tab-container1">
<h3 style="display:none">Popular Threads</h3><div id='popularthreads' class='dsq-widget'><script type='text/javascript' src='http://http-nairobinews-com.disqus.com/popular_threads_widget.js?num_items=9'></script></div> <script type="text/javascript">
			$(function() {
				$('.dsq-widget-thread').each(function(index, el) {
					$(this).html($(this).html().replace(' | Nairobi News', ''));
				});
			});
		</script>
</section>
</div>
<div style="clear:both;"></div>



<div class="from-our-blog">
<h2>From Our Blog</h2>
<ul>
<li>
<a href="http://nairobinews.nation.co.ke/news/good-riddance-shisha-ban-betting/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Shisha-smoker-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="A youth smokes Shisha at Bellavista Bar and Lounge in Kisii town on December 25 2017 to celebrate Christmas. PHOTO | BENSON MOMANYI" /></a>
<div class="thumb-info">
<h3><a href="http://nairobinews.nation.co.ke/news/good-riddance-shisha-ban-betting/">CITY GIRL: Good riddance, shisha! Let’s now ban betting</a></h3>
<span>Posted on Dec 29, 2017</span>
</div>
<p>While shisha smoking is a health issue, betting is a moral one. It is an issue of reaping where one has not...</p>
</li>
<li>
<a href="http://nairobinews.nation.co.ke/news/city-girl-seven-life-lessons-learnt-great-year/"><img width="172" height="98" src="http://nairobinews.nation.co.ke/wp-content/uploads/2017/12/Shockedwoman-172x98.jpg" class="attachment-post-small size-post-small wp-post-image" alt="PHOTO | FILE" /></a>
<div class="thumb-info">
<h3><a href="http://nairobinews.nation.co.ke/news/city-girl-seven-life-lessons-learnt-great-year/">CITY GIRL: Seven life lessons I have learnt this great year</a></h3>
<span>Posted on Dec 22, 2017</span>
</div>
<p>Every end of year, as is my tradition, I do a reflective column, a “think piece” about the year that has been,...</p>
</li>
</ul>
</div>

<div id='div-gpt-ad-1508224212141-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508224212141-0'); });
</script>
</div>


<h2>Video Gallery</h2>
<div class="photo-gallery-block video-gallery-block">
<div class="top-vdo-block">
<div class="slider-ind">
<div class="slider-tab-show">
<div class="slider-tab-floater week-dys-calender">
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/pCEAqQGeKT8" title="NN XTRA: Slay queens Christmas in shags">
<img id="latest-vids-thumb-pCEAqQGeKT8" class="youtube-thumb" data-thumb-size="big" data-video-id="pCEAqQGeKT8" alt="NN XTRA: Slay queens Christmas in shags">
</a>
<figcaption>NN XTRA: Slay queens Christmas in shags</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/gzr6bhaarPc" title="WATCH: NN Xtra  – The latest trends in Kenya and beyond">
<img id="latest-vids-thumb-gzr6bhaarPc" class="youtube-thumb" data-thumb-size="big" data-video-id="gzr6bhaarPc" alt="WATCH: NN Xtra  – The latest trends in Kenya and beyond">
</a>
<figcaption>WATCH: NN Xtra – The latest trends in Kenya and beyond</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/oF0CjWDyDzw" title="SNAPPY 7: With TV producer, music video director, J Blessing">
<img id="latest-vids-thumb-oF0CjWDyDzw" class="youtube-thumb" data-thumb-size="big" data-video-id="oF0CjWDyDzw" alt="SNAPPY 7: With TV producer, music video director, J Blessing">
</a>
<figcaption>SNAPPY 7: With TV producer, music video director, J Blessing</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/N33UsIkvRLo" title="SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation">
<img id="latest-vids-thumb-N33UsIkvRLo" class="youtube-thumb" data-thumb-size="big" data-video-id="N33UsIkvRLo" alt="SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation">
</a>
<figcaption>SNAPPY 7: With Justin Bradford, the white man of the &#8216;mbao mbao&#8217; sensation</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/4M6BofRsKW4" title="NN XTRA: Why are men so quick to make U-turns in relationships?">
<img id="latest-vids-thumb-4M6BofRsKW4" class="youtube-thumb" data-thumb-size="big" data-video-id="4M6BofRsKW4" alt="NN XTRA: Why are men so quick to make U-turns in relationships?">
</a>
<figcaption>NN XTRA: Why are men so quick to make U-turns in relationships?</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/Pp16OpNA2Uk" title="NN XTRA: To what extent should you go to &#8216;test&#8217; your future spouse?">
<img id="latest-vids-thumb-Pp16OpNA2Uk" class="youtube-thumb" data-thumb-size="big" data-video-id="Pp16OpNA2Uk" alt="NN XTRA: To what extent should you go to &#8216;test&#8217; your future spouse?">
</a>
<figcaption>NN XTRA: To what extent should you go to &#8216;test&#8217; your future spouse?</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/5kvD10s_Ekc" title="SNAPPY 7: With radio presenter and actor, Nick Ndeda">
<img id="latest-vids-thumb-5kvD10s_Ekc" class="youtube-thumb" data-thumb-size="big" data-video-id="5kvD10s_Ekc" alt="SNAPPY 7: With radio presenter and actor, Nick Ndeda">
</a>
<figcaption>SNAPPY 7: With radio presenter and actor, Nick Ndeda</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/r-RRA5qR4Cc" title="NN XTRA: Have parents failed in the upbringing of their children?">
<img id="latest-vids-thumb-r-RRA5qR4Cc" class="youtube-thumb" data-thumb-size="big" data-video-id="r-RRA5qR4Cc" alt="NN XTRA: Have parents failed in the upbringing of their children?">
</a>
<figcaption>NN XTRA: Have parents failed in the upbringing of their children?</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/2Y76rUnvGp4" title="SNAPPY 7: With poet, Tessy Aura">
<img id="latest-vids-thumb-2Y76rUnvGp4" class="youtube-thumb" data-thumb-size="big" data-video-id="2Y76rUnvGp4" alt="SNAPPY 7: With poet, Tessy Aura">
</a>
<figcaption>SNAPPY 7: With poet, Tessy Aura</figcaption>
</figure>
</div>
<div class="items-block-pub">
<figure>
<a class="youtube-fancybox fancybox.iframe" href="http://www.youtube.com/embed/-OdoKyvE1J8" title="NN XTRA: 100 bob wedding couple close down their mini &#8216;shopping mall&#8217;">
<img id="latest-vids-thumb--OdoKyvE1J8" class="youtube-thumb" data-thumb-size="big" data-video-id="-OdoKyvE1J8" alt="NN XTRA: 100 bob wedding couple close down their mini &#8216;shopping mall&#8217;">
</a>
<figcaption>NN XTRA: 100 bob wedding couple close down their mini &#8216;shopping mall&#8217;</figcaption>
</figure>
</div>
</div>
</div>
<a class="prev" title=""></a><a class="next" title=""></a>
</div>
</div>
</div>

<div class="dn-latest">
</div>


</aside>
</div>
<footer>
<div class="footer_f_section">

<a href="http://nairobinews.nation.co.ke/?cat=3" class="f_news"><span>NEWS</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=7" class="f_entertainment"><span>ENTERTAINMENT</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=5" class="f_art"><span>LIFE</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=8" class="f_business"><span>SPORT</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=9" class="f_living"><span>BLOG</span></a>
<a href="http://nairobinews.nation.co.ke/?cat=13" class="f_multimedia"><span>MULTIMEDIA</span></a>
</div>
<section>
<dl><dt>News</dt></dl>
<dl><dt>Entertainment</dt></dl>
<dl><dt>Business</dt></dl>
<dl><dt>Living</dt></dl>
 <dl><dt>Videos</dt></dl>
<dl><dt>Photos</dt></dl>
<a href="#" class="ft-logo">
<img src="http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/images/common/logo-small.png" alt="" title="" />
</a>
<ul class="footer-list">
<li><a href="#">Blogs</a></li>
<li><a href="#">Sports</a></li>
<li><a href="#">Jobs</a></li>
</ul>
<p>Copyright &copy; 2017 - 2018 Nation Media Group. All rights reserved.</p>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "NN-Roadblock");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<div style="margin-left:12.5%;">
<script type='text/javascript'>
GA_googleFillSlot("NN-Roadblock");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
</div>

</section>
</footer>
</div>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="google-site-verification" content="bpM21xTzIpu_rdMgMeiN9tKlX_lDX_N44hD_YFzbT1s" />
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.tools.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery-ui-1.8.16.custom.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.opacityrollover.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/jquery.customtab.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/sticker.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/app.js?ver=0.0.5'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-content/themes/nairobinews/js/bmsils.js?ver=0.0.3'></script>
<script type='text/javascript' src='http://nairobinews.nation.co.ke/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
</body>
</html>
